1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Bin neu und hab da mal ne Frage !

Dieses Thema im Forum "HANNspree HANNSpad (SN10T1) Forum" wurde erstellt von Werner55, 12.01.2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Werner55, 12.01.2012 #1
    Werner55

    Werner55 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2012
    Hallo,

    ich bin neu hier und habe leider nicht so viel Kenntnisse wie ihr !
    Habe gerade ein Hannspad Vers. 1653 gebraucht gekauft. Es hat Orginal 2.2
    drauf, läuft gut und ich will das auch nicht ändern.
    Jetzt habe ich folgende Frage: Wenn ich z.B. "Fotos" anklicke, schreib das Tab, dass die Anwendung nicht ausgeführt werden kann, weil USB noch aktiv
    ist. Wie kann ich das ändern ?

    Anfängergruss

    Werner:thumbup:
     
  2. 4dro1d, 12.01.2012 #2
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    Hallo und Willkommen :)
    Vermutlich hast du die Bilder/Fotos via USB auf den Speicher deines Tablets kopiert, richtig ?
    Deshalb ist die USB Verbindung noch aktiv und da der PC noch auf den Speicher zugreift kannst du nicht vom Hannspad darauf zugreifen.
    Deshalb USB Verbindung deaktivieren oder USB Kabel abziehen.
    Soweit ich weis müsste das helfen. Versuchs mal und sonst melde dich nochmal...
     
    Werner55 bedankt sich.
  3. Werner55, 12.01.2012 #3
    Werner55

    Werner55 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2012
    Danke, Du bist ja schnell...
    Also, ich hab noch garnichts angeschlossen, der Vorbesitzer hat nur über
    USB das Tablet mit Strom versorgt (!)

    Gruss
    Werner
     
  4. red-orb, 12.01.2012 #4
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Hmmm
    Wie der Vorbesitzer hat das Tablet über USB mit Strom versorgt.
    Das Tablet hat doch eine eigene Buchse zum laden.
    Hast du irgend ne APP mit der du Host- oder Slave-Modus auswählen kannst?
     
    Werner55 bedankt sich.
  5. 4dro1d, 12.01.2012 #5
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    Hmm ok. Ich rate dir einfach folgendes:
    Entweder du gehst auf Einstellungen - Zurücksetzten. Falls es sowas beim Original ROM gibt.
    Sollte dies nichts geholfen haben oder es diesen Punkt nicht geben würde ich das neuste Update von Hannspree nochmal installieren.
    Dazu lade dir am Besten von hier: http://www.android-hilfe.de/custom-...ibt-es-nur-android-2-x-versionen-aktuell.html das ROM: Stock ROM 1.4-6039(aktuellste) [hinzugefügt 21/11/11] herunter.
    Dieses Speicherst du dann auf einer SD oder auf dem internen Speicher.
    Dann schaltest du das Tablet aus. Wartest 10 Sekunden bis es definitiv aus ist. Dann die Volumen Taste + ! gedrückt halten. Und dann den Power Knopf drücken. + Taste immernoch gedrückt. Dann sollte oben in der Ecke eine Meldung erscheinen: Recovery Key detected..... .... . Dann siehst du ein blaues Menü. Dort navigierst du dann mit den +/- Tasten zu dem Punkt Apply Internal/External Update - Du wählst je nachdem ob du die heruntergeladene Datei auf SD/internen Speicher gespeichert hast den dementsprechenden Punkt aus. Bestätigen tust du mit dem Power Knopf.
    Danach läuft ein Installationsprozess durch. Achte darauf das du noch genügend Akku für ca. 10 Minuten hast.
    Danach auf Reboot System klicken und das Hannspad sollte neustarten. Der erste Start dauert etwas länger.

    Beachte deine Daten sind danach evtl nicht mehr vorhanden!!!

    Hoffe du verstehst wie ich es erklärt habe und es ist nicht zu kompliziert.
     
    Werner55 bedankt sich.
  6. 4dro1d, 12.01.2012 #6
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    Ich vermute er hat ein umgebautest Tablet gekauft. Manche Nutzer hier haben ja einen Spannungswandler eingebaut. Welcher aber ja nur mit dem USBPowa Comb ROM funktioniert.
     
    Werner55 bedankt sich.
  7. red-orb, 12.01.2012 #7
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    ja die Vermutung habe ich auch allerdings sollte das Pad mit dem Stock diese Meldung nicht bringen.
    Da das Pad mit dem Stock nur als Speicher funktioniert.
     
    Zuletzt bearbeitet: 12.01.2012
    Werner55 bedankt sich.
  8. Werner55, 12.01.2012 #8
    Werner55

    Werner55 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2012
    Nee, hab ich nicht.
    Das Ladegerät war noch im verschweissten Beutel.
    USB - Kabel war dabei. ER hat das Tablet wohl geladen, wie die iPhone - Besitzer. Ich werde heute Abend mal mittels USB - Stick versuchen, Fotos
    zu laden. Wo kann ich denn die USB-Buchse inaktiv setzen ?
     
  9. mikaole, 12.01.2012 #9
    mikaole

    mikaole Gast

    geh doch eimal in die Einstellungen, dann in Über das Tablet und schreib mal, was unter Modelnummer, Android Version und Kernel steht, damit wir mal wissen, was Du drauf hast.
     
    Werner55 bedankt sich.
  10. 4dro1d, 12.01.2012 #10
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    Ich glaube wir haben aneinander vorbei geredet.

    Du und auch er kann das Tablet nicht via USB laden! Du kannst auch nicht ohne weiteres auf einen USB Stick zugreifen, den du direkt an das Hannspad anschliest.

    Deshalb brauchst du meine oben geschriebene Anleitung erstmal nicht durchführen.

    Sobald du ein USB Kabel anschliest sollte eine Meldung kommen ob du den Massenspeicher aktivieren möchtest (oder so ähnlich). Evtl. ist unten irgendwo dann noch ein Symbol. Genau kann ich es dir aber nicht sagen weil ich das Original nicht nutze. Es sollte dann aber durch abziehen des Kabels beendet sein oder durch deaktivieren der Meldung.
     
    Werner55 bedankt sich.
  11. red-orb, 12.01.2012 #11
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Das USB-Kabel ist eigentlich nur dafür da um Daten von deinem PC aus Pad und umgekehrt zu bringen.
    Wenn das USB-Kabel nicht drann ist bekommst du dann auch noch die Meldung das USB noch aktiv ist?
     
  12. Werner55, 12.01.2012 #12
    Werner55

    Werner55 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2012

    Genau, dass ist das Problem !:crying:
     
  13. Datenwolf, 12.01.2012 #13
    Datenwolf

    Datenwolf Android-Experte

    Beiträge:
    723
    Erhaltene Danke:
    103
    Registriert seit:
    03.09.2011
    bei ebay gekauft?
    wenn ja gebe uns doch bitte mal den Link
     
  14. red-orb, 12.01.2012 #14
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Hast du rechts ober so einen orangenen Punkt mit einen Ausrufezeichen drinn.
    Dort kann man normalerweise der USB wieder ausschalten.
     
  15. Werner55, 12.01.2012 #15
    Werner55

    Werner55 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2012
    Modellnr. SN10T1
    Android Vers. 2.2
    Kernel 2.6.32.9-svn5078
    hudson@tapntapbuilds #9

    Build-Nr.
    FRF91

    Gruss
    Werner
     
  16. mikaole, 12.01.2012 #16
    mikaole

    mikaole Gast


    Wenn ich mich recht entsinne, hies das beim TapnTap usb Speicher aktivieren und deaktivieren.
    Ansonsten bin ich beim StockRom leider raus, da ich das genau 5 Minuten auf meinem Hanns hatte:)
     
  17. Werner55, 12.01.2012 #17
    Werner55

    Werner55 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2012
    Nee, nicht über eBay ! Ich probiere Abend Eure Tipps mal in Ruhe
    aus !

    Vielen Dank, Ihr seit echt Spitze !
    :thumbsup:
     
  18. red-orb, 12.01.2012 #18
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Was mich aber trotzdem Wundert wie hat der Vorbesitzer das Pad geladen wenn das Ladegerät noch eingeschweißt war, das Pad nicht umgebaut ist und er kein zweites hatte.
    Ändert sich an der Akkuanzeige was oder steht da irgendwo "wird geladen" wenn du ein USB-Kabel am PC hast
     
  19. Werner55, 13.01.2012 #19
    Werner55

    Werner55 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2012

    Genauso war es !
    Vielen Dank an Euch alle !:flapper:

    Gruss
    Werner55
     
  20. mikaole, 13.01.2012 #20
    mikaole

    mikaole Gast

    na dann is ja alles gut
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen