1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

bitte antworten!!!

Dieses Thema im Forum "Prestigio MultiPad Forum" wurde erstellt von pegaro, 21.04.2012.

  1. pegaro, 21.04.2012 #1
    pegaro

    pegaro Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    21.04.2012
    Hallo habe mein prestigio pad 8050b upgedatet auf android 4 hat gut geklappt nur kann ich kein usb mehr am laptop anschließen um dateien aufs tablet zu ziehen. Laptop erkenntusb nicht mehr.
    Ausserdem ist der interne speicher weg. Über hilfe oder ein tip wäre ich dankbar.
     
  2. D.Blues, 21.04.2012 #2
    D.Blues

    D.Blues Fortgeschrittenes Mitglied

    Beiträge:
    250
    Erhaltene Danke:
    40
    Registriert seit:
    22.03.2012
    Du bist Heute der 21. der im Titel des Threads stehen hat "Bitte hilfe" oder " Bitte beantworten".
    Titel dieser Art sind schlecht gewählt, viele User reagieren auf soetwas nicht mehr. Die Überschrift sollte einen Hinweis auf das Problem enthalten.

    Das Update hat gut geklappt aber der interne Speicher ist weg??
    Wie meinst du das?
    Wenn der interne Speicher weg ist, würde ich mal behaupten das Update hat nicht gut geklappt.

    Für den Fall das du meinst deine Daten sind auf dem Speicher gelöscht worden kann ich nur sagen.
    Ja, das kann so sein.

    Zu deinem USB Problem weiß ich jetzt nichts. Vielleicht ein Bug in der neuen Version?
     
  3. pegaro, 21.04.2012 #3
    pegaro

    pegaro Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    21.04.2012
    Also tablet läuft gut aber wenn ich es am laptop über usb anschließen will um dateien aufs tablet zu ziehen erkennt er das tablet nicht sondern installiert ein htc usb treiber auf dem laptop, womit ich auch keine dateien auf die minisd card ziehen kann.
     
  4. D.Blues, 21.04.2012 #4
    D.Blues

    D.Blues Fortgeschrittenes Mitglied

    Beiträge:
    250
    Erhaltene Danke:
    40
    Registriert seit:
    22.03.2012
    Dann wird der Fehler an deinem Laptop liegen.
    Da ein Treiber installiert wird scheind der USB anschluss deines Tabs zu funktionieren.
    Dein Laptop erkennt das Tab nicht als das was es ist.
    Kannst du den richtigen Treiber von Hand installieren?
     
  5. remyX, 21.04.2012 #5
    remyX

    remyX Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    9
    Registriert seit:
    26.03.2012
    @pegaro

    Hallo,

    Sie haben ein Update gemacht. Über USB oder SD oder wie? Wenn Ja, das bedeutet die Verbindung war schon zwischen P5080 und LP vorhanden.

    Haben Sie die USB-Verbindung in der Task-Leiste danach richtig abgemeldet oder nur das Kabel einfach abgezogen? In diesem Fall bleibt das Gerät oft hängen!

    Haben Sie auch beide Geräte ordnungsgemäß runtergefahren und neu gebootet? Wenn ja, was wird dann in dem Geräte-Manager unter USB-Controller von LP angezeigt, wenn Sie beide verbinden? Es müsste dort ein USB-Verbundgerät sein.

    Schauen Sie in auch im Geräte-Manager wo der htc usb treiber installiert ist und löschen Sie ihn komplett. Ein Treiber wird nie ohne Grund installiert. Hatten Sie vorher am LP ein Handy dran?

    Schauen Sie auch in Task-Manager am LP ob eine Anwendung hängt.

    Auch darauf achten. Bei P5080 in den Systemeinstellungen/Entwickleroptionen/System bei USB-Debugging muss der Haken weg sein, wenn man sich mit PC verbindet.

    Als letzte Lösung. In den System-Einstellungen unter Sichern & zurücksetzen, löschen Sie den Daten-Speicher bzw. auf Werkstand zurück. Neue Konfiguration der Apps usw. ist dann notwendig.

    Nächsten Mal bitte mehr Daten dazu, was Sie zuletzt gemacht hatten, wie schon D.Blues erwähnt hatte!!!
     
    Zuletzt bearbeitet: 22.04.2012
  6. pegaro, 22.04.2012 #6
    pegaro

    pegaro Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    21.04.2012
    also erst einmal vielen dank für die Antwort. Ich habe das Update von der Prestigio Homepage runtergeladen und vom LP über USB aufs Tablet, ging wunderbar. dann wollte ich über USB vom LP Dateien aufs Tablet da erkennt mein LP das tablet nicht mehr, habe glaube ich es ohne sicheres entfernen getrennt. wenn ich es jetzt nochmal verbinde installiert er ein hTC Treiber obwohl ich noch nie ein HTC hatte. Denke vieleicht Fehler in der Firmware von Prestigio.
    Und außerdem sind auf dem tablet doch der interne Speicher und 4Gb. speicher. Der ist auch weg wenn ich ein paar apps aus dem store runterlade
    sagt das tablet speicher voll obwohl ich auch eine sdkarte von 8 Gb habe.
    vor dem update hat er immer 2 laufwerke angezeigt.
     
  7. Becks2011, 22.04.2012 #7
    Becks2011

    Becks2011 Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    2
    Registriert seit:
    01.05.2011
    Phone:
    Samsung Galaxy S4 Mini
    Tablet:
    Samsung Galaxy Tab A 9.7 LTE
    denke auch das es am LP liegt. Wurde das Update ordnungsgemäß abgeschlossen? oder ist da schon ein Problem aufgetreten?

    Das Problem mit den Treiber für denn LP oder PC für das ICS Update würde hier ja schon oft erwähnt vllt die Treiber manuell installieren.

    Welches System auf dem LP ist drauf? XP?Win7?

    Wurde auch das richtige Update draufgemacht? Gibt ja auch die Russische Version
     
  8. pegaro, 22.04.2012 #8
    pegaro

    pegaro Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    21.04.2012
    Habe Win 7 64bit und habe das ICE update von der Prestigio homepage runtergeladen PMP5080B_2.0.1_20120406.img hat auch gut geklappt. Wurde ordnungsgemäß installiert funktioniert auch. Habe den debugmodus am tablet ausgestellt jetzt erkennt der Lp ihn zeigt 1 laufwerk an unter tragbare geräte, kann aber nicht auf die sd karte zugreifen obwohl sie angezeigt wird. wenn ich dateien auf die karte ziehen will geht es nicht.
     
  9. Becks2011, 22.04.2012 #9
    Becks2011

    Becks2011 Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    2
    Registriert seit:
    01.05.2011
    Phone:
    Samsung Galaxy S4 Mini
    Tablet:
    Samsung Galaxy Tab A 9.7 LTE
    Also ich hatte auch Probleme mit win7 und denn Treibern . vllt muss man die SD karte formatieren aber ich weiß nicht genau was alles dann gelöscht wird was vllt noch gebraucht wird .
    Anderen Möglichkeit vllt ist eine anderen SD karte zu probieren?!?
     
  10. remyX, 22.04.2012 #10
    remyX

    remyX Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    9
    Registriert seit:
    26.03.2012
    @pegaro

    Habe den debugmodus am tablet ausgestellt jetzt erkennt der Lp ihn

    Hallo,

    das ist schon mal gut. Klicken Sie mal auf das Laufwerk und dann mit der rechten Maus-Taste auf Eigenschaften.

    Reiter:

    1. Allgemein,
    Dateisystem FAT 32 usw.

    2. AutoPlay,
    Eingabeaufforderung... an

    3. Extras,
    Jetzt prüfen... klicken, beide Optionen an und laufen lassen. Danach meldet sich das Lauwerk ab. Ziehen Sie das Kabel am P5080 ab und wieder an. Am P5080 erscheint unten das USB-Zeichen und ein kurzer Hinweis als Als Installationprogramm... etc. Wenn Sie das USB-Zeichen anklicken,
    können Sie auch die entsprechenden USB-Optionen dazu wählen, falls Sie sie brauchen. Das Laufwerk am LP müsste jetzt frei sein. Klicken Sie doppelt drauf, ob Sie die Daten sehen. Wenn Sie Daten verschieben, halten Sie dabei die rechte Maus-Taste, gehen Sie auf den Ordner und wählen Sie kopieren, verschieben etc. Wenn Sie das Laufwerk formatieren, immer mit FAT32.

    4. Hardware,
    Linux File-CD... Müsste vorhanden sein. Unter Eigenschaften sehen Sie weitere Details, wie Treiber etc.

    5. Freigabe

    Info:

    Führen Sie bitte nur den Punkt 3 wie beschrieben aus. Unter den vorinstallierten Apps ist die Explorer-App. Da können Sie auch den Inhalt der SD unter SD Card sehen.
     
    Zuletzt bearbeitet: 22.04.2012

Diese Seite empfehlen