1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bitte Hilfe: einige Probleme mit dem Legend

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von TheOneeAndOnly, 13.01.2011.

  1. TheOneeAndOnly, 13.01.2011 #1
    TheOneeAndOnly

    TheOneeAndOnly Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    13.01.2011
    Phone:
    HTC Legend
    So ich habe seit 1 Monat das Htc Legend und ich habe festgestellt
    das handy hatt viele macken
    Das Wlan geht nicht haber das das update schon instaliert
    das handy stellt keine richtige 3G verbindung her
    und es findet den Htc sync auf dem pc nicht schon mehrmals deinstaliert und wieder instaliert aber das handy sagt immer das es es nicht finden kann
    bei dem wlan problem habe ich auch schon alles versucht WPA, WPA2; keien verschlüsselung nichts geh

    ich bitte um hilfe und tipps das ich alle Probleme lösen kann
     
  2. stoli, 13.01.2011 #2
    stoli

    stoli Android-Experte

    Beiträge:
    503
    Erhaltene Danke:
    89
    Registriert seit:
    05.11.2010
    Hi und willkommen im Forum,

    Mit Update meinst du Android 2.2 oder das Mini-Update davor?

    Das WLan ist ein bisschen anfällig was ausgefallene SSID mit Sonderzeichen angeht. Falls du so ne SSID hast versuch mal nur Buchstaben und Nummern aus (Keine Leerzeichen, *, #, etc.)
    Was ist keine "richtige" 3G Verbindung? Bricht sie immer wieder total ab, oder was passiert?
    Bei HTCSync kann ich dir nicht viel helfen, da ich es nicht verwende.
    Ich weiss nur, das du im Menü unter Einstellungen --> Mit PC verbinden --> die Standard Verbindungen angeben kannst. Probier mal hier HTCSync aus, falls du das nicht schon hast.

    Gruss Stoli
     
    TheOneeAndOnly bedankt sich.
  3. TheOneeAndOnly, 13.01.2011 #3
    TheOneeAndOnly

    TheOneeAndOnly Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    13.01.2011
    Phone:
    HTC Legend
    Danke

    ich meine das 2.2 update also nicht das kleine
    Die ssid ist nur aus zahlen und wie gesagt ich habe es ja auch schon ohne versucht es funktioniert nicht

    wegen 3G da steht dann oben beim handy nicht 3G sondern 2H oder so etwas

    Das Sync problem ist schon gelöst aber danke
     
  4. Skeezix, 13.01.2011 #4
    Skeezix

    Skeezix Fortgeschrittenes Mitglied

    Beiträge:
    258
    Erhaltene Danke:
    82
    Registriert seit:
    11.04.2010
    Phone:
    Xiaomi Redmi Note 4
    Mögliche Anzeigen für die Mobilfunk-Internetverbindungen sind:
    G, E, 3G und H

    Wobei G die langsamste und H die schnellste Verbindung ist.
    Eine 2H Anzeige ist mir nicht bekannt. Die sollte es eigentlich nicht geben.
    Wenn bei dir H steht, ist alles in Butter - besser geht's nicht :)

    G: GPRS (ca. ISDN Geschwindigkeit)
    E: Edge (GPRS + Kompression)
    3G: UMTS
    H: UMTS mit HSPA

    Gruß, Thomas
     
    Legender und TheOneeAndOnly haben sich bedankt.
  5. TheOneeAndOnly, 13.01.2011 #5
    TheOneeAndOnly

    TheOneeAndOnly Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    13.01.2011
    Phone:
    HTC Legend
    ja H stand da genau ok danke jetzt nur noch das wlan problem
     
  6. Reyza, 13.01.2011 #6
    Reyza

    Reyza Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    13.10.2010
    Phone:
    HTC Legend
    Hey,

    beschreib doch mal, was passiert, wenn du dich anmelden willst. Unabhängig davon kannst du nochmal in deiner Router-Historie gucken, ob sich ein Gerät anmelden wollte.

    Weiterhin kann es sein, dass dein Router verschlüsselt ist und erst beim Router die MAC-Adresse (zu finden unter Einstellungen/Telefoninfo/Hardware-Informationen/WLAN-Mac-Adresse) freigeschaltet werden muss. In jedem Fall solltest du mal die Konfigurationen vía Benutzeroberfläche checken. Welchen Router hast du denn?

    Grüße
     
  7. TheOneeAndOnly, 13.01.2011 #7
    TheOneeAndOnly

    TheOneeAndOnly Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    13.01.2011
    Phone:
    HTC Legend
    ich habe die FRITZ!Box Fon WLAN 7112 (UI)
    ich finde sie mit dem handy kann auch den code eigeben dann klick ich auf verbinden aber nichts passiert
     
  8. Reyza, 13.01.2011 #8
    Reyza

    Reyza Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    13.10.2010
    Phone:
    HTC Legend
    Alles klar, dann ist es einen Versuch wert, das zu überprüfen.

    Du machst folgendes:

    • Du gibst in die Adresszeile deines Routers "fritz.box" ein
    • Oben rechts auf Einstellungen, im folgenden Menü unten Links auf erweiterte Einstellungen. Falls das dort nicht steht, google, wie du die Expertensicht aktivierst.
    • Nach einem Klick auf WLAN kommst du in die Funknetzeinstellungen, wo es folgendermaßen aussieht (siehe Anhang):
    [​IMG]

    Sollte die untere Option aktiviert sein, kannst du vorübergehend auf die andere Option zum Testen umschalten. Falls es funktioniert, kannst du unter "Neues Gerät hinzufügen" deine MAC-Adresse einfügen und die alte Option wieder aktivieren.
     

    Anhänge:

    TheOneeAndOnly bedankt sich.
  9. TheOneeAndOnly, 13.01.2011 #9
    TheOneeAndOnly

    TheOneeAndOnly Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    13.01.2011
    Phone:
    HTC Legend
    Herzlichen dank aber es funktzioniert leider trotzdem nicht ich werde es aber weiterhin so versuchen aber villeicht habt ihr ja noch eine andere lösung
     
  10. Reyza, 13.01.2011 #10
    Reyza

    Reyza Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    13.10.2010
    Phone:
    HTC Legend
    Wie gesagt, du solltest auch nochmal die Historie des Routers angucken. Sollte auch unter den WLAN Einstellungen zu finden sein!

    //Perdon
    Unter System/Ereignisse und dann der Reiter WLAN.
     
  11. TheOneeAndOnly, 13.01.2011 #11
    TheOneeAndOnly

    TheOneeAndOnly Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    13.01.2011
    Phone:
    HTC Legend
    ja habe die histori angeschaut aber da steeht nicht mal das sich das handy verbinden wollte
     
  12. Reyza, 14.01.2011 #12
    Reyza

    Reyza Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    13.10.2010
    Phone:
    HTC Legend
    Hm, dann bin ich leider auch überfragt. Alternativ könntest du es mal in einem anderen Netzwerk probieren, kann natürlich auch an dem Handy selbst liegen. Ich habe auch die 7112 und keinerlei Probleme.
     
  13. TheOneeAndOnly, 15.01.2011 #13
    TheOneeAndOnly

    TheOneeAndOnly Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    13.01.2011
    Phone:
    HTC Legend
    Na dann ok danke wlan ist ja auch nicht so wichtig villeicht kommt ja auch noch ein update :) aber trotzdem herzlichen dak an euch alle
     
  14. wasabi68, 20.01.2011 #14
    wasabi68

    wasabi68 Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    22
    Registriert seit:
    24.04.2010
    Phone:
    HTC One A9
    Tablet:
    Samsung Galaxy Tab A 2016 (SM-T585)

    Hi,

    schreib doch mal die Settings Deines WLANS hier rein. Nenn bitte noch den Firmware-Stand Deiner 7112.
    Wär doch gelacht, wenn Dein Legend nicht an Dein WLAN käm :blink:

    vg, wasabi68
     
    Zuletzt bearbeitet: 20.01.2011
  15. sockn, 20.01.2011 #15
    sockn

    sockn Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    1
    Registriert seit:
    03.06.2010
    Hast Du bei Deinem WLan den MAC-Filter aktiviert?

    [Edith] ich sehe grad, dass wurde schon angesprochen
     
  16. TheOneeAndOnly, 27.01.2011 #16
    TheOneeAndOnly

    TheOneeAndOnly Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    13.01.2011
    Phone:
    HTC Legend
    Sorry war des längerem nicht online welche einstellungen soll ich den posten ?
     
  17. TheOneeAndOnly, 27.01.2011 #17
    TheOneeAndOnly

    TheOneeAndOnly Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    13.01.2011
    Phone:
    HTC Legend
    Firmware-Version 87.04.80

    Die FRITZ!Box prüft von selbst die WLAN-Umgebung und verwendet die jeweils besten Funkkanal-Einstellungen. Bei Bedarf können Sie die Einstellungen anpassen.
    Funkkanal-Einstellungen
    Funkkanal-Einstellungen automatisch setzen (empfohlen)
    Funkkanal-Einstellungen anpassen
    WLAN-Standard
    Funkkanal
    WLAN-Autokanal inklusive Kanal 12/13
    802.11g++ aktivieren
    Sendeleistung automatisch auf den tatsächlichen Bedarf verringern
    Maximale Sendeleistung
    WLAN-Übertragung für IPTV-Anwendungen optimieren
    WMM aktivieren
    WLAN-Umgebung
    Diese Grafik zeigt die aktuelle Belegung der Funkkanäle durch WLAN-Funknetze in Ihrer Umgebung. Auf stark genutzten Funkkanälen können die Datendurchsätze in den beteiligten Funknetzen beeinträchtigt werden.

    FRITZ!Box sendet momentan auf Kanal 6
    Anzahl










    KanalFrequenz


    Ihre FRITZ!Box

    andere Funknetzwerke
    2,4 GHz-Band
    Kanalbreite 20MHz

    Ihre FRITZ!Box kann ein WLAN-Funknetz bereitstellen. Der Name des Funknetzes ist frei wählbar. Sobald das Funknetz aktiv geschaltet ist, können sich WLAN-Geräte daran anmelden. Sie sehen die Liste der bekannten WLAN-Geräte und können diese bearbeiten und einschränken.
    Funknetz
    WLAN-Funknetz aktiv
    Das WLAN-Funknetz Ihrer FRITZ!Box ist für andere WLAN-Geräte mit einem Namen, der sogenannten SSID, sichtbar.
    Name des WLAN-Funknetzes (SSID)
    Name des WLAN-Funknetzes sichtbar
    MAC-Adresse dieser FRITZ!Box 00:24:FE:EB:55:47
    Bekannte WLAN-Geräte
    Die Liste zeigt die WLAN-Geräte, die zur Zeit mit der FRITZ!Box verbunden sind. Darüber hinaus zeigt die Liste WLAN-Geräte an, die der FRITZ!Box aus früheren Verbindungen oder Verbindungsversuchen bekannt sind.

    Signalstärke Name IP-Adresse MAC-Adresse Datenrate Eigenschaften
    HP8AB66E
    192.168.178.28
    D4:85:64:8A:B6:6E
    54 MBit/s
    WPA2

    Penner
    192.168.178.24
    88:25:2C:0D:76:0D
    24 MBit/s
    WPA2

    Monika-PC
    192.168.178.21
    1C:4B:D6:FA:9A:0A
    nicht verbunden

    Sebis-ipod
    192.168.178.29
    D4:9A:20:8F:9D:69
    nicht verbunden

    -
    -
    38:E7:DB:DD:E1:25
    nicht verbunden


    Die angezeigten WLAN-Geräte dürfen untereinander kommunizieren

    Alle neuen WLAN-Geräte zulassen
    WLAN-Zugang auf die bekannten WLAN-Geräte beschränken
     
  18. wasabi68, 27.01.2011 #18
    wasabi68

    wasabi68 Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    22
    Registriert seit:
    24.04.2010
    Phone:
    HTC One A9
    Tablet:
    Samsung Galaxy Tab A 2016 (SM-T585)
    Das waren die _möglichen_ Einstellungen - jetzt wäre interessant, welche davon eingeschaltet sind :)

    vg, wasabi68
     
  19. TheOneeAndOnly, 31.01.2011 #19
    TheOneeAndOnly

    TheOneeAndOnly Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    13.01.2011
    Phone:
    HTC Legend
    omg :) okay sag ma welche genauu
     
  20. wasabi68, 08.02.2011 #20
    wasabi68

    wasabi68 Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    22
    Registriert seit:
    24.04.2010
    Phone:
    HTC One A9
    Tablet:
    Samsung Galaxy Tab A 2016 (SM-T585)
    Hi,
    sorry für die späte Rückmeldung. Hat sich inzwischen etwas Neues ergeben?
    Falls nicht: Schau doch mal, ob Deine Box evtl. einen MAC-Filter aktiv hat.
    In diesem Fall sollte der 2. der beiden unten stehenden Punkte aktiviert sein:

    Alle neuen WLAN-Geräte zulassen

    oder:

    WLAN-Zugang auf die bekannten WLAN-Geräte beschränken

    vg, wasabi68
     

Diese Seite empfehlen