Bitte um eine Kernelempfehlung!

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von daniel_in, 24.10.2011.

  1. daniel_in, 24.10.2011 #1
    daniel_in

    daniel_in Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    8
    Registriert seit:
    02.07.2011
    Hallo! Ich schreibe jetzt einfach auf Laiensprache was ich Suche. Hintergrund: ich habe auf meinem SGS2 einen Siyah-Kernel seit paar Tagen laufen und bin begestert. Nun Suche ich einen Siyah für SGS1 für meine Freundin.

    Was ich Suche:
    - Kein Firmware! Ich Nutze Originalfirmware und es ist übelst mühsam das ding wieder in Originalzustand hineinzuversetzen
    -Overclocking bis auf 1,2Mh
    -BLNunterstützung
    -Guter Governor
    Optional:
    Undervolting
    Diverse andere Features wie Voodoo-Spielzeuge

    Leider Habe ich nirgendwo eine ordentliche Kernelübersicht gefunden, ohne irgendwelche Lagfixes oder Firmwares aufzuspielen. Oder ist es bei SGS nicht möglich? Mein SGS2 wird als Originalfirmware trotz neuen Kernels über Kies erkannt. Das gleiche Wünsche ich mir fürs SGS1


    Sent from my GT-I9100 using Tapatalk
     
    Zuletzt bearbeitet: 24.10.2011
  2. Passi89, 24.10.2011 #2
    Passi89

    Passi89 Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    7
    Registriert seit:
    17.08.2011
  3. daniel_in, 24.10.2011 #3
    daniel_in

    daniel_in Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    8
    Registriert seit:
    02.07.2011
    Danke, aber gibt es für 2.3.3 (JVI?)? Siyah unterstützt irgendwie alle Modelle der 2.3.4&3.5& alles andere, aber hier muss man noch explizit aussuchen. Würde es funktionieren?
    Ist das der Bekantester/Stabilster Kernel und welche Alternativen gibt es. Ich finde XDA-Forum voll unübersichtlich und es fehlt hier leider eine Gute Kernel-Übersicht wie es für S2 gemacht wurde:
    http://www.android-hilfe.de/custom-...21-kernel-ubersicht-beschreibungen-links.html

    Also was würde zu meinem 2.3.3 passen und noch dazu stabil laufen?
     
  4. drigg0r, 24.10.2011 #4
    drigg0r

    drigg0r Android-Lexikon

    Beiträge:
    1,018
    Erhaltene Danke:
    136
    Registriert seit:
    07.01.2011
    Phone:
    OnePlus One
    Tornado Kernel wäre was - unterstützt aber definitiv kein BLN.
    Ansonsten Midnight oder Galaxian. Ob diese BLN unterstützen? Frag mich was leichteres, hat mich noch nie interessiert und es wird es auch nicht.
     
  5. Smurfy82, 24.10.2011 #5
    Smurfy82

    Smurfy82 Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    45
    Registriert seit:
    31.05.2011
    Phone:
    HTC One M7
    Tablet:
    Amazon Kindle Fire HD 7
  6. daniel_in, 24.10.2011 #6
    daniel_in

    daniel_in Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    8
    Registriert seit:
    02.07.2011
    - Galaxian unterstützt kein Undervolting. Würde Midnight auch mit einer 2.3.3 Version funktionieren?
    - Und ich flashe es einfach so über meinen Jetzigen Kernel (von CF-Root) drüber oder muss ich was extra explizit beachten?
    - Wenn ich danach RFS<-> Ext4 konvertiere, werden dann alle Daten gelöscht oder bleibt alles erhalten?
     
  7. SteffR1, 24.10.2011 #7
    SteffR1

    SteffR1 Gast

    Also ich habe auch seit ein paar Tagen den Midnight am laufen und bin begeistert.Hatte den Dark Core und den Semaphore auch schon drauf,aber die sind nicht so flüssig bei mir!
     
  8. drigg0r, 24.10.2011 #8
    drigg0r

    drigg0r Android-Lexikon

    Beiträge:
    1,018
    Erhaltene Danke:
    136
    Registriert seit:
    07.01.2011
    Phone:
    OnePlus One
    @daniel_in: Galaxian unterstützt Undervolting. Außer er hat es geändert. Die Versionen die ich aufm Rechner gespeichert habe können alle mit den entsprechenden kostenlosen Apps aus dem Market UV bekommen.
     
  9. DirtyIdiot, 05.11.2011 #9
    DirtyIdiot

    DirtyIdiot Android-Lexikon

    Beiträge:
    1,342
    Erhaltene Danke:
    388
    Registriert seit:
    12.03.2010
    Würde den Kernel auch gerne probieren.Kann man den auch unter JVO flashen?
     
  10. Lani, 06.11.2011 #10
    Lani

    Lani Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    5
    Registriert seit:
    23.06.2011
    Phone:
    Huawei P9, LG G3, LG Nexus 4
    Der aktuelle Midnight-Kernel funktioniert mit allen 2.3.x-Versionen. Ich habe die 2.3.5 JVS installiert auf zwei i9000, zusammen mit dem Midnight 0.7.3. -Einmal auf 1,2Ghz übertaktet, einmal auf 1,0Ghz überlassen.
    -Governor hab ich auf ondemand umgestellt
    -Undervolting von 1200Mhz probier ich jetzt mal aus, habs bisher sein gelassen
    -Touchscreen hab ich auf Sens +** gestellt. Jetzt reagiert er sehr fein, selbst mit dem Fingernagel ist er bedienbar.
    -BLN funktioniert, habs mit Missed Call Reminder zusammen laufen.

    Bin sehr zufrieden. Hatte vorher immer die Darky-Kernel drauf, fand ich nicht so überzeugend wie den Midnight jetzt. Bin rundum zufrieden mit dem Phone jetzt wie es ist :)
     

Diese Seite empfehlen