1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

bitte um hilfe bei android 2.2 und eoeApinstaller

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von Gerry King, 22.11.2010.

  1. Gerry King, 22.11.2010 #1
    Gerry King

    Gerry King Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2010
    hallo!
    mein bekannter hat das handy htc desire A8181, und wollte ein paar apps!
    da er android 2.2 hat hat er sich alle meine apps auf die speicherkarte geladen, und danach im market das eoeappinstaller geholt!
    jedesmal wenn er das eoeapp.. ausführt kommt eine fehlermeldung!
    hat jemand das selbe prob?
    vielen lieben dank im voraus!
     
  2. Matschi21, 22.11.2010 #2
    Matschi21

    Matschi21 Android-Experte

    Beiträge:
    844
    Erhaltene Danke:
    95
    Registriert seit:
    13.02.2010
    Phone:
    HTC Desire
    Schonmal die market Kommentare gelesen?
    App Bereich!
     
    Gerry King bedankt sich.
  3. Gerry King, 22.11.2010 #3
    Gerry King

    Gerry King Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2010
    hi nochmal!
    danke fürs lesen !
    ich habe mir hier jetzt alles angesehen(market) aber wirklich nichts gefunden!
    vlt. habe ich auch falsch gesucht!(wenn ja, sorry)
    leider weiß ich jetzt auch nicht weiter!
    ich verstehe noch immer nicht warum das programm unter2.2 nicht funktioniert, ist ja alles android, oder?
    glg
     
  4. Matschi21, 22.11.2010 #4
    Matschi21

    Matschi21 Android-Experte

    Beiträge:
    844
    Erhaltene Danke:
    95
    Registriert seit:
    13.02.2010
    Phone:
    HTC Desire
    Äh nein:)
    Die Struktur von Android wurde mit 2.2 geändert.
    Apps die für Android 1.5 programmiert wurden, müssen nicht zwangsläufig auch auf höheren Versionen laufen. Umgekehrt geht es auch nicht problemlos. Apps die für 2.2 programmiert wurden gehen nicht unbedingt auf älteren Versionen.
    Und im market finden sich haufenweise Kommentare, dass es unter 2.2 noch nicht läuft.

    Nimm doch einfach einen anderen fileexplorer zb. Estrongs.
     
    Gerry King bedankt sich.
  5. EvilMoe, 22.11.2010 #5
    EvilMoe

    EvilMoe Fortgeschrittenes Mitglied

    Beiträge:
    299
    Erhaltene Danke:
    31
    Registriert seit:
    03.11.2010
    Phone:
    HTC Desire
    Ich bevorzuge eFile
     
    Gerry King bedankt sich.
  6. Gerry King, 22.11.2010 #6
    Gerry King

    Gerry King Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2010
    ich werde es mal mit den anderen ausprobieren!
    vielen dank!
     
  7. Gerry King, 24.11.2010 #7
    Gerry King

    Gerry King Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2010
    hallo!
    leider funzte es mit estronges und efile auch nicht!
    er ladet zwar runter, aber beim start des progis kommt immer die meldung"keine verbindung":blushing:
    lg

    gerry
     
  8. Matschi21, 24.11.2010 #8
    Matschi21

    Matschi21 Android-Experte

    Beiträge:
    844
    Erhaltene Danke:
    95
    Registriert seit:
    13.02.2010
    Phone:
    HTC Desire
    Was für apps willst du denn installieren?
    Wenn es kaufapps sind dann geht das nicht, weil die beim ersten Start mit dem Server in Verbindung treten und schaun, ob du die app wirklich gekauft hast.
    Oder kommt diese Meldung beim starten von estrongs
     
  9. Gerry King, 25.11.2010 #9
    Gerry King

    Gerry King Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2010
    die meldung kommt schon beim start von estrongs!8mann kommt gar nicht bis zu den apps)
    lg
     
    Zuletzt bearbeitet: 25.11.2010

Diese Seite empfehlen