1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bitte um Hilfe nix geht mehr!

Dieses Thema im Forum "Motorola Milestone XT720 Forum" wurde erstellt von lawrex, 06.07.2012.

  1. lawrex, 06.07.2012 #1
    lawrex

    lawrex Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.06.2012
    Phone:
    Motorola Moto X 2013
    ich habe ein xt720, hatte gerade erfolgreich dexters froyo draufgepackt, alles lief wunderbar.

    Dann ist es bei der Änderung eines Hintergrundbildes hängengeblieben, nix ging mehr. Ich habe daraufhin den Akku rausgenommen, nach kurzer Zeit wieder rein getan und versucht neu zu booten. Es passiert leider garnichts mehr.

    Auch der bootlader oder recovery modus geht nicht. Es reagiert auf nichts! Was kann ich tun? Bitte helft mir!

    Danke Lawrex
     
    Zuletzt bearbeitet: 06.07.2012
  2. liewerson, 06.07.2012 #2
    liewerson

    liewerson Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    31
    Registriert seit:
    28.02.2011
    Phone:
    Motorola Razr
    Kommst du noch in den bootloader? Du musst da Handy ausschalten und beim Start die Kamera Taste + Volume Up und Powertaste drücken


    geRAZRT
     
  3. lawrex, 06.07.2012 #3
    lawrex

    lawrex Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.06.2012
    Phone:
    Motorola Moto X 2013
    ne es geht leider gar nix mehr!
     
  4. liewerson, 07.07.2012 #4
    liewerson

    liewerson Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    31
    Registriert seit:
    28.02.2011
    Phone:
    Motorola Razr
    Wird dein handy von am pc (rsd light) noch erkannt?

    geRAZRT
     
  5. liewerson, 07.07.2012 #5
    liewerson

    liewerson Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    31
    Registriert seit:
    28.02.2011
    Phone:
    Motorola Razr
    Experimenteller Vorschlag (SD Karte im PC!)
    Lade dir die OpenRecovery runter und entpacke sie auf der SD-Karte.
    Du solltest folgenden Ordner haben sdcard/OpenRecovery (inklusive Unterordner) und folgende Datei sdcard/openrecovery.zip
    Dann lädst du dir ne ROM deiner Wahl und packst die zip Datei in den Updates Ordner von OpenRecovery.
    Handy starten mit SD Karte und beim Boot Logo Volume Up drücken.
    Dann solltest du in der OpenRecovery sein.
    *Wipe Data
    *Wipe Dalvik Cache
    *Wipe Cache
    *Apply Update (deine ROM)
    *Reboot
    Wichtig: der Akku sollte gut geladen sein!

    Bei der ROM: z.B. mal mit der CM7 von fjfalcon starten, ist m.E. am alltagsfreundlichsten...
    Wenn's nicht klappt, RSD Light, Motorola Drivers und ne 2.1 ROM flashen

    geRAZRT
     
  6. lawrex, 07.07.2012 #6
    lawrex

    lawrex Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.06.2012
    Phone:
    Motorola Moto X 2013
    ich habe es über Nacht ohne akku liegen lassen es dann nochmal probiert, es tut sich nichts. Jetzt habe ich es am Ladekabel, es wird oben herum warm, so wie es im Betrieb z.b. beim Navigationssystem warm wurde. Es geht aber nicht an.

    Kann es den von rsd light erkannt werden wenn es nicht an ist?

    Ich glaube schon ich habe irgendwie einen Kurzschluss oder soetwas verursacht als ich den akki rausgenommem habe.

    Ich lass es jetzt erstmal laden. Achso wenn ich es ohne akku am ladekabel habe startet es auch nicht egal welche Tastenkombination ich drücke.

    Es ist echt zum heulen, ich wae so stolz, dass ich das mit dexters froyo geschafft hatte und alles prima lief......


    Vielen Dank für die Antworten, bis dahin lawrex
     
  7. liewerson, 07.07.2012 #7
    liewerson

    liewerson Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    31
    Registriert seit:
    28.02.2011
    Phone:
    Motorola Razr
    Ohne akku am ladekabel ist mal ne ganz schlechte idee akku muss schon drin sein bei der tastenkombi

    geRAZRT
     
  8. lawrex, 07.07.2012 #8
    lawrex

    lawrex Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.06.2012
    Phone:
    Motorola Moto X 2013
    naja ich wollt halt sehen ob sich überhaupt noch was tut
     
  9. liewerson, 07.07.2012 #9
    liewerson

    liewerson Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    31
    Registriert seit:
    28.02.2011
    Phone:
    Motorola Razr
    also das es sich net mal mehr einschalten lässt ist komisch
     
  10. lawrex, 07.07.2012 #10
    lawrex

    lawrex Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.06.2012
    Phone:
    Motorola Moto X 2013
    naja wenn es einen kurzen oder so hatte ist vieleicht die hardware beschädigt.
     
  11. liewerson, 07.07.2012 #11
    liewerson

    liewerson Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    31
    Registriert seit:
    28.02.2011
    Phone:
    Motorola Razr
    Hast du deinen akku schon mal wieder eingesetzt? Und wenn du dann handy startet passiert nix? Ersatzakku mal ausprobiert?
    Benutzt du orginal kabel? Auch kein lebenszeichen wenn du es an den pc hängst?
    geRAZRT
     
  12. lawrex, 07.07.2012 #12
    lawrex

    lawrex Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.06.2012
    Phone:
    Motorola Moto X 2013
    es hat jetzt 6 Std am Ladekabel gehangen, es lässt sich nicht einschalten. Ersatzakku habe ich leider nicht. Es ist das Originalkabel. Der PC erkennt es nicht. Hätte es nicht irgendeine Reaktion zeigen müssen wenn versucht wird es ohne akku am Ladegerät anzuschalten? Ich habe es mit einem alten handy probiert, es geht an und zeigt an "falscher akku"

    So ein Scheiß eine Reparatur kostet bestimmt so viel wie ein neues Teil. Ich habe es grerade erst bei ebay gekauft, der Verkäufer hat eine Rechnung von amazon vom 01.02.2011 mitgegeben. Ob da was über Garantie geht? Na wahrscheinlich eher nicht nach rooten und dexters froyo...
     
  13. liewerson, 07.07.2012 #13
    liewerson

    liewerson Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    31
    Registriert seit:
    28.02.2011
    Phone:
    Motorola Razr
    Lass mal deine lade aktionen OHNE akku der soll schon drin bleiben. Du könntst mal den akku durchmessen wenn du oder ein bekannter sich auskennt. Ne garantie eher nicht es sei den es ist nachweislich ein hardware defekt. Du kannst auch mal in nen handyladen gehen und fragen ob die nen akku zum testen da haben weil du net weißt ob nur der akku oder des handy defekt ist.wenn dein englisch gut ist ganz du auch mal bei xda schauen ob du da was findest im forum

    geRAZRT
     
    lawrex bedankt sich.
  14. lawrex, 07.07.2012 #14
    lawrex

    lawrex Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.06.2012
    Phone:
    Motorola Moto X 2013
    ok ich werd mal sehen ob mir irgend ein handyladen helfen kann. Wenn alles nichts hiflt werd ich es wohl zu datrepair schicken.

    bis dahin danke lawrex
     
  15. lawrex, 08.07.2012 #15
    lawrex

    lawrex Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.06.2012
    Phone:
    Motorola Moto X 2013
    danke für den tip mit xda, da mit 4 Mio Members weltweit natürlich ein paar mehr unterwegs. Hoffentlich ist die Lösung so einfach, wie dort gefunden. Es gibt wohl einige die das gleiche Problem hatten und allen hat ein neuer akku geholfen. hab jetzt einen bestellt hoffentlich ist er schnell hier....ich berichte
     
    liewerson bedankt sich.
  16. rmimo, 09.07.2012 #16
    rmimo

    rmimo Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    47
    Registriert seit:
    24.10.2011
    hi ist defintiv der Akku hatte ich auch.. gibt aber auch ne andere Lösung hatte das XT im auto geladen erst ging gar nicht mehr irgendwann ging es an

    Grüße
     
  17. lawrex, 09.07.2012 #17
    lawrex

    lawrex Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.06.2012
    Phone:
    Motorola Moto X 2013
    hi rmimo,

    wie lange hast Du es geladen? ich hatte es 6 std zuhause an der Steckdose und es hat sich nicht getan. Man ich hoffe so sehr das es wirklich nur der akku ist. Ich habe immer noch Angst, das ich irgendwas geschrottet habe als ich den akku rausgenommen habe.
     
  18. rmimo, 09.07.2012 #18
    rmimo

    rmimo Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    47
    Registriert seit:
    24.10.2011
    Hi ne keine Sorge das XT ist extrem komisch. Hab es meiner Frau vereebt :)))


    Zuhause ging es auch nicht an. Wie gesagt im Auto fing es dann an zu laden.. Es liegt daran das der Akku tiefentladen ist.. Also hatte ich mir auch einen anderen Akku besorgt und ging sofort danach den alten Akku im Auto probiert und es ging.


    Tja nur muss ichn sagen außer dem Orginalrom kannste meines erachten alle roms in die tonne schmeissen. Aber meine Frau ist mit dem Stockrom glücklich und Ich auch.


    Grüße
     
    lawrex bedankt sich.
  19. lawrex, 09.07.2012 #19
    lawrex

    lawrex Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    28.06.2012
    Phone:
    Motorola Moto X 2013
    meinst Du das liegt an dexter's froyo? Wenn ich ehrlich bin hatte ich auch das Gefühl das es mit den 2.1 am besten lief. Wenn da nicht die schönen Funktionen beim froyo wären
     
  20. rmimo, 09.07.2012 #20
    rmimo

    rmimo Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    47
    Registriert seit:
    24.10.2011
    hi nicht direkt aber es tritt meines erachtens vermeht mit den custom roms auf.


    Bei xda ist ja auch nicht wirklich was los in dem xt forum es wird an einer cm9 gebastelt aber duch den ram muss man halt abstriche machen


    grüße
     

Diese Seite empfehlen