1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

BITTE UM HILFE!!! Sms empfang/versand funktioniert nicht mehr

Dieses Thema im Forum "Root / Hacking / Modding für Sony Ericsson Xperia X10" wurde erstellt von D3rPat3, 22.11.2010.

  1. D3rPat3, 22.11.2010 #1
    D3rPat3

    D3rPat3 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2010
    Hallo,

    habe soeben mit Titanium die Standard SMS-App gesichert und anschließend leider entfernt. Jetzt funktioniert mit Chomp ebenfalls kein SMS-Versand mehr. Wollte sie daraufhin wiederherstellen, im Titanium die Wiederherstellungsbatchdateien versucht geht aber leider nicht.

    Mache ich beim wiederherstellen mit Titanium was falsch, oder geht es garnicht mehr?

    Gibts ne Möglichkeit das irgendwie wieder zu richten? Bin kurz vorm verzweifeln wie ihr euch sicher vorstellen könnt... OHNE SMS

    LG

    EDIT: Versand funktioniert aber leider der Empfang nicht!!!

    EDIT: Hab gerade mit ner Frau vom Support des Providers gesprochen und die hat mir gesagt das ich die Mitteilungszentrale eintragen muss mit einer Rufnummer, hat jemand nen Plan wo die Option ist?
     
    Zuletzt bearbeitet: 22.11.2010
  2. hanzfranz, 22.11.2010 #2
    hanzfranz

    hanzfranz Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    11
    Registriert seit:
    27.10.2010
    Phone:
    Sony Ericsson Xperia X10
    Installier dir doch einfach den RootExplorer, und dann kopier dir im RootExplorer die SMS app in´s Verzeichnis /system/app zurück
     
  3. D3rPat3, 22.11.2010 #3
    D3rPat3

    D3rPat3 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2010
    Einfache Antwort wäre ich nicht darauf gekommen, aber im Backupordner von Titanium finde ich die apk iwie nicht, weißt du vll wie sie heißt. Und weiters die gesicherten Apps haben alle .apk.gz als Dateiendung kann ich die einfach so abändern?

    Vll solltest du zeit und Lust haben könntest du mir ja die apk uppen...

    LG
     
  4. hanzfranz, 22.11.2010 #4
    hanzfranz

    hanzfranz Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    11
    Registriert seit:
    27.10.2010
    Phone:
    Sony Ericsson Xperia X10
    versuch das mal

    gruß
     

    Anhänge:

    D3rPat3 bedankt sich.
  5. D3rPat3, 22.11.2010 #5
    D3rPat3

    D3rPat3 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2010
    Habs in diesem Moment geschafft, iwie kann ChompSMS ohne der Standardapp keine SMS empfangen... hab mir Handcent installiert und auf einmal funzt es wieder. Danke trotzdem für den upp werde es mir gleich installieren damit ich das Problem nicht nochmal bekomme.

    Dafür eckts jetzt wieder wo anders. Naja

    LG
     
  6. hanzfranz, 22.11.2010 #6
    hanzfranz

    hanzfranz Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    11
    Registriert seit:
    27.10.2010
    Phone:
    Sony Ericsson Xperia X10
    Ok ... und woran genau eckts noch ?

    gruß
     
  7. D3rPat3, 22.11.2010 #7
    D3rPat3

    D3rPat3 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2010
    Iwie funktionieren Market Updates und Downloads nicht mehr steht immer "Download wird gestartet" hab bereits versucht die Updates vom Market zu entfernen und hab extra Google Talk wieder installiert aber hat beides nix gebracht lässt nichts laden.

    LG
     
  8. hanzfranz, 22.11.2010 #8
    hanzfranz

    hanzfranz Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    11
    Registriert seit:
    27.10.2010
    Phone:
    Sony Ericsson Xperia X10
    ... der market zugang basiert auf google Talk, versuch mal dich bei Google talk einzuloggen und versuch anschließend erneut was im market zu Downloaden.

    Google Talk nie Löschen... kein Google Talk = Kein Market zugang

    gruß

    edit:
    als anhang nochmal die .apk
     

    Anhänge:

    Zuletzt bearbeitet: 22.11.2010
  9. D3rPat3, 22.11.2010 #9
    D3rPat3

    D3rPat3 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2010
    Da bin ich mittlerweile auch schon drauf gekommen, iwie lässt sich die App Gtalk aber nicht öffnen bleibt schwarz wenn er sie lädt.

    LG

    EDIT:kannst du mir vll die anderen beiden Gtalk Files auch uppen die TalkProvider.apk und Talk.apk???
     
    Zuletzt bearbeitet: 22.11.2010
  10. hanzfranz, 22.11.2010 #10
    hanzfranz

    hanzfranz Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    11
    Registriert seit:
    27.10.2010
    Phone:
    Sony Ericsson Xperia X10
    die apps:

    Gmail.apk
    GmailProvider.apk
    GoogleApps.apk
    GoogleCheckin.apk
    gtalkservice.apk

    MÜSSEN installiert sein um zugang auf den Market zu haben,
    guck mal genau nach welche dir fehlen, ich kann dir die
    .apk´s dann uploaden

    gruß


    edit:
    im Anhang die apk´s
    http://rapidshare.com/files/432431178/Gapk.rar
     
    Zuletzt bearbeitet: 22.11.2010
  11. D3rPat3, 22.11.2010 #11
    D3rPat3

    D3rPat3 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2010
    Hab gerade nochmal versucht was ausm market zu laden und jetzt gehts aufeinmal wieder wobei Gmail weiß ich das ich entfernt habe da ich K9 und Moxier verwende...

    aber beide G-Mail.apks fehlen mir...

    LG
     
  12. hanzfranz, 22.11.2010 #12
    hanzfranz

    hanzfranz Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    11
    Registriert seit:
    27.10.2010
    Phone:
    Sony Ericsson Xperia X10
  13. D3rPat3, 22.11.2010 #13
    D3rPat3

    D3rPat3 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2010
    ja ein Googlekonto besitze ich ja aber Gmail braucht man nur um direkt davon die Mails abzurufen, ich hab das Googlekonto in K9 eingebunden und bekomme darüber die Googlemails.

    LG
     
  14. D3rPat3, 22.11.2010 #14
    D3rPat3

    D3rPat3 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2010
    Hallo hansfranz

    hab gerade gesehen das du in nem anderen Thread geschrieben hast das du die 3D Gallery verwendest, schau dir mal wenn du lust hast diesen Thread von mir an vll kannst du mir da auch helfen, ansonsten mal ein RIESEN großes Danke bis jetzt.

    http://www.android-hilfe.de/root-ha...e-entfernt-aber-videos-laufen-nicht-mehr.html

    LG
     

Diese Seite empfehlen