1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Black Notification Bar

Dieses Thema im Forum "Root / Hacking / Modding für HTC Magic" wurde erstellt von derbenny11, 23.05.2010.

  1. derbenny11, 23.05.2010 #1
    derbenny11

    derbenny11 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    2
    Registriert seit:
    23.05.2010
    Moin Leute, sorry wenn das Thema schon existierten sollte... habe aber keine lösung gefunden

    Ich bin zu blöd um die Black Bar bei der Cyanomod Test7 zu installieren


    das ist die Anleitung dafür wenn ich mich nicht irre...
    Ich finde es die Black_Bar,zip im market nicht und weiss leider nicht was er mit dem ersten punkt meint.

    habs mit flashen versucht (ich weiss es steht bei
    HTML:
    http://www.android-hilfe.de/root-hacking-modding-htc-magic/25579-cyanogenmod-5-0-7-android-2-1-eclair-fuers-magic-g1.html
    das man es nicht flashen kann soll.... da kam, dann Signatur Fehler.)

    Vielen Dank im vorraus schonmal.

    grüße derbenny11
    P.S. wer Rechtschreibfehler findet und darauf rumreitet darf sie für mich in die runde Ablage tun und direkt ohne über Los zu gehen in die Hölle gehen^^
     
  2. dirk.ms, 23.05.2010 #2
    dirk.ms

    dirk.ms Erfahrener Benutzer

    Beiträge:
    178
    Erhaltene Danke:
    44
    Registriert seit:
    25.04.2010
    Phone:
    Galaxy S5
    Tablet:
    Lenovo A10-70F
    Wearable:
    Pebble Steel
    du must im Market "Metamorph" runterladen und installieren.
    Damit dann die Black_Bar.zip einspielen
     
  3. derbenny11, 23.05.2010 #3
    derbenny11

    derbenny11 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    2
    Registriert seit:
    23.05.2010
    Vielen Dank, für die schnelle Antwort!! Hat funktioniert!!

    Gruß derbenny11
     
  4. SirSaggi, 23.05.2010 #4
    SirSaggi

    SirSaggi Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    12.05.2010
    Servus zusammen!

    Bei mir lässt sich die Bar nich installieren mit Metamorph...
    Der lädt nur ewig und drei Tage bei "Applying Theme", aber es passiert nichts weiter dann!

    Jemand ne Ahnung was da los ist? Bzw. wie ich die Bar ans Laufen bekomme?


    gruß

    SirSaggi
     
  5. Magic, 24.05.2010 #5
    Magic

    Magic Android-Experte

    Beiträge:
    465
    Erhaltene Danke:
    30
    Registriert seit:
    30.04.2009
    Phone:
    HTC Magic
    Hi,

    habe Cyanomod Test6 installiert und finde unter Spare Parts ( welches bei der ROM dabei ist ) den Punkt

    "In Spare Parts change the clock, date, etc. to your desired color. "

    nicht.

    Spare Parts aus dem Market hat diese Option auch nicht.

    danke
     
  6. immo, 24.05.2010 #6
    immo

    immo Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    37
    Registriert seit:
    03.12.2009
    Phone:
    LG G2
    Tablet:
    Nexus 7 (2013)
    SirSaggi: Hatte ich auch, nachdem ich Compcache deaktiviert und USB-Debugging aktiviert hatte ging es, was von beidem entscheidend war musst du mal probieren.

    Magic: Die Optionen gibt es erst ab der Test7 in SpareParts.
     
    System Error bedankt sich.
  7. System Error, 03.06.2010 #7
    System Error

    System Error Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    2
    Registriert seit:
    23.03.2010
    Phone:
    HTC Magic
    Es muß tatsächlich beides passieren wie es aussieht :D

    Danke für den Tip- LÄUFT!
     
  8. tweek, 03.06.2010 #8
    tweek

    tweek Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    4
    Registriert seit:
    22.11.2009
    Gibt es noch eine Möglichkeit, eine schwarze Benachrichtungsleiste ohne Metamorph zu flashen?
     
  9. action_papst, 03.06.2010 #9
    action_papst

    action_papst Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    08.02.2010
    warum solltest du das wollen? bequemer gehts doch gar nicht...
     
  10. derbenny11, 04.06.2010 #10
    derbenny11

    derbenny11 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    2
    Registriert seit:
    23.05.2010
    Stimmt hatte USBDebug aus und dannach ging es nciht mehr zu installieren.. wieder an gemacht und es ging wieder o.0 strange aber hmm it works fine
     
  11. action_papst, 04.06.2010 #11
    action_papst

    action_papst Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    08.02.2010
    ich hab SuperE 1.02 laufen. Ich kann die Farben in SpareParts einstellen, aber es bewirkt nichts !? Meine Uhr wird als "weiß" in SpareParts angezeigt, auch nach mehrfachem reboot. Tatsächlich ist sie aber schwarz, was auf einer schwarzen Leiste suboptimal ist.
    Ideen?
     

Diese Seite empfehlen