1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Blackscreen? DL+Rec funktionieren nicht mehr?

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von Double_X, 27.09.2010.

  1. Double_X, 27.09.2010 #1
    Double_X

    Double_X Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2010
    Hey Leute,

    hab vorgestern mein neues Galaxy S bekommen (mit T-Mobile Branding). Recovery und Download Mode waren gelockt.
    - Also hab ich es nach Anleitung entsperrt. Hat auch alles super funktioniert.
    - Als JM5 dann drauf war hab ich mich entschlossen JM8 drauf zu flashen, auch geklappt
    - DL und Rec haben noch funktioniert.
    - Danach den Tayutama ausm Recovery Menü draufgemacht (update.zip)
    - gestartet und nur noch App Fehler unexpected Error.
    - Factory Reset Data Wipe
    - Gleicher Fehler
    - Flash auf JM8 (Odin) -> Nach zweitem Logo Blackscreen nur noch Tasten leuchten
    - auch hier REC + DL noch getan
    - Flash auf JM5 (Odin)
    - Jetzt geht weder DL noch REC und Blackscreen ist auch noch da...


    Was soll ich machen? Kann ich ja nur noch einschicken?
     
  2. domi_SGS, 27.09.2010 #2
    domi_SGS

    domi_SGS Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    1
    Registriert seit:
    25.07.2010
    Hi,

    hast du auf deinem JM8 die Tayutama ROM mit Voodoo Lagfix installiert?!
    Dies hätt nämlich dafür gesorgt, dass die FW nicht mehr auf RFS läuft ..

    Flasht du anschließend eine neue FW ohne den Voodoo Lagfix zu entfernen und somit wieder auf RFS umzusteigen kommt deine neue FW nicht mehr klar!

    Hab hier leider sogar schon von einer Brick-Gefahr gelesen, kann mir aber schon vorstellen, dass es eine Möglichkeit gibt dieses Problem wieder zu lösen ;)

    Lg
     
  3. Double_X, 27.09.2010 #3
    Double_X

    Double_X Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2010
    I9000XWJM8 /w Voodoo Lagfix Beta 4 hab ich installiert. Oh nein :/ aber warum komm ich nicht mehr in Recovery oder Download?
     
  4. domi_SGS, 27.09.2010 #4
    domi_SGS

    domi_SGS Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    1
    Registriert seit:
    25.07.2010
    Kenn mich leider mit dem System noch zu wenig aus, weiß jetzt nicht genau "wo" das DL und Recovery - Menü liegt.
    Aber vermutlich ist jetzt das 2GB Dateisystem von RFS in ein .ext4 Format formatiert worden.

    Wie weit kommst du denn beim Start ?

    Kannst du das SGS zufällig noch als Massenspeicher mit dem PC verbinden?
    Auf Phone (interne SD) wäre ein Ordner namens Voodoo darin erstellst du eine Datei mit dem Namen "disable lagfix" und startest anschließend das Phone.
    Auf diese Weise wird normal der Voodoo Lagfix entfernt..


    Lg
     
  5. Double_X, 27.09.2010 #5
    Double_X

    Double_X Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2010
    Geht leider gar nix :/
     
  6. domi_SGS, 27.09.2010 #6
    domi_SGS

    domi_SGS Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    1
    Registriert seit:
    25.07.2010
    Mehr kann ich dir leider auch nicht helfen, bin selber noch ziemlich neu auf dem Gebiet ;)

    Aber hast schon mal probiert den Akku für ca. 5 Minuten raus zugeben und anschließend nochmals die 3-Tastenkombi probiert?

    Lg
     
  7. Double_X, 27.09.2010 #7
    Double_X

    Double_X Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2010
    Alles schon versucht ;) Naja trotzdem danke. Werd ich morgen im T-Punkt bissle heulen =)
     
  8. P900, 27.09.2010 #8
    P900

    P900 Android-Lexikon

    Beiträge:
    912
    Erhaltene Danke:
    26
    Registriert seit:
    07.11.2009
    Phone:
    LG G2
    Die habe ich auch bis gestern installiert gehabt aber keine Probleme damit danach auf JHP und auch auf JHK geflashed und alles geht noch wie vorher.
     

Diese Seite empfehlen