1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Blade flash wie?

Dieses Thema im Forum "Root / Hacking / Modding für ZTE Blade / OSF / Lutea" wurde erstellt von dumpfbacke, 26.04.2011.

  1. dumpfbacke, 26.04.2011 #1
    dumpfbacke

    dumpfbacke Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    1
    Registriert seit:
    26.04.2011
    Hallo Forum,

    bin dumpfbacke, so komme ich mir zumindest vor.
    Ich habe mich entschieden Cyanogen7 zu flashen.
    Ich habe ein österreichisches yesss Gen1 Blade TFT

    1. Schritt: Backup

    Root via Universal androot. OK laut Pigfish.

    Rom Manager (free) installiert. (4.2.0.1)
    Im Rom Manager ClockworkMod 3.0.2.7 installiert.

    Danach: Neustart in Recovery System oder Sicherung des aktuellen Roms der gleiche Effekt: Ich sehe kurz den Android und das Blade schaltet sich ab.

    Einschalten mit Lautstärke = leiser: kurz Android, schwarzes TFT, Android, schaltet sich ab.

    Normal einschalten: funktioniert normal.

    Was mache ich falsch?

    :sneaky:
     
  2. bhf, 26.04.2011 #2
    bhf

    bhf Android-Guru

    Beiträge:
    3,351
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Du verwendest die falsche Recovery. die .2.7 ist ausschließlich für Gen2-Geräte. Du musst dir die cwm 3.0.1.4 runterladen und installieren.
    recovery-clockwork-3.0.1.4-blade.img

    die schiebst du dann per adb/fastboot oder dem terminal aufs Phone.
     
  3. thebrainkafka, 27.04.2011 #3
    thebrainkafka

    thebrainkafka Fortgeschrittenes Mitglied

    Beiträge:
    258
    Erhaltene Danke:
    10
    Registriert seit:
    10.10.2010
    Alternativ kannst du auch nach dem /howto/gen1 zu gen2 inklusive cyanogen7 upgrade Thread vorgehen. Vorausgesetzt du magst auf gen2 gehen....
     
  4. dumpfbacke, 27.04.2011 #4
    dumpfbacke

    dumpfbacke Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    1
    Registriert seit:
    26.04.2011
    Danke bhf für die Antwort!

    CWM 1.4 gemeinsam mit USB Kabel abstecken hats gebracht.

    Hab mein Backup gemacht. Cyanogen installiert. Die letzte stabile Version läuft nicht (Angeblich nur mit Gen2?), aber N39 läuft.

    Einige male habe ich gedacht dass ich das Ding gebrickt hätte, ist aber doch immer irgendwie weitergegangen.

    Was empfiehlst du mir? Upgrade auf Gen2? Wie soll ich am besten die Partitions anlegen? (hab eine 8GB SD und brauche auch was zum Daten transportieren, FAT32).
     
  5. bhf, 27.04.2011 #5
    bhf

    bhf Android-Guru

    Beiträge:
    3,351
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Ich würde den aktuellen converter von kallt_kaffee downloaden und dann cwm stable 7.0.2 und anschließend den converter instalieren. So kannst du Gen2 noch ein wenig vermeiden.
    CM7 universal converter - Android @ MoDaCo
     
  6. Quirin, 28.04.2011 #6
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    @dumpfbacke

    Noch ein Hinweis, die Partitionen werden nicht auf der SD-Karte, sondern im internen Speicher des Handys verändert.

    Falls Du einen Teil der SD-Karte als Linux-Partition anlegen möchtest, reichen dafür 512 MB völlig.

    Kann man auch über Clockwork machen, dabei gehen jedoch alle Daten verloren, also vorher sichern!
     
  7. Gorbag, 28.04.2011 #7
    Gorbag

    Gorbag Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    8
    Registriert seit:
    24.12.2010
    Phone:
    ZTE Blade
    Kurz und schnell gefragt: Warum nicht die Version 3.0.2.4?
     
  8. bhf, 28.04.2011 #8
    bhf

    bhf Android-Guru

    Beiträge:
    3,351
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Weil damit der converter nicht funktioniert.
     
  9. dumpfbacke, 28.04.2011 #9
    dumpfbacke

    dumpfbacke Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    1
    Registriert seit:
    26.04.2011
    @bhf

    genau das habe ich getan, bei den diskusionen über den schitt auf gen2 zu konverieren... da warte ich lieber ab. aber da resultat lässt etwas zu wünschen über. sprachqualitä.... unter einer s.. könnte aber auch am netz gelegen haben. icons verschwinden, sind beim nächsten boot wieder da. gespräche sind plötzlich tot, touchscreen reagiert nicht mehr. die n39 war besser. mache jetzt einen update auf das letzte nightly... wünsch mir glück!
     

Diese Seite empfehlen