1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Blaue LED blinkt manchmal..

Dieses Thema im Forum "Sony Ericsson Xperia X10 Forum" wurde erstellt von Armageddon1964, 29.06.2011.

  1. Armageddon1964, 29.06.2011 #1
    Armageddon1964

    Armageddon1964 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    3
    Registriert seit:
    29.06.2011
    Phone:
    Sony Xperia S
    Hallo liebe Community ich bin neu hier und auch ein Android Neuling und hab mal ne Frage:

    Manchmal blinkt bei mir die LED an meinem X10 schnell und wiederholt blau und ich kann es nur wegmachen wenn ich den Akku entferne.
    Nein ich habe keine Nachrichten bekommen und keine Anrufe.

    Eigentlich stört es mich nicht aber nach einer zeit wird es schon nervig wenn das Telefon neben an die ganze zeit Blinkt

    Danke schonmal für die antworten :D
     
  2. quercus, 29.06.2011 #2
    quercus

    quercus Gast

    Servus - welche Firmware hast du?
     
  3. Armageddon1964, 29.06.2011 #3
    Armageddon1964

    Armageddon1964 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    3
    Registriert seit:
    29.06.2011
    Phone:
    Sony Xperia S
    Ich hab die Firmware 2.1-update1
    Build 2.1.B.0.1
     
  4. quercus, 29.06.2011 #4
    quercus

    quercus Gast

    Trat das Phänomen vor dem Flashen auch schon auf, oder erst nachher?
     
  5. Armageddon1964, 29.06.2011 #5
    Armageddon1964

    Armageddon1964 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    3
    Registriert seit:
    29.06.2011
    Phone:
    Sony Xperia S
    das trat schon seit dem ich es mir gekauft habe auf
     
  6. quercus, 29.06.2011 #6
    quercus

    quercus Gast

    Okay - dann würde ich dir ein neuerliches flashen empfehlen - via Seus am besten. Sollte dies nichts bringen, mal nen Akkutausch vollziehen und gucken.
     
  7. Armageddon1964, 29.06.2011 #7
    Armageddon1964

    Armageddon1964 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    3
    Registriert seit:
    29.06.2011
    Phone:
    Sony Xperia S
    Die Akku raus/rein technik hab ich schon angewendet es verschwindet dann ja aber irgendwann wird es von irgendwas aktiviert und ich weis net was.. am häufigsten passiert es wenn ich Skype auf dem Handy gestartet habe und auch beende egal ob so oder via Task Killer
     
  8. quercus, 30.06.2011 #8
    quercus

    quercus Gast

    Den Taskkiller kannst gleich mal vom Handy verbannen - Das Android Memory Management benötigt keinen. Taskkiller sind oft eine unbekannte Fehlerquelle.
     
  9. Armageddon1964, 30.06.2011 #9
    Armageddon1964

    Armageddon1964 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    3
    Registriert seit:
    29.06.2011
    Phone:
    Sony Xperia S
    So ich hab das jetzt rausgeworfen. und auf erneute Flashen hab ich gar keine lust drauf da dann alle meine Apps gelöscht werden aber ich glaub ich hab mal ne Sicherung mit Xrecovery gemacht. Gilt das für das ganze system oder nur für die apps?
     
  10. quercus, 30.06.2011 #10
    quercus

    quercus Gast

    Es gilt fürs ganze System - inkl. den Verursacher der Fehlerquelle den du mitgesichert hast - sinnlos also.

    Flashen wird wohl mal nicht so schlecht sein - und deine Apps kannst dir mit Titanium Backup aus dem Market - auf die SD-Card sichern.

    Gute Nacht - berichte wie du es gelöst hast.;)
     
  11. ford0091, 30.06.2011 #11
    ford0091

    ford0091 Android-Experte

    Beiträge:
    478
    Erhaltene Danke:
    47
    Registriert seit:
    24.03.2011
    Phone:
    Sony Xperia T
    und dann mit dem Flashprogramm auch gleich ruck zuck iinstallieren.


    Nachti ....... trinke noch meinen Kaffee aus und bin dann auch weg.
     
  12. Armageddon1964, 30.06.2011 #12
    Armageddon1964

    Armageddon1964 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    3
    Registriert seit:
    29.06.2011
    Phone:
    Sony Xperia S
    So ich bin grad dabei mein Handy erneut zu Flashen mal schauen ob es dann besser wird ;)
     
  13. ford0091, 30.06.2011 #13
    ford0091

    ford0091 Android-Experte

    Beiträge:
    478
    Erhaltene Danke:
    47
    Registriert seit:
    24.03.2011
    Phone:
    Sony Xperia T
    Hast du deine Apps vorher gesichert?
    Kannst du einfach von der SD Karte auf den Rechner in das Flashtool in den Ordner custom/Apps kopieren und dann mit einem Klick alle installieren.
     
  14. Armageddon1964, 30.06.2011 #14
    Armageddon1964

    Armageddon1964 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    3
    Registriert seit:
    29.06.2011
    Phone:
    Sony Xperia S
    ja ich hab sie mit Titanium Backup gesichert und bin grad dabei über SEUS alles neuzuflashen :3

    EDIT: Flashen ist fertig nun wieder die APPS installieren aber jetzt geht das Rooten schon wieder los -.-"
     
  15. ford0091, 30.06.2011 #15
    ford0091

    ford0091 Android-Experte

    Beiträge:
    478
    Erhaltene Danke:
    47
    Registriert seit:
    24.03.2011
    Phone:
    Sony Xperia T
    ach so, fängst sozusagen von vorne an.
    Welche CM machst du dann rauf, oder läßt du es auf 2.1?
     
  16. Armageddon1964, 30.06.2011 #16
    Armageddon1964

    Armageddon1964 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    3
    Registriert seit:
    29.06.2011
    Phone:
    Sony Xperia S
    Ich wollte auf 2.2 oder so flashen aber mit welchen Tool und welche Rom ist am besten?
     
  17. ford0091, 30.06.2011 #17
    ford0091

    ford0091 Android-Experte

    Beiträge:
    478
    Erhaltene Danke:
    47
    Registriert seit:
    24.03.2011
    Phone:
    Sony Xperia T
    welches Tool ..... da suche ich dir mal schnell noch den Link raus ..... welche ROM -- tja, welche ist am besten --- ich kann nur sagen das ich mit der die ich gerade habe (siehe Signatur) echt zufrieden bin. Ich hatte schon mal die eine oder andere ausprobiert inkl. 2.3 aber bin doch immer wieder bei der von Wolfbreak gelandet.
    Wenn nicht kannst du die ja mal probieren und wenn sie dir nicht gefällt ....

    So, ich suche mal schnell zusammen was du suchst... du willst ja auch fertig werden und ich ins Bett
     
    Armageddon1964 bedankt sich.
  18. Armageddon1964, 30.06.2011 #18
    Armageddon1964

    Armageddon1964 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    3
    Registriert seit:
    29.06.2011
    Phone:
    Sony Xperia S
    jo Danke dass du mir hilfst :3 *Press Danke Button* bin in sowas etwas überfordert hab mal mein Altes W910I geflasht und dann hätte fast die Platine Tschüssikoski gesagt aber man darf ja ausprobieren an alten handys ^^
     
  19. ford0091, 30.06.2011 #19
    ford0091

    ford0091 Android-Experte

    Beiträge:
    478
    Erhaltene Danke:
    47
    Registriert seit:
    24.03.2011
    Phone:
    Sony Xperia T
  20. ford0091, 30.06.2011 #20
    ford0091

    ford0091 Android-Experte

    Beiträge:
    478
    Erhaltene Danke:
    47
    Registriert seit:
    24.03.2011
    Phone:
    Sony Xperia T
    ein W910 habe ich auch noch rumzuliegen ... sozusagen stille Reserve, falls doch mal das X10 zerschossen ist :crying:

    so, ich schlürfe jetzt die Tasse aus, geh noch mal raus eine rauchen und dann ab in die Koje. Morgen wieder schindern gehen .... Spätschicht
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. blaue Anzeige bei Sony xperia