1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

BlaY0's b0.8.4

Dieses Thema im Forum "Root / Hacking / Modding für HTC Legend" wurde erstellt von lomycess, 05.06.2011.

  1. lomycess, 05.06.2011 #1
    lomycess

    lomycess Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    8
    Registriert seit:
    26.03.2009
    Hi,
    habe ein geroutetes Legend mit gingerbread und HTC sence drauf.
    Das geht ganz gut, nur leider beim Aktivieren des WLAN stürzt es immer ab und bootet neu.
    Jetzt wollte ich nach einem wipe BlaY0's b0.8.4 installieren.
    Leider bootet das legend aber nicht richtig , bleibt beim HTC screen immer hängen, versucht wieder und wieder. Nach 10 -12 Versuchen breche ich dann ab.
    An was kann das liegen?
    Danke für eure Hilfe.
    LG, lomycess
     
  2. Skeezix, 05.06.2011 #2
    Skeezix

    Skeezix Fortgeschrittenes Mitglied

    Beiträge:
    258
    Erhaltene Danke:
    82
    Registriert seit:
    11.04.2010
    Phone:
    Xiaomi Redmi Note 4
    Hast du einen kompletten Wipe - also Data, Cache und Dalvik Cache - gemacht?
     
  3. lomycess, 05.06.2011 #3
    lomycess

    lomycess Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    8
    Registriert seit:
    26.03.2009
    Ja hab ich gemacht. An was kann.es scheitern?
     
  4. Skeezix, 06.06.2011 #4
    Skeezix

    Skeezix Fortgeschrittenes Mitglied

    Beiträge:
    258
    Erhaltene Danke:
    82
    Registriert seit:
    11.04.2010
    Phone:
    Xiaomi Redmi Note 4
    Wie lange wartest du beim HTC Screen bis du aufgibst?
    Wenn ich mich richtig erinnere, dauert der erste Start von blayos ROM sehr sehr lange. Liegt wohl daran, dass es deodexed ist. Frag mich nicht nach den Hintergründen. Als ich das ROM noch in der 0.4er verwendet hatte, dauerte der erste Start nach der Installation zumindest ziemlich lang.
    Ich würde an deiner Stelle noch einmal alles wipen, das ROM neu aufspielen und dann beim Reboot bis zu 10 Minuten Geduld mitbringen.

    Gruß, Thomas
     
  5. lomycess, 06.06.2011 #5
    lomycess

    lomycess Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    8
    Registriert seit:
    26.03.2009
    Hallo Thomas,

    werde mich gedulden und nochmals durchführen, danke für eure Inputs. :thumbsup:

    LG, lomycess
     
  6. Maces, 06.06.2011 #6
    Maces

    Maces Fortgeschrittenes Mitglied

    Beiträge:
    366
    Erhaltene Danke:
    91
    Registriert seit:
    20.04.2010
    Phone:
    Samsung Galaxy A5 2016, LG G2, HTC One X ...
    Ich kann dir auch Cyanogenmod 7 mit dem geleakten W Lan treiber empfehlen ... damit habe ich auch keine Probs mehr mit meinem Wlan und GPS
     
  7. lomycess, 06.06.2011 #7
    lomycess

    lomycess Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    8
    Registriert seit:
    26.03.2009
    Hallo Maces,

    vielen Dank, CM hatte ich schon oben, war auch total zufrieden, aber irgendwie möchte ich wieder gern mal die Sense Oberfläche (bitte nicht schlagen :winki: )

    Werde heute nochmals mit BlaY0's b0.8.4 versuchen.

    Danke für eure Hilfe!

    LG, lomycess :)
     
  8. timey, 07.06.2011 #8
    timey

    timey Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    0
    Registriert seit:
    03.11.2010
    Wo gibts denn die geleakten wlan treiber?? Oder bin ich blind?...
     
  9. Andershalt, 07.06.2011 #9
    Andershalt

    Andershalt Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    2
    Registriert seit:
    22.04.2010
    Würde mich auch interessieren wo es neue Treiber fürs WLAN gibt. Hab auch unter CM7 noch Probleme mit meiner Fritzbox...
     
  10. lomycess, 07.06.2011 #10
    lomycess

    lomycess Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    8
    Registriert seit:
    26.03.2009
    Hi,

    nochmals kompletten wipe durchgeführt und geduldig gewartet - hat funktioniert und läuft ganz prima! :)

    Danke für eure Hilfe.

    LG, lomycess
     
  11. Skeezix, 07.06.2011 #11
    Skeezix

    Skeezix Fortgeschrittenes Mitglied

    Beiträge:
    258
    Erhaltene Danke:
    82
    Registriert seit:
    11.04.2010
    Phone:
    Xiaomi Redmi Note 4
    Das ist prima.

    Die nächsten Starts gehen jetzt auch normal schnell :)

    Gruß, Thomas
     
  12. lomycess, 08.06.2011 #12
    lomycess

    lomycess Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    8
    Registriert seit:
    26.03.2009
  13. Skeezix, 08.06.2011 #13
    Skeezix

    Skeezix Fortgeschrittenes Mitglied

    Beiträge:
    258
    Erhaltene Danke:
    82
    Registriert seit:
    11.04.2010
    Phone:
    Xiaomi Redmi Note 4
    Nachdem BlaYo mit dem b0.4 den neuen Font eingeführt hatte, kam auch ein Font-Patch raus. Den findest du auf der ersten Seite im ersten Post von BlaYo unter Patches.
    Der neue Font ist nicht unbedingt hässlich, aber die Umlaute sind sehr schlecht zu erkennen.
     
    lomycess bedankt sich.
  14. lomycess, 08.06.2011 #14
    lomycess

    lomycess Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    8
    Registriert seit:
    26.03.2009
    Hi,

    vielen Dank, anscheinend bin ich blind. Habe mir die Mühe gemacht und den kompletten Tread durchgeackert. :ohmy:

    Jetzt hats geklappt und dieses Rom wird wohl länger auf meinem Legend bleiben. :thumbup:

    Schönen Abend und LG, lomycess
     
  15. kos

    kos Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    14
    Registriert seit:
    19.07.2010
    Wäre schön wenn Du einen Art Testbericht über das ROM schreiben würdest, was ist gut, was nicht (auch im Vergleich zu Stock oder CM)!
     
  16. snowy18, 15.06.2011 #16
    snowy18

    snowy18 Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Ein Testbericht wäre super! Hatte lange b0.6 und bin seit 2 Monaten auf CM7 umgestiegen. So 100% glücklich hat es mich bisher aber auch nicht gemacht...
     
  17. stoli, 15.06.2011 #17
    stoli

    stoli Android-Experte

    Beiträge:
    503
    Erhaltene Danke:
    89
    Registriert seit:
    05.11.2010
    Ich verwende ebenfalls BlayO's ROM und finde es genial.

    Meiner Meinung nach läuft es flüssiger als das originale ROM und hat einen OC Kernel falls man ihn benötigt.

    Weitere Goddies sind Wake on Trackpad, Data2ext, App2sd, etc. einfach mal bei den XDA Leuten reinschauen.

    Gruss
    Stoli
     
  18. snowy18, 15.06.2011 #18
    snowy18

    snowy18 Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    19.07.2010
    Hast du denn auch einen Vergleich zu CM7? Ich kenn BlaY0 halt nur aus früheren Versionen und da ich keine Data2Ext wollte bin ich da sehr schnell in Probleme mit dem Speicherplatz gekommen. Die habe ich bei CM7 jetzt nicht mehr, dafür stürzt mir das gute Stück ab und an halt mal ab...
     
  19. stoli, 15.06.2011 #19
    stoli

    stoli Android-Experte

    Beiträge:
    503
    Erhaltene Danke:
    89
    Registriert seit:
    05.11.2010
    Ich habe früher auch CM7 verwendet, allerdings sind mir die Abstürze usw. auf die Nerven gegangen. Ich brauche halt einfach was auf das ich mich verlassen kann. Außerdem ist es mir so vorgekommen (subjektiv) das Blayo's ROM scheinbar flüssiger läuft.

    Platz braucht Blayo's mehr, da es ja auch das Sense Framework verwendet. In der Hinsicht wirst du dir nicht viel zur originalen Rom ersparen.

    Gruss
    Stoli
     
  20. raubstadt, 30.06.2011 #20
    raubstadt

    raubstadt Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    2
    Registriert seit:
    12.10.2010
    habe letzte Woche mein ungebrandetes Legend auf blayo 0.8.4 "gehoben" :)

    Ist mein erstes und bestimmt auch einziges Rom, denn es läuft wirklich sehr gut.

    Durch generelles App2SD ist die Welt wieder in Ordnung und ich kann endlich im Markt wieder ordentlich herumstöbern.
    Allerdings habe ich mir das sense-font installiert, ohne das war mir die Anzeige irgendwie zu schwammig.
    Das Update von 0.8 auf 0.8.4 und den Font musste ich allerdings über den kostenpflichtigen ROM Manager installieren, über die Recovery-Konsole hat das nicht funktioniert (wegen Zertifikaten..). Anschließend war die Standard- "Settings" App nicht mehr aufzufinden und ich musste erneut auf die Werkseinstellungen zurückgehen (dalvik-wipe hat nicht gereicht), bis alles an seinem Platz war.

    Ich habe einen halben Tag gebraucht aber nun bin ich glücklich
     

Diese Seite empfehlen