1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bluetooth Datenübertragung mit MAC geht nicht: Gekoppelt, aber nicht verbunden

Dieses Thema im Forum "Samsung Galaxy Spica (I5700) Forum" wurde erstellt von spicaspiesser, 26.12.2009.

  1. spicaspiesser, 26.12.2009 #1
    spicaspiesser

    spicaspiesser Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2009
    Ich bekomme es nicht hin, mp3s von meinem MAC auf mein Spica zu übertragen:
    Als Gerät wird es ja nicht erkannt und eine "PCStudio" Version für Mac scheint es ja auch nicht zu geben. Bleibt also nur die Datenübertragung per Bluetooth. Die geht aber auch nicht:
    Das Spica ist auf meinem Rechner sichtbar, aber wenn ich eine Datei übertragen will, scheitere ich. Zunächst heisst es "Das Zielgerät akzeptiert den Datentyp angeblich nicht". Aber selbst wenn ich das ignoriere und auf "trotzdem übertragen" klicke, passiert nichts, der MAC sagt mir nur er "Wartet bis GT5700 den Empfang zulässt".
    Die Einstellungen im Spica sind woweit auch alle in Ordnung (Bluettoth an, Gerät sichtbar, etc.), allerdings steht in dem Bluetooth Menü des Spica immer "Gekoppelt aber nicht verbunden". Wenn ich aber im Bluetotth Menü auf dem Spica meinen Rechner auswähle und im PopUp "Verbinden" anwähle, ändert sich auch nichts an der Statusangabe "Gekoppelt aber nicht verbunden".
    Ich verstehe es nicht... Es kann (oder sollte zumindest) doch nicht so schwer sein, verdammte mp3s auf das Handy zu bekommen....
     
  2. spicaspiesser, 26.12.2009 #2
    spicaspiesser

    spicaspiesser Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2009
    Mh. Wahrscheinlich war die Frage doof und ich hätte geraetunabhängig mal nach Bluetooth und Android 1.5 googlen sollen- Offenbar unterstützt diese O/S Version Datentransfer via Bluetooth nicht. Unglaublich aber wahr...
    Also muss ich wohl meinen MAC verkaufen und auf PC usteigen, damit ich mp3s auf mein Spica bekomme :)
    Unbegreiflich.
     
  3. colarus, 26.12.2009 #3
    colarus

    colarus Android-Experte

    Beiträge:
    560
    Erhaltene Danke:
    142
    Registriert seit:
    06.08.2009
    Phone:
    Sony Xperia Z1 Compact
    Wenn Du Wlan hast versuch mal SwiFTP (aus dem Market).
    Dies richtet einen FTP Server auf Deinem Handy ein. So kannst Du bequem auf das Dateisystem des Handys zugreifen (lesen & schreiben auf SD-Karte).
    Außerdem ist Wlan schneller als Blauzahn. ;) (Okay, die Lese-, bzw. Schreibgeschwindigkeit hängt mehr von der SD-Karte und dem Handys ab.)

    Zur Not kannst Du auch per USB anschließen und als Massenspeicher benutzten falls die Wlan-Variante nicht in Frage kommt.
     
  4. Thyrion, 26.12.2009 #4
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Auch sehr schön: EStrongs File Explorer (kann per Netz/WLAN vom Handy aus auf Samba-Shares/Windows-Freigaben zugreifen). Theoretisch geht das auch über die Datenverbindung vom Provider, aber wer will schon unbedingt diese Shares "von aussen" sichtbar machen ;)
     
  5. spicaspiesser, 26.12.2009 #5
    spicaspiesser

    spicaspiesser Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2009
    Mh. Ok, das mit dem ftp Gedöns werde ich vielleicht mal probieren. Die einfache (und für mich irgendwie attraktivere) Option der Datenübertragung ans Handy als Massenspeicher per USB funktioniert halt leider nicht. Wie schon im ersten Post gesagt: Wenn ich das Spica anschliesse, erscheint es auf meinem MAC nicht als Gerät- wird scheinbar nicht erkannt.
     
  6. Thyrion, 26.12.2009 #6
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Damit ich das richtig verstehe: Wenn Du das Handy per USB anschließt, meldet dann Dein Spica(!) keine USB-Verbindung? Und somit kannst Du auch nicht über die Statusleiste die Verbindung freigeben? Aber aufgeladen wird es?
     
  7. spicaspiesser, 26.12.2009 #7
    spicaspiesser

    spicaspiesser Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2009
    Also:
    Ich schliesse das Spica an und es lädt. Eine USB Verbindung wird mir auch angezeigt, wenn ich mich so weit durchgeklickt hab: "Einstellungen>Telefoninfo> weitere Einstellungen> Usb Verbindung" Da ist das grüne Häkchen neben "Nur als Massenspeicher verwenden" gesetzt. Muss ich noch irgendwo etwas freischalten? Was / Wo ist die Statusleiste, von der du sprichst?
    Sorry, hab das Gerät neu (Weihnachten), darum mag die eine oder andere Frage blöd sein.
    --- Übrigens nochmal kurz so völlig off topic: Ich finde die Apps und Spiele für Android extrem weit dem unterlegen, was ich von meinem iPod kenne- sowohl vom Spielspass her als auch (und vor allem) grafisch. Das ist schon etwas enttäuschend und ich hoffe, da geht künftig noch mehr....---
     
  8. Thyrion, 26.12.2009 #8
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Wenn Du die Verbindung hergestellt hast, dann erscheint doch oben das USB-Symbol. Die Zeile dort (wo auch die Uhrzeit steht) ist die Statusleiste. Diese kannst Du nach unten ziehen, und dort sollte dann auch die USB-Verbindung gelistet sein. Drück dann dort auf "USB-Verbindung", dann auf "Bereitstellen" und Du solltest Zugriff auf den internen und externen Speicher (sofern vorhanden) haben. Um das Ganze rückgängig zu machen, das Spiel eben nochmal.
     
  9. spicaspiesser, 26.12.2009 #9
    spicaspiesser

    spicaspiesser Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2009
    In der Statusleiste erscheint bei mir kein USB Icon, nur das Ladesymbol.
     
  10. colarus, 26.12.2009 #10
    colarus

    colarus Android-Experte

    Beiträge:
    560
    Erhaltene Danke:
    142
    Registriert seit:
    06.08.2009
    Phone:
    Sony Xperia Z1 Compact
    Ladesymbol?
    Sowas gibt es beim Galaxy i7500 nicht (außer man nennt den Blitz in der Batterie Ladesymbol).

    Vielleicht meinst Du ja das gleiche. Hast Du die Statusleiste mal runtergezogen?
     
  11. spicaspiesser, 26.12.2009 #11
    spicaspiesser

    spicaspiesser Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2009
    ich meine den blitz in der batterie, genau (hab übrigens das Spica, also das 5700, nicht das 7500).
    Statusleiste runterziehen eröffnet mir keine weitergehenden optionen.
    Wahrscheinlich ist es einfach so, dass das i5700 vom Mac nicht erkannt wird. Ich hätte das zwar eigentlich nicht für möglich gehalten, aber offenbar verkaufen Telefonhersteller Produkte, die in einigen Aspekten echt noch Beta-Status haben.
    Werde also wohl auf Android 2.0 hoffen müssen- wie so viele.
     
  12. joyride, 27.12.2009 #12
    joyride

    joyride Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    24
    Registriert seit:
    05.12.2009
    Warum geht es dann bei mir??? Richtig, das Problem liegt nicht an Samsung sondern an dir.

    Es gibt unter "Anwendungen" "Entwicklung" noch eine USB Einstellung.

    Bernd
     
  13. spicaspiesser, 27.12.2009 #13
    spicaspiesser

    spicaspiesser Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2009
    Tatsächlich: Man muss unter "Anwendungen">"Entwicklung" das USB Debugging aktivieren, dann taucht auch das USB Symbol in der Statusleiste auf. Darauf wäre ich allerdings nie gekommen, da ich den Bereich Entwicklung als für mich irrelevant verbucht hatte.
    Trotzdem: auf meinem Macbook taucht das Spica als Gerät nicht auf. Sobald ich unter "Einstellungen> Telefoninfo> weitere Einstellungen" einen Haken bei "Nur als Massenspeicher" setze, verschwindet das USB Icon in der Statusleiste auch wieder.
    Mag ja sein, dass ich zu blöd bin, aber um so dankbarer wäre ich für konstruktive Hilfe. Und bei meiner Kritik an dem Gerät / Betriebssystem bleibe ich. Ich halte mich generell nämlich für technisch nicht völlig unbedarft und es ist m.E. unverständlich, dass man 2 Tage recherchiert und rumprobiert und es trotzdem nicht hinbekommt, sein Telefon als USB Speicher am Apple-Rechner zu nutzen.
     
  14. spicaspiesser, 27.12.2009 #14
    spicaspiesser

    spicaspiesser Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2009
    Das habe ich nun auch probiert+ die Musikdateien in den "download" Ordner des Spica kopiert. In meinem ftp Interface auf dem Rechner tauchen sie auch auf, sind aber auf dem Handy nicht abrufbar.
    Es ist mir 1x gelungen, Songs im Musik-Programm des Spica dargestellt zu haben, indem ich die Lieder mit dem ftp Client erst in einen anderen Ordner auf dem Spica gezogen habe und dann in den download Ordner verschoben habe. Allerdings spielt es die mp3s nicht ab- ungültiges DAteiformat sagt es bei einem, bei anderen Liedern macht das Gerät garnichts, wenn man sie anklickt.
     
  15. spicaspiesser, 27.12.2009 #15
    spicaspiesser

    spicaspiesser Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2009
    Du hast auch einen Mac-Rechner?
     
  16. colarus, 27.12.2009 #16
    colarus

    colarus Android-Experte

    Beiträge:
    560
    Erhaltene Danke:
    142
    Registriert seit:
    06.08.2009
    Phone:
    Sony Xperia Z1 Compact
    Da andere MAC User scheinbar keine Probleme mit dem Spica haben würde versuchen das Problem mal einzugrenzen.

    Liegt es vielleicht an der SD Karte?
    Versuch mal die Karte mit einem Kartenleser (sofern vorhanden) im MAC einzulesen.

    Liegt es am USB-Kabel?
    Vielleicht hast Du ja zufällig noch ein anderes da. Jedes Standard Micro USB-Kabel sollte funktionieren.

    Liegt es am USB-Port?
    Bei manchen (PC nicht MAC) hilft es den Port mal zu wechseln. Evt. klappt es ja auch bei Dir.

    Liegt es an Deinem MAC?
    Schau mal bei Freunden/Bekannten vorbei die auch einen PC/MAC haben.

    Liegt es am Galaxy Spica?
    Wenn ein Reboot nicht hilft - hilft ein Wipe?
     
  17. spicaspiesser, 27.12.2009 #17
    spicaspiesser

    spicaspiesser Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2009
    Kann nicht sein, denn andere Daten sind ja auch von dort aus abrufbar (direkt heruntergeladene mp3s, Wallpaper, etc)

    Kann ich auch ausschliessen.

    Hat nichts gebracht

    Habe es soeben mal an einem PC versucht, auch dort wird das Gerät nicht erkannt.

    Tja- es liegt wohl am Spica+ ein Reboot bringt nichts. Also muss ich wohl wipen und hoffen.

    Also werde ich mal recherchieren, was wipen heisst und wie es geht.

    Dabei wollte ich eigentlich nur ein neues Handy....
     
  18. spicaspiesser, 27.12.2009 #18
    spicaspiesser

    spicaspiesser Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2009
    Auch ein Hardware - Reset hat nichts gebracht.
    So langsam scheinen ja alle am Ende ihrer Weisheit angelangt... Vielleicht muss ich das Gerät doch einfach umtauschen / zurückgeben.
    Was für ein Nerv....
     
  19. spicaspiesser, 27.12.2009 #19
    spicaspiesser

    spicaspiesser Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2009
    Nanu! Plötzlich geht es. Nach Hardware Reset des Spica und Reboot des Rechners wird das Telefon erkannt. LEIDER kann ich nicht sagen, woran es letztlich lag und somit keine wirklich konstriúktive Hilfe bieten für Leute, die dasselbe Problem haben...
     
  20. joyride, 27.12.2009 #20
    joyride

    joyride Fortgeschrittenes Mitglied

    Beiträge:
    349
    Erhaltene Danke:
    24
    Registriert seit:
    05.12.2009
    Jupp.

    Ich kann es nur gerade nicht nachschauen.
    Meines Wissens "USB-Debugging" an und "Nur Massenspeicher" aus.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. bluetooth freigabe funktioniert nicht mac gekoppelt aber nicht verbunden