Bluetooth: Fehlendes + der Ländervorwahl in BMW-Freisprecheinrichtung

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Dadof3, 18.03.2010.

  1. Dadof3, 18.03.2010 #1
    Dadof3

    Dadof3 Threadstarter Android-Guru

    Beiträge:
    2,211
    Erhaltene Danke:
    407
    Registriert seit:
    02.02.2010
    Hallo, ich habe mit meiner werkseitigen BMW-Bluetooth-Freisprecheinrichtung das Problem, dass im per Bluetooth angezapften Telefonbuch bei allen Nummern das "+" vor der Ländervorwahl fehlt. Also statt +491711234567 steht dann dort 491711234567, mit dem logischen Ergebnis, dass die Nummer nicht gewählt werden kann und somit das Telefonbuch unbrauchbar ist.

    Da ich über die Forumssuche nichts zu dem Problem gefunden habe, vermute ich, dass das kein allgemeines Problem ist? Liegt das wohl an BMW oder am Milestone? Weiß jemand eine Lösung dafür oder einen Workaround? (Bitte nicht "dann ersetz doch die +49 in deinen Einträgen durch eine 0" - das ist für mich keine Option ;-)
     
    Zuletzt bearbeitet: 18.03.2010
  2. Madmac, 18.03.2010 #2
    Madmac

    Madmac Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    27.02.2010
    Das Problem tritt bei fast jedem mit FSE auf.
    Siehe u.a. hier: http://www.android-hilfe.de/motorol...icht-vollstaendig-uebertragen.html#post220682

    Ist ein totaler Käse und ein totaler Witz, wenn man bedenkt, daß das Milestone Business-Ambitionen hat - und dann solche Bluetooth-Probleme...

    Ich hoffe nur, daß Android 2.1 bald kommt - ich krieg echt langsam die Krise! Da gibt man über 400 Euro für ein Handy aus und bekommt eine Beta-Software drauf.
     
    Dadof3 bedankt sich.
  3. Dadof3, 18.03.2010 #3
    Dadof3

    Dadof3 Threadstarter Android-Guru

    Beiträge:
    2,211
    Erhaltene Danke:
    407
    Registriert seit:
    02.02.2010
    Ok, danke! Dann war ich wohl nur zu doof zum Suchen ...

    (@Admins: Thread kann von mir aus gelöscht werden.)
     

Diese Seite empfehlen