1. real-joker, 30.12.2010 #1
    real-joker

    real-joker Threadstarter Neuer Benutzer

    Moin, ich hab seit dem Update auf 2.1 das Problem das mein Bluetooth immer wieder aus geht. Ich aktiviere Bluetooth...macht es auch, sobald dann das Bluuetooth Logo oben am Rand zu sehen ist steht schon wieder "Bluetooth wird beendet"...danach startet es sofort wieder die Aktivierung und es geht wieder aus...und immer so weiter.
    Heißt ...ich kann keine Daten mehr senden oder empfangen per Bluetooth.
    Hab es auch mit Bluetooth File Transfer versucht...genau das gleiche Spiel.
    Bin langsam am verzweifeln........:angry:
    Hat jemand schonmal so ein komisches Problem gehabt?
     
  2. UKSheep, 30.12.2010 #2
    UKSheep

    UKSheep Android-Lexikon

    Hi,

    du könntest versuchen dein X10 per SE PC Companion, zu reparieren.

    Dazu startest du SE PC Companion, danach drückt du bei "Support Zone" auf "Starten".
    Nun drückst du bei "Softwareaktualisierung" auf "Starten".
    Es öffnet sich ein Popup, bei dem du auf Reparieren drückst.

    Nun folgst du den Anweisungen auf dem Bildschirm :D

    Edit:

    Danach sind alle deine Daten weg... also mach vorher ein Backup wenn du irgendwas behalten willst. Die SD Karte ist davon nicht betroffen.

    MfG

    UKSheep
     
  3. real-joker, 30.12.2010 #3
    real-joker

    real-joker Threadstarter Neuer Benutzer

    Ist dann wieder alles futsch? Also alles zurück gesetzt?
     
  4. UKSheep, 30.12.2010 #4
    UKSheep

    UKSheep Android-Lexikon

    Ja sry... hatte ich vergessen zu erwähnen (kurz danach per Edit eingefügt)

    Ist alles weg... am besten ist es seine Kontakte mit dem Google Konto zu Synchronisieren... so sind sie immer nach dem ersten Einrichten wieder da... den Rest musst du per Backup sichern... wenn es wichtige Sachen sind.

    Die SD Karte ist aber davon nicht betroffen... und alle Daten die sich auf ihr befinden sind auch danach noch vorhanden.

    MfG

    UKSheep
     
  5. real-joker, 30.12.2010 #5
    real-joker

    real-joker Threadstarter Neuer Benutzer

    hmmm...ich warte mal ab ob hier noch ein besserer Vorschlag kommt, ansonsten werd ich das mal versuchen. Wäre ärgerlich , musste ja nach dem Update auch schon alles neu machen. Vielleicht hat ja jemand dasselbe Problem und es anders gelöst :rolleyes2:
    Trotzdem danke !
     
  6. real-joker, 08.01.2011 #6
    real-joker

    real-joker Threadstarter Neuer Benutzer

    keiner ne Idee?
    :confused:
     
  7. UKSheep, 08.01.2011 #7
    UKSheep

    UKSheep Android-Lexikon

    Denke weiterhin das ein Reset / neu flashen die leichtesten Variante ist. Wird nen Problem tiefer im System sein. Denke nicht das ein normal User so etwas anders Lösen kann.

    MfG

    UKSheep

    Sent from my Dell Streak using Tapatalk
     
  8. real-joker, 08.01.2011 #8
    real-joker

    real-joker Threadstarter Neuer Benutzer

    hmmm...scheint wohl wirklich so...
     
  9. djembie, 09.01.2011 #9
    djembie

    djembie Junior Mitglied

    Ich hatte das selbe Problem nach dem Update, allerdings erst, nachdem ich mit Titanium meine Daten komplett zurückgespielt hab. Ich habs dann auf Werkseinstellungen zurück und meine Daten von Hand über Titanium (kein Batch) zurückgespielt, seitdem läuft es!
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. bluetooth geht an und aus

    ,
  2. bluetooth geht aus

    ,
  3. bluetooth gehr immer wieder aus huawei

    ,
  4. bluetooth geht immer aus und wieder an,
  5. bluetooth geht aus und an,
  6. bluetooth geht immer aus