1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. -Maja-, 06.09.2011 #1
    -Maja-

    -Maja- Threadstarter Neuer Benutzer

    Erstmal Hallo an alle, denn ich bin neu hier im Forum.
    Aufgrund der vielen kompetenten Beiträge konnte ich bisher alle meine Probleme selbst lösen, aber jetzt habe ich einen harten Brocken zu knacken und hoffe auf Eure Hilfe.

    Gestern habe ich mein Galaxy S erstmals mit einem Bluetooth Headset verbunden (SonyEricsson, MW600). Das hat auch alles super geklappt, nur habe ich extreme Qualitätsprobleme! Jetzt werden viele sagen:"Och nööö, das ist doch schon bekannt und es gibt bereits 1000 Beiträge zu diesem Thema", aber bei mir ist es etwas anders!
    Wenn ich Musik abspiele, hört es sich an als wären die Stimmen herausgefiltert! Man hört den Sound relativ laut und den Gesang fast garnicht! Es ist so ungefähr wie bei den Karaoke Programmen, die die Stimmen rausfiltern...noch zu hören, aber gaaanz leise im Hintergrund. Das Problem ist noch viel extremer bei Hörspielen. Dort hört man Musik, Soundeffekte, einfach alles recht laut, aber die Stimmen sind ganz leise. Diesen Effekt habe ich mit meinen beiden Bluetooth Headsets! Bei einem Kabelkopfhörer ist alles normal! Ich habe auch bereits mehrere Player ausprobiert, aber Poweramp und der Standart Player haben das gleiche Phänomen. Hat jemand ne Idee, woran das liegt?

    Hier noch ein paar technische Daten:
    Handy: Galaxy S i9000
    Firmware: Froyo 2.2.1 (Samsung original)
    Test-Headsets: Sony Ericsson MW600, NoName Headset aus China (beide Bluetooth 2.1 und A2DP)

    Wenn nötig kann ich auch noch eine Liste mit meinen installierten Apps posten. Ich weiss einfach nicht mehr weiter und hoffe auf Eure Hilfe.

    Gruß
    Maja

    Nachtrag:
    Ich konnte das Sony Headset gerade auf 2 weiteren Handys testen (Samsung Galaxy S und ein HTC Modell, beide mit Android 2.3.3) und siehe da, überall der gleiche Effekt! Scheint also kein Galaxy oder Froyo typisches Problem zu sein!
    Ich bin sicher, dass das Headset selbst funktioniert, denn am HTC TD2 mit Windows Mobile 6.5 ist alles wunderbar!
     
    Zuletzt bearbeitet: 06.09.2011
  2. wemsinho, 06.09.2011 #2
    wemsinho

    wemsinho Android-Guru

    Es liegt vielleicht daran, dass Blootooth Headsets nicht dafür gebaut wurden um darüber Musik zu hören. Der Schwerpunkt liegt hier auf Telefonieren bzw. Gespräche! Kann mir gut vorstellen, dass aufgrund dieser Technik die Stimmen als "Störgeräusche" rausgefiltert werden.
     
  3. -Maja-, 06.09.2011 #3
    -Maja-

    -Maja- Threadstarter Neuer Benutzer

    Ich frag mich nur warum es dann bei Amazon für's Sony Ericsson Headset über 200 Bewertungen gibt (durchschnittlich 4 Sterne) und niemand von solchen Problemen berichtet...die können doch nicht alle taub sein!? Außerdem funktionierts ja auch auf Windows Mobile 6.5 einwandfrei.

    Hat sonst noch jemand ne Idee?
     
  4. wemsinho, 06.09.2011 #4
    wemsinho

    wemsinho Android-Guru

    Oh sehe gerade, dass dieses Headset doch für das Hören von Musik zu verwenden ist. Sollte demnach eigentlich funktionieren.

    Höchstwahrscheinlich könnte Dir die Voodoo Control plus App aus dem Market helfen. Die kostet jedoch etwas, da Du ja noch stock Froyo am laufen hast. Die kostenlose Version funktioniert leider nur mit Custom Kernels die Voodoo Sound unterstützen.
     
  5. -Maja-, 06.09.2011 #5
    -Maja-

    -Maja- Threadstarter Neuer Benutzer

    Vielen Dank für den Tip, aber bezieht sich das nicht nur auf die Soundqualität im allgemeinen, d.h. auch mit Kabel Kopfhörer? Ich hab diese Probs ja nur über Bluetooth...mit Kabel gebundenen Headsets is alles Tip Top!
     
  6. gokpog, 07.09.2011 #6
    gokpog

    gokpog Android-Ikone

    Hast du an den Sony Bluetooth Adapter ebenfalls ein Headset angeschlossen oder einen normalen Kopfhörer?
    Der "Karaoke Modus" kommt in der Regel davon, wenn man ein Headset an einem reinen Kopfhörer Eingang betreiben will oder an einem anders geschalteten Headset Eingang, bei dem die Steckerbelegung nicht übereinstimmt.
     
  7. milz, 07.09.2011 #7
    milz

    milz Neuer Benutzer

    Wenn du die Kopfhörer, welche du an dem MW600 hast, mal ans Telefon direkt anschließt, geht es dann? Hatte mit selber Konfiguration das exakt gleiche Problem. Nach etwas rumprobieren stellte sich heraus das es ein simpler Kabelbruch in den Kopfhörern war die ich am MW600 hatte. Mit andere Kopfhörern ging es dann wieder.
     
  8. -Maja-, 08.09.2011 #8
    -Maja-

    -Maja- Threadstarter Neuer Benutzer

    Problem ist erledigt!

    Ursache:
    Ich habe bisher immer das Samsung Standard Headset am Bluetooth-Modul angeschlossen! Da die Belegung des Klinkensteckers bei Headsets anders ist als bei normalen Kopfhörern, führt dies scheinbar zu meinem Phänomen!
    Ist mir gestern durch Zufall aufgefallen. Seit ich nun normale Kopfhörer benutze (ohne integriertes Mikro), funktioniert alles wunderbar.

    Manchmal kanns soooo einfach sein!!! :cool2:

    Nichts desto trotz danke an alle für die Tips.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. huawei mate 7 karaoke modus

    ,
  2. one m8 Sound Kopfhörer wie karaoke

    ,
  3. handy karaoke effekt

    ,
  4. kopfhörer nur karaoke