1. Eryk, 07.03.2012 #1
    Eryk

    Eryk Threadstarter Junior Mitglied

    Guten Abend,

    heute wende ich mich mit einem Problem an Euch.

    Leider habe ich vor einem halben Jahr nur die originale Qwertz Tastatur gekauft, die auch nur so funktioniert wie sie Lust hat im Moment ist sie wieder Qwerty und es gibt keine weiterfuehrenden Umlaute. Mittlerweile gab es dann die Tastatur mit einer Mouse gekoppelt, die Mouse aber nicht einzeln.

    Nun gut ... im Moment nutze ich als Dockingstation die des Xoom 2, funktioniert ganz gut ... nur die Ladeproblematik ist noch nicht ganz geloest.

    Heute habe ich mir von MS eine Bluetooth Mouse dazu geholt, Xoom ist im Dock und per HDMI mit dem TV verbunden, ich kann jetzt bequem von der Couch surfen und den Xoomi bedienen .... Original Tastatur und die MS Mouse sind mit dem Xoom per BT verbunden.

    Alle Nase lang steigt die Tastatur allerdings aus und die Kontrollleuchte strahlt dauerhaft. Die Mouse funktioniert einwandfrei.

    Ueberlagern sich jetzt die Signale ... und warum springt die Tastatur immer wieder vom Qwertz in den Qwerty Modus.

    System mit HC 3.2 und keine Besonderheiten, alles im Original belassen und nur die normalen OTA Updates gemacht.


    Hoffe, dass jemand von Euch Antworten hat.

    mit freundlichen Gruessen aus DD

    Eryk

    P.S. ... die Schreibweise bitte ich zu entschuldigen ****(Tastatur.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. bluetooth tastatur verliert die bindung

    ,
  2. rapoo e6500 verliert verbindung