1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. KRuprecht, 17.11.2010 #1
    KRuprecht

    KRuprecht Threadstarter Neuer Benutzer

    Hallo - die Verbindung zwischen meinem X10 mini pro (jetzt Android 2.1, aber auch unter 1.6 die gleichen Probleme) und meiner eingebauten BMW E61 (Bj. 2005) Freisprecheinrichtung funktioniert leider nicht (sauber).

    Erstens werden Umlaute in die Kontaktliste nicht übernommen bzw. falsch dargestellt und zweitens bricht die Bluetooth-Verbindung beim Verbindungsaufbau zum oder vom Gesprächspartner ab.

    Die FS funktioniert mit anderen Handys (G705, Z610, etc.) problemlos, andererseits funktioniert die BT am X10 z. B. mit anderen Handys als auch Headsets.

    Irgendwelche Ideen?
    Danke!
     
  2. thomB, 21.11.2010 #2
    thomB

    thomB Android-Hilfe.de Mitglied

    habe selbst einen 1er (2007) und mit dem x10 auch keine saubere BT Verbindung mehr. Vorher hatte ich ein Samsung und der Gesprächspartner konnte teilweise nicht unterscheiden, ob ich fahre oder im Büro sitze. So sauber war die Verbindung. Mit dem x10 hört es sich einfach nur schlecht an...für beide Seiten. Kontakte werden bei mir allerdings sauber übertragen.

    Konnte Dir zwar nicht helfen, aber ich denke, es liegt einfach am x10 :sad:
     
  3. Niggo_dN, 29.01.2011 #3
    Niggo_dN

    Niggo_dN Neuer Benutzer

    Hallo zusammen,

    hat hier schon jemand eine funktionierende Lösung für das BMW Bluetooth Problem gefunden? Leider funktioniert die Verbindung zwischen Freisprecheinrichtung und Telefon absolut unzuverlässig. Eine Verbindung ist zwar vorhanden, telefonieren geht allerdings nicht. Entweder bricht die Verbindung ab oder ich kann überhaupt nichts übers i-Drive Steuern...

    Das Telefon ist auf 2.1 aktualisiert, ich habe auch kein Muster rausgefunden wann es geht und wann nicht?!

    Leider hab ich erst nach dem Telefonkauf rausgefunden, das dies wohl ein bekanntes Android Problem ist, muss ich mich deswegen vom Telefon trennen? Bisher haben alle SE Handys funktioniert... :(


    BTW: die SuFu hab ich schon gequält und alle (auch Markenfremde) Tips versucht... :(

    Ihr seid meine letzte Hoffnung!
     
  4. ronny33, 29.01.2011 #4
    ronny33

    ronny33 Android-Lexikon

  5. Niggo_dN, 29.01.2011 #5
    Niggo_dN

    Niggo_dN Neuer Benutzer

    ...ich wäre schon froh, ich könnte mit meinem 1er (auch 2007) übers i-Drive vernünftig wählen und gespräche annehmen! Dies funktioniert nur wenn ich die BT Verbindung manuell übers Telefon starte nachdem am Auto die Zündung an ist... :(
    Mit meinem alten W890i oder dem Blackberry funktionierts auch mit automatisch Verbinden einwandfrei... *argh*

    Eigentlich wollte ich auf den Komfort nicht verzichten...

    EDIT

    DANKE fürs Verschieben ;)
     
  6. stef9000, 29.01.2011 #6
    stef9000

    stef9000 Erfahrener Benutzer

    /ironie an :)
    nen anderes auto kaufen z.B. Audi da funkst es
    zumindest bei meinem
    /ironie aus

    könntest mal zum freundlichen/bmw händler fahren eventuell kann der dir nen iidrive update einspielen
     
  7. metaller73, 01.02.2011 #7
    metaller73

    metaller73 Neuer Benutzer

    hallo alle zusammen

    vielleicht kann mir ja jemand helfen?
    ich habe ein x10i mini mit version 2.1

    funktioniert eigentlich alles soweit ganz prima bis auf das automatische verbinden mit der freisprecheinrichtung im pkw.
    ich muss jedesmal den 4-stelligen code von hand eingeben das die verbindung hergestellt wird (ist total nervend mit der zeit).
    habe auch das paaring schon mehrfach aufgehoben und neu hergestellt. aber ich komme immer wieder bei diesen problem an.

    sollte das nicht automatisch gehen?
    wenn ja wie? oder was mache ich falsch?

    für eure hilfe im vorab schon mal dankeschön

    metaller73
     
  8. stef9000, 02.02.2011 #8
    stef9000

    stef9000 Erfahrener Benutzer

    eigentlich sollte es mit einmal paring funktionieren

    was haste da für ne blauzahn freisprecheinrichtung ?
     
  9. Deanna, 04.02.2011 #9
    Deanna

    Deanna Android-Guru

    Hast Du auch das automatische verbinden erlaubt? Hört sich für mich so an, als wenn du die Geräte nicht zugelassen hast.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. z1 compact bluetooth Verbindung mit kfz

    ,
  2. bmw e61 freisprecheinrichtung android keine Einträge vorhanden

    ,
  3. bluetooth bricht beim verbindungsaufbau ab

    ,
  4. bmw e61 freisprechanlage wie geht die an ,
  5. e61 bluetoothverbindung geht nicht,
  6. bluetooth zum autotelefon bmw e61 schlecht,
  7. audi bluetooth freisprecheinrichtung blackberry umlaute ,
  8. mini 2007 freisprecheinrichtung wie verwenden