1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bluetooth Verbindung

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Sinilol, 01.12.2009.

  1. Sinilol, 01.12.2009 #1
    Sinilol

    Sinilol Threadstarter Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    24
    Registriert seit:
    28.08.2009
    Hi ihr,
    hab da nen Problem.
    Ich versuche mein Milestone mit einem SE zu verbinden. In den BT Einstellungen steht Pairing erfolgt, jedoch nicht verbunden.
    Wenn ich via ASTRO ne Datei senden will dann geht das nicht "Grund Speicherproblem".
    Das SE hat aber Platz.
    Was mach ich falsch?
    Danke für eure Hilfe!
     
  2. ZerFEr, 01.12.2009 #2
    ZerFEr

    ZerFEr Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    44
    Registriert seit:
    29.10.2009
    Phone:
    Motorola Milestone
    SE mit Freisprecheinrichtung im Auto ersetzen... dann hab ich das gleiche ^^
    geht bei mir auch nicht wirklich.. pairing erfolgt aber nicht verbunden...
    häng mich mal an den thread dran ^^
     
  3. murroluppo, 01.12.2009 #3
    murroluppo

    murroluppo Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    23.11.2009
    Phone:
    Motorola Milestone
    Habe änliches problem, mit BT FTP, kann zwar alles empfangen aber nichts senden:eek:
    Liegt glaube ich am "root".

    Gruß
    Wolfgang
     
  4. AndroidClubby, 01.12.2009 #4
    AndroidClubby

    AndroidClubby Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    6
    Registriert seit:
    17.11.2009
    Also ich hab mein Milestone mit meinem Kenwood Radio verbunden! Läuft super!

    Milestone verbindet, schickt das Telefonbuch rüber und und und ....


    (Wollte nur mal ne Erfolgsmeldung machen!!!!) :D


    Edit:
    Doch ein paar Sachen aufgetaucht die noch nicht klapp:
    - Radio zeigt neue SMS nicht an!!! (SMS-Funktion funktioniert in der Verbindung mit dem Milestone nicht.)
    - Ich kann nicht vom Radio aus auflegen, muss immer warten bis mein Gesprächspartner auflegt.
    (Die genannten Funktion laufen mit anderen neueren Handys)
     
    Zuletzt bearbeitet: 02.12.2009
  5. graysson, 02.12.2009 #5
    graysson

    graysson Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    64
    Registriert seit:
    16.11.2009
    Mit meinem Toyota-Navi TNS510 kann ich mich problemlos verbinden, aber keine Kontakte übertragen.
    Dateien per BT an mein Samsung Netbook übertragen klappt nicht.
    Mit meinem Samsung-Headset WEP350 kann ich mich auch verbinden...fast schon zu gut.^^
    Wenn ich zu Hause bin und Bluetooth an habe, verbindet mein Stein sich automatisch und der Ton geht nur noch über das Headset.
    Kann man das vielleicht so wie bei meinem alten Nokia-Handy einstellen, dass es sich nur verbindet, wenn man den Knopf am Headset betätigt?
     
  6. Hurst, 02.12.2009 #6
    Hurst

    Hurst Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    23
    Registriert seit:
    02.12.2009
    Phone:
    Nexus S
    Hallo,

    habe seit zwei Tagen auch das Milestone und bin eigentlich sehr begeistert (komme von WinMob).

    einziges Problem: Versuche das MS mit meinem Ford Sound & Connect Paket per BT zu verbinden... funktioniert auch wunderbar.
    Leider werden bei eingehenden oder ausgehenden Anrufen nur die Telefonnummern, aber nicht die Namen angezeigt.

    Verstehe ich halt nicht ganz - ich könnte mir vorstellen, dass nichts übertragen wird (also keine Nummern und Namen) - aber nur die Nummern, aber keine Namen? Seltsam...

    Hat hier jemand einen Tipp? Richtig viel einstellen lässt sich ja in den BT Optionen nicht.
     
  7. burnside, 02.12.2009 #7
    burnside

    burnside Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    10
    Registriert seit:
    27.11.2009
    Phone:
    Motorola Milestone
    Gibt es für eine vernünftige BT Verbindung nicht ein App ? :)
    Mit vielen Einstellungsmöglichkeiten und Diensten (Telefon, Headset, Dateiübertragun,etc.)...
     
  8. Hurst, 03.12.2009 #8
    Hurst

    Hurst Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    23
    Registriert seit:
    02.12.2009
    Phone:
    Nexus S
    Hi, hm irgendwie klingt der erste Satz nach Ironie....

    Da ich relativ neu bin in der "App-Szene" wäre es natürlich fein, wenn mir jemand sagen könnte, welches App dafür geeignet ist.

    Merci....
     
  9. kihala, 03.12.2009 #9
    kihala

    kihala Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    2
    Registriert seit:
    01.12.2009
    Phone:
    LG Optimus Speed
    Hi,

    ich hab den Stein auch im Ford gekoppelt. So weit so gut. Führe ich nun ein Gespräch, bricht die BT Verbindung ab, kommt wieder, bricht erneut ab, etc. Läuft das denn bei dir stabil?
     
  10. Sinilol, 03.12.2009 #10
    Sinilol

    Sinilol Threadstarter Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    24
    Registriert seit:
    28.08.2009
    Es geht ja nicht um die verbindung mit nem hs oder so das funktioniert problemlos. Es geht um dateien senden und empfangen von nicht android handys. Und das geht nicht.
     
  11. Hurst, 03.12.2009 #11
    Hurst

    Hurst Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    23
    Registriert seit:
    02.12.2009
    Phone:
    Nexus S
    Äh.nee.. jetz noch mal kurz zusammengefasst:

    ich verbinde das MS mit dem Sound & Connect im Ford. Funktioniert. Dann fragt er, ob er Zugriff auf meine Kontakte usw. haben kann - klicke ich auf ok und passt.

    Dann ist aber das Problem, dass mir im Display des Autos nur die Telefonnummernr angezeigt werden - bei meinem letzten Handy wurde hier aber der Name des Anrufers statt der Nummer angezeigt.

    Ich hab gestern jetzt aber das Bluetooth-Paring nochmal gelöscht und neu verbunden - und siehe da - es zeigt mir die Namen an. Was aber komisch war:
    Die Abfrage, ob er auf die Telefondaten zugreifen darf, kam nicht. Er heute früh, als ich wieder verbunden habe, kam die Abfrage dann.

    Ich hoffe mal nicht, dasses daran liegt. Werde ich aber noch testen. Wäre ja auch zu schön, wenn die Namen ohne "Zugriff" auf die Namen angezeigt werden, mit erlaubtem Zugriff dann aber nicht mehr....

    :)
     
  12. Hurst, 03.12.2009 #12
    Hurst

    Hurst Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    23
    Registriert seit:
    02.12.2009
    Phone:
    Nexus S
    So, viel Schatten, wenig Licht. Bin weiter am Testen.

    Neueste Infos:
    Auch wenn MS im Standby ist (also Bildschirm aus), verbindet es sich nicht mit der Freispreche. Wecke ich es aus dem Standby auf, dann verbindet es sich plötzlich - kann ich mir gerade so noch erklären. (gibts ja auch andere Threads dazu - zwar mit anderen Andoid Geräten aber immerhin)

    Aber:
    Ich hab ja geschrieben, dass die Namen heute morgen angezeigt wurden - tja, was soll ich sagen - jetzt werden sie wieder nicht angezeigt. Wieder nur noch die Nummern.

    Muss man das verstehen? Braucht das Gerät eine gewisse Zeit ums ich sozusagen mit der Freispreche zu syncen?
     
    Zuletzt bearbeitet: 03.12.2009
  13. sMike, 04.12.2009 #13
    sMike

    sMike Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    2
    Registriert seit:
    30.11.2009
    Phone:
    Motorola Milestone
    Selbiges Verhalten habe ich auch im Auto.
    Versuche doch mal dich von einem anderen Handy anzurufen, während der MS im Standby ist. Bei mir verbindet er sich schlagartig wieder mit dem Auto, so dass ich das Gespräch über das Lenkrad annehmen kann.
     
  14. Hurst, 04.12.2009 #14
    Hurst

    Hurst Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    23
    Registriert seit:
    02.12.2009
    Phone:
    Nexus S
    Ok.. werde ich mal testen.

    Wie schauts denn bei dir mit der Namenanzeige aus?
    Hast du da auch Probleme?
     
  15. sMike, 04.12.2009 #15
    sMike

    sMike Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    2
    Registriert seit:
    30.11.2009
    Phone:
    Motorola Milestone
    Hab damit keine Probleme. Die Kontakte werden mit Namen und Nummer angezeigt.

    Zwar sieht die Anzeige der Namen etwas gewöhnungsbedürftig aus, da ich gewöhnlich zu einem Kontakt mehrere Telefonnummern gespeichert habe, aber das liegt wohl eher an der Freisprecheinrichtung, als am Milestone.
    Beispiel:
    Max Mustermann M (für Mobilnummer)
    Max Mustermann F (für Festnetz)

    (Die genauen Buchstaben habe ich gerade nicht im Kopf, aber zur Verdeutlichung sollte es reichen.)
     
  16. Hurst, 04.12.2009 #16
    Hurst

    Hurst Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    23
    Registriert seit:
    02.12.2009
    Phone:
    Nexus S
    Ok danke für die Info.

    Wenn bei mir die Namenanzeige geht, dann wird das bei mir auch so angezeigt

    Max Mustermann / M

    Allerdings geht das halt nur manchmal und ich würde gerne wissen, wie es dauerhaft funktionieren kann...
     
  17. eddingo, 04.12.2009 #17
    eddingo

    eddingo Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    4
    Registriert seit:
    28.09.2009
    Hab mit meinem Radio ebenfalls Probleme (JVC KD-R801).Zwar wird mein Telefonbuch übertragen,aber dort tauchen auch die ganzen googlemail Kontakte auf.Kann man das so einstellen,dass diese nicht übertragen werden?
     
  18. mond, 17.12.2009 #18
    mond

    mond Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    06.12.2009
    Phone:
    Motorola Milestone
    Also ich wollte heute auch mal eine .mp3 Datei per BT an mehrere Handys senden, klappte aber nicht. Auch immer die Fehlermeldung "Speicherproblem".
    Sollte das mit Android 2.0 nicht möglich sein?!
     
  19. Donnervogel123, 18.12.2009 #19
    Donnervogel123

    Donnervogel123 Fortgeschrittenes Mitglied

    Beiträge:
    283
    Erhaltene Danke:
    38
    Registriert seit:
    27.11.2009
    Nur mal zur Info, auch wenn es Dir/Euch jetzt nicht hilft :rolleyes:

    Ich habe in meinem Audi zusätzlich zur Audi Freisprech noch ein rSAP Adapter in der Mittelkonsole. Mein HTC HD war bisher immer damit gekoppelt, da das HTC ja rSAP unterstützt und somit ja auch die Aussenantenne des Audi benutzt wird.

    Da das Milestone/Android ja kein rSAP unterstützt habe ich es direkt mit der Freisprech über BT gepaart ;)...auch mit dem Ergebnis dass die Verbindung alle 5 minuten abricht-neu verbindet-abricht usw.

    Nur so aus Spass habe ich dann mal versucht, das Milestone mit dem rSAP Adapter zu verbinden. Und was soll ich sagen....funzt wunderbar und absolut stabil. Kontakte werden auch sauber übertragen, alles wie es sein sollte.

    Und seit über 1 Woche keine Verbindungsunterbrechung mehr.

    Da ja dasselbe Protokoll verwendet wird habe ich absolut keine Erklärung, warum es bei direkter Verbindung mit dem Audi BT so instabil ist :confused:
     
  20. picknick3r, 28.01.2010 #20
    picknick3r

    picknick3r Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    28.01.2010
    Hi Donnervogel,

    das interessiert mich jetzt aber: Wie konntest du denn das Milestone mit dem RSAP Adapter verbinden, obwohl es das Profil gar nicht unterstützt???

    Wenn das ginge hieße das ja, dass das Milestone das RSAP doch kann und ich das bei meinem Passat auch probieren könnte.

    Funktioniert das auch bei anderen?

    Grüße

    Picknick3r
     

Diese Seite empfehlen