1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Bluetoothtastatur zickt rum

Dieses Thema im Forum "Zubehör für Asus Eee Pad Transformer" wurde erstellt von Cysign, 05.03.2012.

  1. Cysign, 05.03.2012 #1
    Cysign

    Cysign Threadstarter Android-Experte

    Beiträge:
    556
    Erhaltene Danke:
    46
    Registriert seit:
    27.08.2011
    Hallo,

    da es ja kein Kabel gibt, um das Dock m portraitmodus anzuschließen, hatte ich spontan ne LogiLink i-Style Bluetoothtastatur gekauft. Da diese keine AltGr-Taste hat, konntei ch damit kein @-Zeichen schreiben und somit hab ich die zurückgeschickt (Unter Windows/Ubuntu gehts aber mit Strg+Alt+Q).

    Nach längerer Suche hab ich mir dann ein Mirosoft Mobile Keyboard 5000 (das baugleich mit dem 6000 ist) gekauft.
    Erkennen, Pairing und Koppeln klappt auch erstmal problemlos.
    Aber anch ner weile funktioniert die Tastatur nicht mehr. Wenn ich die entpaire und neu paire geht sie manchmal wieder, manchmal jedoch zickt sie dann auch noch was rum. Einfaches neuverbinden bei bestehender Paarng funktioniert noch seltener.

    Ist das ein bekanntest Problem, dass Bluetoothtastaturen gelegentlich rumzicken?
    Unter Windows und Ubuntu funktioniert die Tastatur fehlerfrei, weshalb ich die Akkus oder einen generellen Fehler der Tastatur ausschließen könnte.
    Selbes Verhalten hatte mein TF101g auch mit der LogiLink-Tastatur.

    Komischerweise verhält sich das Tablet manchmal, als würde man eine Taste gedruckt halten. Diese wird dann oft abgebildet oder ggf. dummerweise auch die Backspacetaste manchmal lange gedrückt. Das ist besonders ärgerlich, wenn man grade ne lange Mail geschrieben hat und der letzte Absatz dann verscheindet xD

    Neustarten des Transformers hat keine Besserung gebracht. Ebenso wie erneutes Pairing.

    Gibts da beim (hoffentlich bald erscheinenden ) ICS-Update ne verbesserung? Odersonst was, das ich machen könnte?

    Mein Gerät ist ungerootet.
     
  2. Carbook, 15.08.2013 #2
    Carbook

    Carbook Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    14.08.2013
    Hallo
    Ich habe das gleiche Problem.Hast du schon eine Lösung gefunden?Mir ist Aufgefallen wenn Wlan aus ist oder keine Maus an ist dann funktioniert es.Ist aber keine Dauerlösung.
    mfg
     
  3. Cysign, 19.08.2013 #3
    Cysign

    Cysign Threadstarter Android-Experte

    Beiträge:
    556
    Erhaltene Danke:
    46
    Registriert seit:
    27.08.2011
    Ich hatte zwischenzeitlich mal das Revolution HD-Rom drauf, damit gabs wesentlich weniger Ärger. Aber da ASUS hinsichtlich eigener Softwareschwächen und -fehler ne tierisch schlechten Support hat, hab ichs irgendwann aufgegeben.
    Kommt mir halt nichts mehr von denen ins Haus, so einfach ist das.
     

Diese Seite empfehlen