1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Blur-Launcher geht nicht mehr (als Default)

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von hellvean, 12.03.2011.

  1. hellvean, 12.03.2011 #1
    hellvean

    hellvean Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2011
    Hi!

    Folgender Sachverhalt.
    Ich habe mit verschiedenen Launchern rumgespielt und haben mir letztlich den go launcher ex installiert. Per Homes Switcher wollte ich meinen normalen Blur-Laucher jedoch noch einige Zeit parallel laufen lassen - haben ihn also als Default eingestellt.

    Problem ist nur, dass jedes mal wenn ich auf den Homebutton klicke, der go launcher startet.

    Wie kann ich dieses Verhalten abstellen? Über die Anwendungsverwaltung und Standardeinstellung löschen ging es nicht.
    Habe versucht das Problem über De-/Installation des Launchers versucht und auch das ganze Gerät auf die Werkseinstellungen gesetzt. Alles ohne Erfolg. Bin jetzt mit meinem Latein am Ende.

    Über einen Hinweis wäre ich sehr dankbar.

    Grüße
     
  2. Julsen, 12.03.2011 #2
    Julsen

    Julsen Moderator Team-Mitglied

    Beiträge:
    1,738
    Erhaltene Danke:
    385
    Registriert seit:
    15.07.2010
    Phone:
    Honor 6 (H60-L12)
  3. hellvean, 13.03.2011 #3
    hellvean

    hellvean Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2011
    Ne, das löst mein Problem ja nicht.

    Normalerweise sollten doch auch alle installierten Launcher in der Switcher-App (egal welche) auftauchen oder? Also auch der per Default installierte. Bei mir taucht dieser eben erst gar nicht auf...

    Vielleicht weiß jmd. anderes Rat.
     
  4. Sethrix, 13.03.2011 #4
    Sethrix

    Sethrix Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    33
    Registriert seit:
    30.12.2010
    Phone:
    Nexus 4
    Dodge und hellvean haben sich bedankt.
  5. hellvean, 13.03.2011 #5
    hellvean

    hellvean Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2011
    Danke dir für den Hinweis. Es liegt also nicht an mir, dass es nicht geht.

    Gibts sowas auch für Android 2.1? Weil leider noch kein offizielles 2.2 Update seitens Motorola vorhanden ist.
     
  6. Sethrix, 13.03.2011 #6
    Sethrix

    Sethrix Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    33
    Registriert seit:
    30.12.2010
    Phone:
    Nexus 4
    Funktionert eigentlich auch unter 2.1 wenn mich nich irre bin mir aber gerade nicht 100% sicher
     
  7. hellvean, 13.03.2011 #7
    hellvean

    hellvean Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2011
    Also im Market angezeigt wird sie mir nicht. Wie kommt man alternativ daran?
     
  8. Frost Storm, 14.03.2011 #8
    Frost Storm

    Frost Storm Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    8
    Registriert seit:
    06.03.2011
    Finde es zwar im market aber kann es nicht installieren

    Appbrain sagt es geht erst mit 2.2

    Würde mich interessieren wie ihr euer motoblur zurück bekommen habt

    Gesendet mit der Android-Hilfe.de-App
     
  9. Wolfini, 14.03.2011 #9
    Wolfini

    Wolfini Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    11
    Registriert seit:
    07.12.2010
    Indem ich alle anderen Launcher wieder deinstalliert habe... ;) War bei mir die einzige Lösung, hatte dasselbe Problem wie du.

    Ciao Wolfini
     
  10. Lemmi, 15.03.2011 #10
    Lemmi

    Lemmi Android-Lexikon

    Beiträge:
    1,127
    Erhaltene Danke:
    108
    Registriert seit:
    15.12.2010
    Glaub es liegt tatsächlich am 2.1. Wir müssen auf das Update warten.

    Hab mal die anderen Launcher gelöscht. Irgendwie gefällt mir auf einmal der originale am besten :)
     
  11. mccorner, 20.10.2011 #11
    mccorner

    mccorner Android-Experte

    Beiträge:
    694
    Erhaltene Danke:
    69
    Registriert seit:
    22.11.2010
    Phone:
    Sony Xperia Acro S
    ich hab auch mehrere Launcher und benutze Home Switcher zum Umschalten. da kann man dann auch einen anderen als DEFAULT setzen. funktioniert bei DEFY alt und DEFY+, beides aiusprobiert.
    Probiert mal aus und gebt Rückmeldung.
     
    Zuletzt bearbeitet: 20.10.2011
  12. Gazman, 20.10.2011 #12
    Gazman

    Gazman Android-Lexikon

    Beiträge:
    1,482
    Erhaltene Danke:
    507
    Registriert seit:
    01.10.2011
    Sag doch nicht Defy alt... :ohmy: sonst muss ich ja ein neues kaufen...

    Gruß

    Christoph
     
  13. mccorner, 20.10.2011 #13
    mccorner

    mccorner Android-Experte

    Beiträge:
    694
    Erhaltene Danke:
    69
    Registriert seit:
    22.11.2010
    Phone:
    Sony Xperia Acro S
    "DEFY minus" hört sich auch blöd an und "DEFY ohne Plus" auch .... vielleicht "DEFY früher" (da war sowie so alles besser :sleep: )
     

Diese Seite empfehlen