1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

BMW-Fahrer mit Freisprecheinrichtung hier?

Dieses Thema im Forum "Sony Ericsson Xperia Neo / Neo V Forum" wurde erstellt von katru, 13.10.2011.

  1. katru, 13.10.2011 #1
    katru

    katru Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    16.08.2011
    Phone:
    Sony Ericsson Xperia Neo
    Hallo zusammen,

    heute bin ich fast :cursing: beim Versuch, mein Neo mit meinem Auto zu koppeln. Ist ja nicht so, dass ich nich wüsste, wie es geht. Aber irgendwie meint das Neo nicht mit dem BMW sprechen zu wollen - und umgekehrt.

    Sobald ich versuche zu koppeln "sieht" das Neo die Freisprecheinrichtung, zeigt aber nur die Macadresse an. Dann rödeln beide ne Weile und schließlich bekomme ich sowohl von Auto als auch von Neo die Meldung "Pairing fehlgeschlagen".

    Vorher hat es bei zwei BMW´s problemlos funktioniert. Bei dem Jetztigen ist es die neuere Radio/Navi-Version.

    Zu den technischen Daten: 3er BMW, E90/91 hat es Vor-Facelift einwandfrei funktioniert, jetzt beim NACH-Facelift mit der neueren Navi-Generation (die vielen einzelnen Knöppkes an der iDrive-Steuerung) spinnt das so rum.

    Hat wer auch das Problem und eventuell ne Lösung dazu?
     
  2. Flabig, 14.10.2011 #2
    Flabig

    Flabig Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    6
    Registriert seit:
    13.07.2011
    Ne Lösung, nicht. Fahre aber auch keinen BMW. Aber ich habe bei meinem Auto keine Probleme und es auch schon andere Freisprecheinrichtungen ausprobiert und alle haben mit dem Neo funktioniert!
    Hast du auch nicht die Anfrage übersehen, die nach der Erlaubnis für den Telefonbuchzugriff fragt?
     
  3. katru, 14.10.2011 #3
    katru

    katru Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    16.08.2011
    Phone:
    Sony Ericsson Xperia Neo
    Nein, ich habe nichts übersehen, das Neo lief ja auch schon problemlos in mehreren BMWs.
    Mittlerweile habe ich die Auskunft dass das Auto dafür neue Software benötigt :eek:
    Also scheint neuer nicht gleich aktueller zu sein.
     

Diese Seite empfehlen