1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Boot Loop

Dieses Thema im Forum "Sony Ericsson Xperia X10 Forum" wurde erstellt von seneca64, 05.07.2011.

  1. seneca64, 05.07.2011 #1
    seneca64

    seneca64 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    4
    Registriert seit:
    10.06.2011
    Hallo,

    ich habe ein Problem mit einem fabrikneuen X10i. Sobald das Gerät einige Minuten benutzt wird, stürzt es komplett ab und hängt danach in einer Bootschleife bis zum SE Logo fest. Dann ist es nur noch durch Akku entfernen und 2-3 Minuten warten zu reaktivieren.
    Interessanterweise tritt das Problem im Standby oder auch beim telefonieren nicht auf. Erst wenn man eine beliebige App öffnet oder in den Einstellungen arbeitet passiert es, dann aber reproduzierbar.
    Ich habe per SEUS von 1.6 auf 2.1 geflasht (was übrigens auch ohne jeden Absturz geklappt hat), aber das Problem ist immernoch vorhanden.
    Eingriffe mit XRecovery habe ich mir verkniffen, weil ich ja noch Rücktrittsrecht habe.
    Kennt jemand dieses Problem? Bin für jeden Tip dankbar.

    Grüsse Chris
     
  2. lkrys, 05.07.2011 #2
    lkrys

    lkrys Ehrenmitglied

    Beiträge:
    1,099
    Erhaltene Danke:
    418
    Registriert seit:
    15.09.2010
    Hallo

    Versuche doch einmal dein Gerät mit SEUS zu reparieren, vielleicht ist ja doch etwas schief gegangen beim Update.
     
  3. seneca64, 05.07.2011 #3
    seneca64

    seneca64 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    4
    Registriert seit:
    10.06.2011
    Das habe ich bereits erfolglos versucht. Das Problem bestand bereits von Anfang an, auch mit Android 1.6........
    Trotzdem Danke

    Grüsse Chris
     
  4. ford0091, 05.07.2011 #4
    ford0091

    ford0091 Android-Experte

    Beiträge:
    478
    Erhaltene Danke:
    47
    Registriert seit:
    24.03.2011
    Phone:
    Sony Xperia T
    Na dann zurück zum Händler mit dem Teil, bevor du dich noch grün und blau ärgerst.
     
  5. Armageddon1964, 06.07.2011 #5
    Armageddon1964

    Armageddon1964 Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    3
    Registriert seit:
    29.06.2011
    Phone:
    Sony Xperia S
    versuch dochmal über SE PC companion zu reparieren wenn das net hilft dann muss ich ford0091 auch zuzustimmen
     

Diese Seite empfehlen