1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Booten dauert extrem lange

Dieses Thema im Forum "Asus Eee Pad Transformer TF101 Forum" wurde erstellt von MMZ, 27.01.2012.

  1. MMZ, 27.01.2012 #1
    MMZ

    MMZ Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    6
    Registriert seit:
    13.06.2011
    Hallo zusammen.
    Bevor mich jemand jetzt auf den bereits bestehenden Thread zu langem Booten hinweist, muss ich erwähnen, dass ich von Boots rede, welche auf meinem Transformer nicht 2, 3 Minuten "lang" sind, sondern ca. 45(!).
    Ich hatte dieses Problem von Anfang an bei meinem Transformer, und wüsste gern ob es noch jemanden gibt, der folgendes kennt:
    Ich hab ein Transformer mit Tastaturdock. Ohne Tastaturdock dauert es vom Drücken des Powerknopfes bis zum Erscheinen des Hoescreen-Lock zwischen 30-60 Minuten.
    Nur wenn ich das Dock angeschlossen habe und nach dem von mir hier nachgelesenen 1-3 Minuten normaler Bootzeit mehrmals wahllos irgendwelche Funktionstasten des Docks betätige (Volume up, Volume down, die Locktaste, etc.) lässt sich mein Transformer dazu bewegen, den Lockscreen oder gegebenenfalls den normalen Homescreen (wenn wildes Drücken der Locktaste mal fruchtete) sofort anzuzeigen.
    Heisst, ich muss immer mit angeschlossenem Dock und diesem Trick booten.
    Ich überlege wirklich, ob ich mein Gerät mal einschicken lassen sollte, scheue mich aber, weil ich die Hoffnung habe, dass es ein softwareseitiges Problem ist, was evtl. von selbst mit ICS Update verschwindet.

    Manchmal denke ich auch, ich wurde vom Händler meines Geräts verar*** und habe irgendein Ausstellungsstück mit vlt. ziemlich leerer BIOS-Batterie erwischt.
    Steht auf euren Keydocks auch rechts unten auf so einem Aufkleber drauf, was das Tablet kann? Bei mir ist da ein Aufkleber "Wandelbares Pad für jeden Anwenderbedarf" und so Zeichnungen mit unterschiedlichen Features.
    Kommt mir komisch vor.

    lG,
    MMZ
     
  2. SmilingJack, 27.01.2012 #2
    SmilingJack

    SmilingJack Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    7
    Registriert seit:
    24.11.2009
    Phone:
    Galaxy Nexus
    Der Sticker ist auf jedem Dock.
    Mein TF braucht aber auch mit Dock nur ein paar Minuten zum Booten.
    Hast du denn alles Stock oder eventuell ne Custom-Rom?
     
  3. MMZ, 27.01.2012 #3
    MMZ

    MMZ Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    6
    Registriert seit:
    13.06.2011
    Schonmal beruhigend mit dem Sticker :)
    Ich hab das originale ASUS Rom. Hab mein Pad zwar gerooted, aber die Bootprobleme sowohl vor als auch nach dem rooten gehabt.
    Ich hab das Gefühl, dass mein Pad einfach aus irgendeinem Grund nicht die Anzeige der Bootanimation (diese kreisenden Punkte) unterbricht. Das OS scheint ja jedesmal schon nach 2 Minuten oder so geladen zu haben, wenn ich manuell durch Betätigen von Tasten einen Anstoß gebe.
    Tue ich dies nicht, wird der Bildschirm nach 2, 3 Minuten dunkler (vermutlich WEIL alles geladen wurde inkl. automatischer Kalibrierung der Beleuchtung) und geht nach weiteren 1-2 Minuten oder so aus. OHNE Dock kann ich so oft wie ich will erneut kurz den Power-Knopf drücken. Dann geht zwar der Monitor wieder an, aber nach wie vor rödelt nur endlos diese Anzeige mit den kreisenden Punkten vor sich hin. Das nervt schon ziemlich, ich pass immer ziemlich auf, dass das Gerät immer aufgeladen ist, etc. und möglichst gar nicht mehr ausgeht.
    Man kann damit leben, schön ist es aber nicht.

    lg,
    MMZ
     
  4. SmilingJack, 28.01.2012 #4
    SmilingJack

    SmilingJack Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    7
    Registriert seit:
    24.11.2009
    Phone:
    Galaxy Nexus
    Ich hab leider nicht wirklich eine Idee woran es liegen könnte.
    Ich kenne das Phänomen allerdings selbst von meinem Hero...benutze da die Roms von Cronos, da war es bei manchen Versionen auch so, dass der Bootscreen hing bis man das Display aus und eingeschaltet hat.
    Der extrem lange Bootvorgang ist jedenfalls nicht normal. Hast du denn die Möglichkeit es zurück zu schicken? Wenn ja, würde ich das tun denke ich...schon allein weil es wohl schneller geht als die Fehlersuche.
     
  5. Amyris, 28.01.2012 #5
    Amyris

    Amyris Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    46
    Registriert seit:
    09.10.2011
    Dann sollte er aber "root" entfernen, weil gerootetes Transformer = keine Garantie.
     
  6. Sasheem, 28.01.2012 #6
    Sasheem

    Sasheem Fortgeschrittenes Mitglied

    Beiträge:
    397
    Erhaltene Danke:
    39
    Registriert seit:
    18.03.2010
    Phone:
    Samsung Galaxy S4
    Ich denke auch, dass da an sich was nicht stimmt. Root raus und auf Werkseinstellungen und nichts sonst installieren und mal gucken. Wenn
    dann alles geht, ok. Wenn nicht ist da ein Defekt am Gerät, vermutlich.
     
  7. MMZ, 01.02.2012 #7
    MMZ

    MMZ Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    6
    Registriert seit:
    13.06.2011
    Also ich hab jetzt zwischenzeitlich mal Revolver, KRAKD und Prime ausprobiert. Bei allen ROMs hab ich zum Glück kein Problem mit langem Booten und oben erwähntem Bug. Scheint also doch softwareseitig zu sein. Bin mit Revolver jetzt auch ganz zufrieden, dachte nur vorher immer, dass ich mit meinem B70******** Modell keinen Clockworkmod aufspielen kann, was aber nicht stimmt.

    lg,
    MMZ
     
  8. canedha, 02.02.2012 #8
    canedha

    canedha Fortgeschrittenes Mitglied

    Beiträge:
    356
    Erhaltene Danke:
    43
    Registriert seit:
    10.03.2011
    bei der b70er reihe gibt es verschiedene bootloader und du hast zum glück den alten sbkv1 erwischt :)
     

Diese Seite empfehlen