1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

bootet nicht mehr ...

Dieses Thema im Forum "Root / Hacking / Modding für Nexus One" wurde erstellt von n1k0, 12.07.2011.

  1. n1k0, 12.07.2011 #1
    n1k0

    n1k0 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    1
    Registriert seit:
    12.07.2011
    hi ... mein n1 bootet seit heute morgen nicht mehr
    das recovery funzt auch nicht, bleibt immer bei dem nexus logo stehen

    ich hab versucht über fastboot nen anderes recovery zuflashen, klappt auch, aber es bootet nicht :(

    einer ne idee was ich noch machen könnte ?
     
  2. Sickhands, 12.07.2011 #2
    Sickhands

    Sickhands Gast

    Evtl. SD-Karte zerschossen. Probiers mal ohne.
     
  3. n1k0, 12.07.2011 #3
    n1k0

    n1k0 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    1
    Registriert seit:
    12.07.2011
    hab ich schon getestet funzt leider nicht ...


    muss ich das teil wohl einschicken, mal sehn ob das mit offenen bootloader klappt
     
  4. Sickhands, 13.07.2011 #4
    Sickhands

    Sickhands Gast

    Welches ROM und welches Recovery verwendest du?
    Du könntest noch versuchen ein Recovery zu booten, welches sich auf dem PC befindet.
    Nexus mit Rechner verbinden und dann per fastboot "boot recovery..." anstatt "flash recovery...". Wenn dies funktionieren sollte, im Recovery einen Full Wipe durchführen.

    Hast du schon versucht per fastboot ein neues ROM zu flashen?

    Edit: Recovery muss sich auf dem PC natürlich im fastboot Ordner befinden.
     
    Zuletzt von einem Moderator bearbeitet: 13.07.2011
  5. funglejunk, 14.07.2011 #5
    funglejunk

    funglejunk Android-Hilfe.de Mitglied

    Beiträge:
    120
    Erhaltene Danke:
    16
    Registriert seit:
    11.08.2010
    Hast du schon versucht, über die ADB
    Code:
    adb reboot recovery
    ins Recovery zu kommen?
     
  6. n1k0, 19.07.2011 #6
    n1k0

    n1k0 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    1
    Registriert seit:
    12.07.2011
    ich hab nen passimg istalliert

    damit lief wieder alles

    thx für euere mühe
     
  7. faBul0us, 19.07.2011 #7
    faBul0us

    faBul0us Erfahrener Benutzer

    Beiträge:
    235
    Erhaltene Danke:
    12
    Registriert seit:
    25.05.2011
    Hallo n1k0

    so ein Problem gibts beim Desire S auch. Wenn ich ins recovery Programm gehe kann ich auch nichts mehr installieren. Bekomme dann immer folgende Meldung:

    E:Can't mount /chache/recovery/log
    E:Can't open /chache/recovery/log
    E:Can't mount /chache/recovery/last_log
    E:Can't open /chache/recovery/last_log

    Bei dir auch so?
     
  8. n1k0, 31.07.2011 #8
    n1k0

    n1k0 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    1
    Registriert seit:
    12.07.2011

    nein das prob hab ich nicht




    aber mittlerweile bootet das tel immer mal wieder neu teilweise alle 5 min, kann das an flascher software liegen oder wird das die hardware sein ?

    hab verschiedene roms getestet immer das gleiche

    einer ne idee ?
     

Diese Seite empfehlen