1. Berserker-LE, 08.04.2012 #1
    Berserker-LE

    Berserker-LE Threadstarter Neuer Benutzer

    Hallo Gemeinde,

    ich habe schon mehrfach erfolgreich Andriod 4 auf diverse Telefone geflascht. Gestern allerdings ist nach dem erst erfolgreichen flash das Telefon in eine Bootschleife gesprungen.

    ich hatte zu erst das I9000XXJW4erfolgreich geflasht (update SD), dann wollte der Kollege aber unbedingt die aktuellste Version und ich wollte das I9000XWJW5 paket flashen. dies funktionierte aber via update sd nicht. Also Wipe gemacht, flashen ging immer noch nicht.

    Ich hatte keine Lust mehr und überzeugte ihn das die bereits geflashte version auch gut sei^^

    Software hab ich von Samfirmware

    Telefon neugestartet das weiße Logo kommt, und dannach folgt gleich der reset.

    ins Bootmenü komm ich nicht mehr, downloadmodus funktioniert aber. Allerdings erkennt der PC das Telefon nicht. (das Gerät kann nicht gestartet werden)

    Nun hab ich mich hier den halben Tag durch die Foren gekämpft und nach Lösungen gesucht. Auch war ich bei Conrad einkaufen, da das tel ja einen 2. Bootloader hat, aber auch bei den komme ich auf das gleiche Ergebnis.

    Habt ihr sonnst noch Ideen außer einschicken?
     
  2. scorp182, 08.04.2012 #2
    scorp182

    scorp182 Android-Lexikon

    Wenn du in den Download-Modus kommst ist doch alles paletti!

    Dann kanns nur noch am Rechner scheitern. Am PC die SGS-Treiber neu installieren und via Odin neuflashen...

    ...getapatalked...
     
  3. Berserker-LE, 08.04.2012 #3
    Berserker-LE

    Berserker-LE Threadstarter Neuer Benutzer

    liegt nicht am Rechner, hab es an 2 Lappis ( Win7, Win8 32 bit) und am Desktop (Win7 64 bit) versucht, Kies auch neu installiert, versucht Treiber per hand zuzuweisen. aber Gerät kann nicht gestartet werden Fehlermeldung
     
  4. Pumeluk2, 09.04.2012 #4
    Pumeluk2

    Pumeluk2 Android-Lexikon

    >> Win8 32 bit

    Eine extra für dich entwickelte Version?
     
    susdiehl bedankt sich.
  5. scorp182, 09.04.2012 #5
    scorp182

    scorp182 Android-Lexikon

    Zuletzt bearbeitet: 09.04.2012
    Berserker-LE bedankt sich.
  6. Weissi46, 09.04.2012 #6
    Weissi46

    Weissi46 Android-Experte

    Vllt. Die Beta?

    Gesendet von meinem GT-I9000 mit Tapatalk
     
  7. Berserker-LE, 10.04.2012 #7
    Berserker-LE

    Berserker-LE Threadstarter Neuer Benutzer

    genau ;-) runterzuladen für alle bei MS




    Also ich hab Kies runtergeschmissen, dannach nochmal probiert, selbes Problem, die verlinkten google Treiber installiert, selbes Problem... eine Halbe std später nochmal mit Widerstand und usb stecker, auch kein erfolg.

    Ich hab mich dann zurückgelehnt und den Lappi auf den Schoß gesetzt, nicht dran gedacht das das tel noch dran hängt... das gute stück fiel runter, im rechner machte es dong dong und auf einmal hat er es erkannt. Sehr Kurios, ich denke das an dem USB Adapter im Telefon etwas nicht in Ordnung ist. Jedenfalls habe ich noch einmal neu geflasht (die im Brickfred verlinkte) dannach auf das aktuelle, root und update auf ics.

    jetzt ist alles gut, 3 Tasten Mod gehen beide und USB funzt auch.

    Danke euch!
     
  8. Pumeluk2, 10.04.2012 #8
    Pumeluk2

    Pumeluk2 Android-Lexikon

    Ist ja gut, ich habe es verstanden.

    Ich hatte gedacht Win 8 gäbe es nur noch als 64 Bit Version. Hab ich wieder was gelernt und dein Handy funktioniert wieder. ;)