1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bootloader Stuck --> Err:A5,70,39,00,27

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy" wurde erstellt von xCr4nK, 26.12.2011.

  1. xCr4nK, 26.12.2011 #1
    xCr4nK

    xCr4nK Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.12.2011
    Hi,
    ich hab n kleinens Problem mit meinem Defy. :cursing:

    Irgendwie kriege ichs nicht mehr auf die Reihe, ne Rom zu flashen.


    Erstmal die Vorgeschichte:

    Ich habe vor kurzem CM9 draufgehaun. Mit 2.3.4 als Basis lief die Rom bei mir nicht richtig. Mir wurde gesagt, das ich es mit 2.3.6 versuchen sollte. Tja, da wusste ich aber nicht, dass ich dann nichtmehr downgraden kann... :scared:
    Mit 2.3.6 lief es auch ganz gut, aber MIUI (was ich vorher schon drauf hatte), fand ich doch irgendwie besser. Tja, wenn ich jetzt irgendeine Rom flashe, lande ich immer im Bootloader mit folgendem Fehlercode: Err:A5,70,39,00,27 :scared:


    Danach heißt es dann wieder SBF flashen, rooten, CWM installieren, andere Rom probieren. Auf dauer macht das keinen Spaß.. -.- Ich hab die originale MIUI versucht, die Galnet MIUI, und noch irgend ne andere MIUI custom. Ich probier gleich mal CM7 zu flashen, mal schauen obs klappt. :confused2:

    Aber warum funktioniert das flashen nichtmehr??? Auf dem Defy+ ist doch auch 2.3.6, und es gibt genug Defy+ User bei denen MIUI ohne zu zicken läuft?

    Hoffentlich kann mir jemand helfen, ich hab keine Lust auf Stock zu bleiben^^
     
  2. nitrous², 26.12.2011 #2
    nitrous²

    nitrous² Gast

    Das Problem ist, dass 2.3.4 und 2.3.6 den Gingerbread Kernel benutzen. Fast alle anderen Roms, z.B. MIUI CM7 oder was auch immer benutzen den Froyo Kernel und versuchen folglich diesen auf dein Defy zu flashen. Da bekanntlich die offiziellen GB Roms von Moto nicht downgradeable sind bekommst du diesen Fehler angezeigt.
     
  3. xCr4nK, 26.12.2011 #3
    xCr4nK

    xCr4nK Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.12.2011
    Aber es muss doch eine möglichkeit geben MIUI draufzubekommen. Ich meine auf dem Defy+ geht es doch auch?
     
  4. nitrous², 26.12.2011 #4
    nitrous²

    nitrous² Gast

    Hast du schon versucht eine MIUI Version die für den Defy+ bestimmt ist zu flashen? Auf XDA-Dev's.com gibt es eine flashbare zip Datei die den CM7 Kernel beinhaltet. Das war, soweit ich mich erinnern kann, im offiziellen CM9 Thread von Epsylon und Quarx. Ich schau mal nach.


    ---------Edit.: 26.12.2011_14:40-------

    Geh auf diese Seite; http://m.cfa.aero/ , da wirst du die Datei "CM7_Kernel-signed.zip" finden. Runterladen, flashen und versuchen eine MIUI Rom zu installieren. Falls das nicht klappt, findest du auf der selben Seite die Datei "CM9_Kernel-signed.zip" und flashst sie drauf, bevor du wieder auf deine 2.3.6 zurückkehrst.

    Ausserdem glaube ich dass es bei dir ein Missverständnis gab. Wie du sagtes, dachtest du dass es mit einer 2.3.4 oder 2.3.6 als Basis besser laufen würde. Das stimmt zwar, aber das bedeutet nicht, dass du eine 2.3.4 oder 2.3.6 Full-SBF flashen solltest. Nein, Quarx hat eine Build mit der Nummer 111207 veröffentlicht die den Kernel von den eben genannten SBF's beinhaltete. Deswegen hieß es, es würde mit der 2.3.X Basis besser laufen. Wenn du Pech hast, hast du wirklich eine Full-SBF geflasht und kannst nie wieder auf Froyo oder Eclaire zurück. Zumindest nicht in absehbarer Zeit...
     
    Zuletzt von einem Moderator bearbeitet: 26.12.2011
  5. xCr4nK, 26.12.2011 #5
    xCr4nK

    xCr4nK Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.12.2011
    Ok, danke schonmal. ;) Ich versuchs mal, hoffentlich klappts.

    Edit: Und wieder Err:A5,70,00,00,23 -.-
    Ich versuch noch den CM9 Kernel..

    Edit²: Und nochmal das gleiche...
    Ich müsste doch eigentlich jetzt mit 2.3.6 die gleiche Basis haben wie ein Defy+. Seh ich das richtig? Wenn ja, warum geht es dann beim + aber nicht bei meinem normalen Defy??
     
    Zuletzt bearbeitet: 26.12.2011
  6. nitrous², 26.12.2011 #6
    nitrous²

    nitrous² Gast

    Hab ich das richtig verstanden; CM9 funktioniert bei dir?

    Nächste Frage; hast du denn überhaupt eine komplette SBF per RSD lite installiert? Oder hast du es mit einem nandroid Backup geflasht?

    Wenn ersteres stimmt, kann ich dir nur empfehlen eine. 2.3.4 oder .6 wieder drauf zu flashen bevor noch mehr kaputt geht.

    Gesendet mit der Android-Hilfe.de-App
     
  7. xCr4nK, 26.12.2011 #7
    xCr4nK

    xCr4nK Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.12.2011
    Richtig, CM9 funktioniert.
    Zu 2tens: Ja ich habe eine komplette SBF via RSD lite installiert.

    2.3.4 draufflashen geht ja nicht.. :/
    Ich kann nur die 2.3.6er SBF flashen: (DEFYPLUS_U3_4.5.1-134_DFP-132_BLUR_SIGN_SIGNED_USADEFYEMARAB1B8TFDE004.0R_PDS03C_USAJRDNGIBRO2DE_P019_A021_M002_HWp3_WIG148151_Service1FF.sbf)

    Bei ner 2.3.4er bleibt der Bildschirm schwarz --> blind flashen.
     
    Zuletzt bearbeitet: 26.12.2011
  8. nitrous², 26.12.2011 #8
    nitrous²

    nitrous² Gast

    Tja, mein lieber Freund, dann ist die einzige Rom die du benutzen kannst die 2.3.6. Denn die hat einen neuen bootloader, welcher auch nicht downgradeable ist, auch nicht zurück zur 2.3.4. Du kannst NUR roms benutzen, die besagten Kernel (2.3.6.)benutzen!

    Gesendet mit der Android-Hilfe.de-App
     
  9. xCr4nK, 26.12.2011 #9
    xCr4nK

    xCr4nK Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.12.2011
    Joa hab ich mir schon beinahe gedacht^^

    Schade. :/
     
  10. nitrous², 26.12.2011 #10
    nitrous²

    nitrous² Gast

    Keine Sorge, es wird 100%ig Roms geben, die diesen Kernel benutzen werden. Oder du stiftest Menschen dazu an, uns auf xda zu helfen, den bootloader des defys zu knacken. An deiner misslage hat auch moto dank seiner umnebelten Updatepolitik schuld. Ich werde wie es aussieht mein Defy verkaufen um endlich weg von diesem bootloader problem wegzukommen. Es ist unbeschreiblich, wie sehr das nervt!

    Gesendet mit der Android-Hilfe.de-App
     
  11. xCr4nK, 26.12.2011 #11
    xCr4nK

    xCr4nK Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.12.2011
    Es ärgert mich nur, dass ich vorher nicht genauer geguckt hab wegen downgraden und so.. :cursing: Vor allem wäre es ja garnicht nötig gewesen Full SBF zu flashen.. nächstes mal informier ich mich besser
     

Diese Seite empfehlen