1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bootloop,Brick und andere Gründe für den Nicht-Start des OS

Dieses Thema im Forum "Acer Iconia A500/A501 Forum" wurde erstellt von KunoK69, 06.05.2012.

  1. KunoK69, 06.05.2012 #1
    KunoK69

    KunoK69 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2012
    Hallo liebe Leute

    Ich bin neu hier und bitte um Verzeihung, falls ich irgendeinen Thread übersehen haben sollte, der mein Problem beschreibt.....ich habe gesucht, gelesen wie blöde und nichts gefunden, was mir helfen könnte......!

    Das Tab wird (meist von meiner Frau) zum Surfen genutzt und gelegentlich darf unser Sohn mal AngryBirds oder NfS spielen.......ich nutze keine Custom ROMs und habe auch nicht probiert eine neue Software aufzuspielen.....!

    Zum Problem: Vor ein paar Tagen habe ich mein A500 ausgeschaltet und wollte es gestern wieder einschalten. Es vibriert und kurz danach erscheint der Acer-Schriftzug.......Ende.

    Nachdem ich viele Seiten gelesen habe und mir die Tipps angesehen hatte, habe ich schon einen Resett mit dem Knopf probiert und auch schon das Starten mit gedrückter VOL+ Taste.......das Resett hat rein garnichts gebracht und das Recovern sah erst sehr vielversprechend aus........

    ......das Tab startet es erscheint ein Andoid in dem sich Zahnräder drehen. Nach ca. 15-20 Sekunden sind die Zahnräder weg und es steht anstelle dessen ein gelbes Schild mit einem Ausrufezeichen.......Ende.

    Das gute Stück habe ich vor ca. 3 Monaten gekauft....also noch voll in der Garantie.......könnt Ihr mir helfen, oder muss ich das Teil einschicken? Wenn es eingeschickt werden muss: Wie geht das bei Acer?

    Auf keinen Fall möchte ich mit irgendwelchen ROMs oä experimentieren, die meine Garantie eventuell gefährden könnten.

    Für Eure Hilfe bedanke ich mich im Voraus!
     
  2. KunoK69, 07.05.2012 #2
    KunoK69

    KunoK69 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2012
    Hallöle

    Ne Menge Hits hatte ich ja schon, aber keiner hat eine Antwort für mich?
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2015
  3. Denner, 07.05.2012 #3
    Denner

    Denner Android-Experte

    Beiträge:
    455
    Erhaltene Danke:
    43
    Registriert seit:
    25.04.2012
    ich habe auch keine Ahnung, aber ich habe hier folgendes die letzten Tage gelesen:

    du brauchst eine leere formatierte speicherkarte mit dem zip Zeug drauf

    dann musst du die update by schalter drücken sequenz starten, wie es im Handbuch von Acer oder auch hier beschrieben ist.

    dann kommt der Astromann und installiert

    vielleicht ist nur die derzeitige SD Karte defekt und deshalb bricht es ab.

    Wenn es mit einer neuen Karte immer noch nicht geht...

    Garantie - einsenden
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2015
  4. KunoK69, 07.05.2012 #4
    KunoK69

    KunoK69 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2012
    Hallöle

    Die SD-Karte aus dem Lieferumfang ist garnicht eingesetzt, weil mir der interne Speicher bisher gereicht hat.....kann also nicht defekt sein!

    Ich bin echt ratlos.......kann man vielleicht ein Update auf 4.0 versuchen? Wenn ja....wie??
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2015
  5. VelosCohagen, 07.05.2012 #5
    VelosCohagen

    VelosCohagen Erfahrener Benutzer

    Beiträge:
    209
    Erhaltene Danke:
    33
    Registriert seit:
    20.01.2012
    Hast du wirklich einen richtigen Hard Reset versucht?

    Bei ausgeschaltetem Gerät Screen Lock Schalter off, dann vol + und Power Taste halten, bis das Tab vibriert, Tasten losalassen, und wiederholt Screen Lock ein- und ausschalten, bis die Meldung Erasing Userdata erscheint. Tab führt Hard Reset aus, und startet dann.

    Natürlich sind dann alle deine Daten weg.

    Sent from my A501 using Tapatalk 2
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2015
  6. KunoK69, 07.05.2012 #6
    KunoK69

    KunoK69 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2012
    Hi

    Den RICHTIGEN Reset habe ich schon x-mal probiert.......mir tun schon die Finger weh! ;-)

    Entweder startet der Schrott nur mit dem Acer-Logo oder ich ernte den Androiden mit dem Ausrufezeichen!
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2015
  7. VelosCohagen, 07.05.2012 #7
    VelosCohagen

    VelosCohagen Erfahrener Benutzer

    Beiträge:
    209
    Erhaltene Danke:
    33
    Registriert seit:
    20.01.2012
    Welche Android Version hast du denn installiert?

    Sent from my A501 using Tapatalk 2
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2015
  8. petersa501, 07.05.2012 #8
    petersa501

    petersa501 Android-Experte

    Beiträge:
    617
    Erhaltene Danke:
    68
    Registriert seit:
    10.10.2011
    ACERLogo > android (bis 60s) > Entsperrbildschirm?
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2015
  9. Denner, 07.05.2012 #9
    Denner

    Denner Android-Experte

    Beiträge:
    455
    Erhaltene Danke:
    43
    Registriert seit:
    25.04.2012
    Ich würde mal die SD Karte einsetzen, kann mir vorstellen, das er das als Speicher braucht, wenn er das eprom überschreibt. Aber egal, das Teil gehört dort rein, vorher prüfen ob es formatiert ist.
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2015
  10. petersa501, 07.05.2012 #10
    petersa501

    petersa501 Android-Experte

    Beiträge:
    617
    Erhaltene Danke:
    68
    Registriert seit:
    10.10.2011
    Die SD Karte hat leider nichts damit zu tun. Meine Vermutung ist eher, dass das Teil zu lange zum Hochfahren braucht. Wenn allerdings die Räder kommen ist irgendwas beim Booten im Eimer und es Hilft nur der Acer-Service.

    @Denner Ich glaube wir reden hier über verschiedene Dinge. Hier startet ein unbefummeltes A500 nicht mehr!
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2015
  11. Denner, 08.05.2012 #11
    Denner

    Denner Android-Experte

    Beiträge:
    455
    Erhaltene Danke:
    43
    Registriert seit:
    25.04.2012
    Es ist keine SD Karte drin und bevor ich mein Teil 3 Wochen bei Acer lasse, stecke ich die rein und versuche das. und wie soll das Teil ein Update machen, wenn die zip nicht drauf ist? Versteh ich eh nicht.
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2015
  12. petersa501, 08.05.2012 #12
    petersa501

    petersa501 Android-Experte

    Beiträge:
    617
    Erhaltene Danke:
    68
    Registriert seit:
    10.10.2011
    @Denner Dann les den ersten Beitrag! Da steht eindeutig " Ich nutze keine Custom ROMs...!"
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2015
  13. Jcarno, 08.05.2012 #13
    Jcarno

    Jcarno Android-Hilfe.de Mitglied

    Beiträge:
    139
    Erhaltene Danke:
    30
    Registriert seit:
    31.05.2011
    was hat ein custom-rom mit einem manuellen update-versuch mit einem acer stock rom zu tun? einen versuch ist es auf jeden fall wert!
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2015
  14. petersa501, 08.05.2012 #14
    petersa501

    petersa501 Android-Experte

    Beiträge:
    617
    Erhaltene Danke:
    68
    Registriert seit:
    10.10.2011
    KunoK69 hatte keinen Custom ROM als der Fehler auftrat! Wenn er euren Ratschlägen folgt verliert er jeglichen Anspruch auf Gewährleistung!
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2015
  15. hellion, 08.05.2012 #15
    hellion

    hellion Android-Experte

    Beiträge:
    579
    Erhaltene Danke:
    81
    Registriert seit:
    19.06.2010
    Passiert das auch, wenn das A500 beim Hochfahren am Strom hängt? (vielleicht hat ja der Akku eine Macke und es reicht nicht mehr fürs komplette Hochfahren)
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2015
    petersa501 bedankt sich.
  16. Denner, 08.05.2012 #16
    Denner

    Denner Android-Experte

    Beiträge:
    455
    Erhaltene Danke:
    43
    Registriert seit:
    25.04.2012
    Auch wenn er das vorgesehene Update drauf spielt?

    Gesendet von meinem A500 mit Tapatalk
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2015
  17. petersa501, 08.05.2012 #17
    petersa501

    petersa501 Android-Experte

    Beiträge:
    617
    Erhaltene Danke:
    68
    Registriert seit:
    10.10.2011
    Nach jetzigem Kenntnisstand erhält er das vorgesehene Update über OTA bei funktionierendem Acer Updateenhancement über seine Seriennummer. Wenn das Teil überhaupt nicht funktioniert bleibt im nur "Fummeln" mit ungewissem Ausgang oder die Inanspruchnahme seiner Gewährleistung. Vielleicht hat sich das Problem nach dem Beitrag von @hellion schon gelöst. Ich hab zumindest nichts mehr von ihm gelesen, so dass die Diskussion hier sehr akademisch wird.
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2015
  18. KunoK69, 08.05.2012 #18
    KunoK69

    KunoK69 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2012
    Hallo Leute

    Genau......ein 08/15 eingestelltes Tab, welches nur zum Surfen genutzt wurde......nix flashen oder ähnliche Experimente.......ausgepackt, eingeschaltet, Updates gemacht.....fätich. Damit lief es gute 3 Monate!

    Aus unerfindlichem Grund will das Teil nicht mehr.

    Kann mir jemand das Service-Prozedere erklären? Wo schicke ich das Teil hin?

    MfG
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2015
  19. petersa501, 08.05.2012 #19
    petersa501

    petersa501 Android-Experte

    Beiträge:
    617
    Erhaltene Danke:
    68
    Registriert seit:
    10.10.2011
    Schau mal auf die Acer Seite bevor Du wieder alle möglichen Tipps bekommst.
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2015
  20. p4nik, 22.02.2014 #20
    p4nik

    p4nik Fortgeschrittenes Mitglied

    Beiträge:
    285
    Erhaltene Danke:
    8
    Registriert seit:
    19.02.2010
    Guten Abend zusammen.
    Seit ich letztens meine micro sd in das acer a500 eingesteckt habe, hat es selbstständig neugestartet und seit dem bleibt es beim acer logo hängen.
    Das tablet ist nicht gerootet und hat android 4.0.3?? drauf. Jedenfalls das neuste originale von acer.
    Die micro sd war vor dem acer in einem Samsung galaxy s2 welches gerootet war. Soweit ich weiss war nichts mehr auf der sd karte drauf.
    Ich habe den reset knopf gedrückt und auch verschiedene tasten während des bootvorgangs gedrückt.. Also: power und vol down und rotate knopf. Bisher hat nichts geholfen.
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2015

Diese Seite empfehlen