1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bootloop, Brick und andere Gründe für den Nicht-Start des SE Xperia X8

Dieses Thema im Forum "Sony Ericsson Xperia X8 Forum" wurde erstellt von Anonym6x6, 30.01.2012.

  1. Anonym6x6, 30.01.2012 #1
    Anonym6x6

    Anonym6x6 Threadstarter Android-Experte

    Beiträge:
    522
    Erhaltene Danke:
    93
    Registriert seit:
    30.01.2012
    Hallo und schönen guten Abend,

    ich habe mich gerade bei euch registriert, da ich als Gast auch nichts näheres gefunden habe und auch google.de mit meinen Kenntnissen nicht viel gebracht.

    Also ich fang mal an:

    Ich habe seit 3 Tagen circa mein erstes Android Handy und das ist, wie die Überschrift sagt, ein Xperia X8 - E15i.

    Da mir die Standard Rom nicht gefallen habe, habe ich mich durch einige Tutorials gelesen und dem Handy Root-Rechte verpasst mit dem Programm SuperOneClick...Das hat auch einwandfrei auf Anhieb geklappt. Ohne Fehlermeldung und sonstigen Problemen.

    Anschließend habe ich mir mittels xRecovery die neuste Froybeard drauf gezogen, anschließend SWAP DISC und den ganzen anderen Rest auch ordnungsgemäßg gemacht, die mir dann nicht gefallen hat.

    Anschließend habe ich auf dem selben Wege die GingerXperia v23 draufgemacht, die mir sehr gut gefällt und auch sehr gut läuft. Zeigt keine Fehler und auch alles geht soweit ruckelfrei.
    Doch sobald ich die Bildschirmsperre (Taste oben zum Ein/Aus machen kurz andrücke, kommt so ein Bild ähnlich wie ein alter Monitor, mit einem Strich in der Mitte.
    Ist sicher manchen bekannt.

    Jetzt zum Problem: In unregelmäßigen Abständen kommt es, sobald ich die Bildschirmsperre aktiviere, zu einem (natürlich nicht gewollten) Neustart von dem Handy. Der Bildschirm bleibt dann aus, dannach kommt das Sony Ericcson Zeichen und danach die PIN Abfrage...

    Manchmal habe ich im StandBy-Modus Glück und die Bildschirmsperre lässt sich ganz normal an- und ausschalten, als wäre nie was gewesen.
    Ich habe auch keine APPs im Hintergrund geöffnet und auch verschiedene Methoden ausprobiert, um dem ganzen zu entgehen.

    Folgene Methoden habe ich schon versucht:
    - Sämtliche Datenverbindungen deaktiviert
    - Speicherkarte probeweise ausgetauscht
    - Verschiedene Sperrbildschirme durchgetestet

    Ich habe auch schon probeweise mal GingerDX draufgespielt, um es zu testen. Doch nach ner Zeit merkte ich, das genau das selbe Problem dort ebeso besteht.
    Also spielte ich wieder GingerXperia ordnungsgemäß drauf...Und das Problem geht leider immer noch weiter...

    Ich hoffe, das ihr mir hier in dem Forum irgendwie weiterhelfen könnt, weil irgendwie bin ich jetzt mit meinem Latein am Ende, wie man so schön sagt.

    Anmerken möchte ich noch, das ich weder irgendein CPU Tuning Tools installiert habe und auch keinen Task Killer installiert habe.

    Aufgefallen ist mir auch, wenn es am Ladegerät hängt, das das Problem seltener vorkommt.
    Und wenn ich eine App geöffnet lasse (z.B. eine Internetradio-Anwendung -> Winamp) und damit Musik abspielen lasse und das Gerät geht von selbst in den Modus, in dem der Bildschirm sich ausschaltet, dann bleibt das Gerät auch komischerweise an und spielt Musik ab ohne ein einziges Mal neuzustarten.
    Aber es kann echt nervig sein, wenn das Gerät einfach daliegt oder wenn ich es in der Tasche mitnehme und das Gerät schaltet sich irgendwann in den Bildschirmsperrmodus und es startet sich dann dauernd neu...
    Echt ein komischer Fehler..

    Also dann mal...
    schon mal danke und bis denne
    Gruß
     
    Zuletzt bearbeitet: 30.01.2012
  2. Dexxmor, 30.01.2012 #2
    Dexxmor

    Dexxmor Android-Ikone

    Beiträge:
    5,616
    Erhaltene Danke:
    1,159
    Registriert seit:
    29.07.2011
    Tablet:
    Samsung Galaxy Note 8.0
    Würde dir vorschlagen mal mit SEUS drüberzuflashen und dann zu schauen ob das problem noch besteht
     
    Anonym6x6 bedankt sich.
  3. Vectra_C26, 30.01.2012 #3
    Vectra_C26

    Vectra_C26 Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    53
    Registriert seit:
    16.01.2012
    Ich würde dir auch empfehlen das ganze mit SEUS flashen, danach wieder Rooten...
    Mein X8, und das meiner Freundin, haben auch nach dem Rooten einige male diese Macke gehabt.
    Bei meinem hat sich, nachdem ich mit xRecovery ne andere Rom aufgespielt hatte, das X8 inner Bootschleife verfangen... da hilft nur wieder von vorne beginnen und eine andere Rom versuchen.

    Meines ist jetzt nur noch gerootet, um einige System-Apps zu löschen die ich nicht brauche und somit etwas Platz für nützliche Apps zu schaffen.
    Um das Erscheinungsbild etwas zu verändern hab ich GO Louncher ex drauf, sieht wie ich finde sehr gut aus und man kann ne menge daran ändern.

    LG
    Da Vectra

    Gesendet von meinem Sony Tablet S
     
    Zuletzt bearbeitet: 30.01.2012
    Charley und Anonym6x6 haben sich bedankt.
  4. Anonym6x6, 30.01.2012 #4
    Anonym6x6

    Anonym6x6 Threadstarter Android-Experte

    Beiträge:
    522
    Erhaltene Danke:
    93
    Registriert seit:
    30.01.2012
    Hallo,

    schonmal danke für die 2 Antworten.

    Habe jetzt mal über SEUS nen Flash gemacht und bin jetzt sozusagen wieder ganz am Anfang, als ich das erste mal das Gerät anschaltete, mit Firmware 2.1 -update1.

    Also das Problem ist wahrhaftig weg und hier gibt es seltsamerweise keine lästigen Neustarts, wenn man die Bildschirmsperre aktiviert.

    Aber was soll ich jetzt tun? Soll ich es nochmal von vorne Schritt für Schritt probieren mit der Custom Rom?

    @Vectra_C26:
    Also wie ich verstanden habe, hattest du das selbe Problem mit dem x8 auch. Und jetzt hast du wohl wieder die Standard Rom installiert, wie ich verstehe? Nur gerootet und diese Launcher App?
     
  5. Vectra_C26, 30.01.2012 #5
    Vectra_C26

    Vectra_C26 Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    53
    Registriert seit:
    16.01.2012
    Ja genau, und da ich das spielchen dann auch öfters durch hatte war bei mir dann irgendwann die Lust weg...
    Bei mir trat dieses Problem auch zum einen beim entsperren, nach nem Neustart oder aber auch im laufenden Betrieb auf...
    Jetzt hab ich nur noch Root (wie gesagt, um Speicher frei zubekommen) und den Launcher drauf.. (den gibts kostenlos im Market)
    Sicher gibt es ROM's die wirklich sehr gut aussehen, aber ich hatte irgendwie nie Glück dabei :D

    Ich weiß ja jetzt nicht wie oft du es schon probiert hast, und welche ROM's du schon genommen hast, aber ich würde schon noch einige male probieren :)

    LG
    Da Vectra

    Gesendet von meinem Sony Tablet S
     
    Zuletzt bearbeitet: 30.01.2012
    Charley bedankt sich.
  6. Dexxmor, 30.01.2012 #6
    Dexxmor

    Dexxmor Android-Ikone

    Beiträge:
    5,616
    Erhaltene Danke:
    1,159
    Registriert seit:
    29.07.2011
    Tablet:
    Samsung Galaxy Note 8.0
    Also ich würde dir empfehlen dein Handy wieder zu Rooten und ne Customrom (GingerDX) draufzupacken.
     
  7. Vectra_C26, 06.02.2012 #7
    Vectra_C26

    Vectra_C26 Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    53
    Registriert seit:
    16.01.2012
    Ach ja...
    Wäre es nicht immer schön wenn man auch mal Rückläufe bekommen würde...
    Zumindest für diejenigen unter uns die evtl. das gleiche Problem haben und nicht mehr weiter wissen.
    Die sich durch halbe Foren durchwühlen um dann wieder die Erkenntnis zu erlangen...
    *** Mist!!! wieder mitten im Thema Schluss und immer noch keine Lösung gefunden :cursing: ***

    @Anonym
    Wie sieht es denn bei dir und deinem X8 aus?
    Hast du es wieder gerootet, wieder eine Customrom drauf (wenn ja welche) oder hast du es nach nem Flash mit SEUS einfach Werksseitig gelassen,
    oder bestehen deine Probleme vllt. weiterhin???

    LG
    Da Vectra
     
    Charley bedankt sich.
  8. email.filtering, 06.02.2012 #8
    email.filtering

    email.filtering Gast

    Vectra_C26, da hast Du wohl recht; wenn bloß mal mehr Feedback käme! Beim Nehmen sind sie alle groß da, aber zurück kommt halt recht wenig ...

    Anonym6x6, vergiss die Sache mit der SWAP-Partition. So was braucht man bei keinem halbwegs "normal" ausgestatteten Smartphone (mehr). Das stammt noch aus den Urzeit der Androiden als die Geräte (wie z.B. ein Samsung GT-I7500) nicht einmal 256 MiB RAM brutto hatten. Eine Speicherkarte ab class 6 reicht auch beim Einsatz von Community-Betriebssystemversionen.
     
    Charley bedankt sich.
  9. Dexxmor, 06.02.2012 #9
    Dexxmor

    Dexxmor Android-Ikone

    Beiträge:
    5,616
    Erhaltene Danke:
    1,159
    Registriert seit:
    29.07.2011
    Tablet:
    Samsung Galaxy Note 8.0
    Ähm hat das x8 nicht gerade mal 182 (mit bestimmten customroms sogar 184) mb Ram? ich benutze zwar auch kein Swap, weil ich es unnütz finde und meine sd nicht schnell genug ist, aber wer es will kann es ja benutzen^^ Aber ihr habt beide recht, mehr feedback wäre wünschenswert.
     
  10. Vectra_C26, 06.02.2012 #10
    Vectra_C26

    Vectra_C26 Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    53
    Registriert seit:
    16.01.2012
    Werksseitig hat das X8 so ca. 128 MB freien Speicher, nach dem Rooten und dem entfernen von nicht benötigten System-Apps komme ich im schnitt auf ca. 150 MB freien Speicher...
    Laut Titanium Backup besitzt das X8 insgesamt 222 MB...

    LG
    Da Vectra
     
    Charley bedankt sich.
  11. Dexxmor, 06.02.2012 #11
    Dexxmor

    Dexxmor Android-Ikone

    Beiträge:
    5,616
    Erhaltene Danke:
    1,159
    Registriert seit:
    29.07.2011
    Tablet:
    Samsung Galaxy Note 8.0
    Ja internen speicher, aber RAM und interner speicher sind ja nicht dasselbe. Swap wird benutzt (zumindest beim galaxy ace) um es android zu ermöglichen, apps die ansonsten aus speicher(RAM) mangel geschlossen würden auf die Swap partition der sd zu schieben und sie so "offen" zu halten. Um den internen Speicher zu entlasten, für apps, werden die ext3/4 partitionen benötigt.
     
  12. Vectra_C26, 06.02.2012 #12
    Vectra_C26

    Vectra_C26 Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    53
    Registriert seit:
    16.01.2012
    Stimmt... mein Fehler :blushing:

    Jedoch besitzt das X8 auch keine 182 oder 184 MB RAM. ;)
    Im inneren des X8 Arbeiten nur 128 fleißige MB...

    Testbericht von Computer Base: (ganz unten in den Technischen Details)

    computerbase.de/artikel/handys/2010/test-sony-ericsson-xperia-x8/2/


    Edit:
    Arbeitsspeicher laut Android Assistant = 175,57 MB
    So kann man Testberichten trauen ;) :D

    LG
    Da Vectra

    Gesendet von meinem Sony Tablet S
     
    Zuletzt bearbeitet: 06.02.2012
  13. Dexxmor, 06.02.2012 #13
    Dexxmor

    Dexxmor Android-Ikone

    Beiträge:
    5,616
    Erhaltene Danke:
    1,159
    Registriert seit:
    29.07.2011
    Tablet:
    Samsung Galaxy Note 8.0
    ....ich finde im netz lauter unterschiedliche angaben zum RAM. Von 256 bis 128mb ist alles dabei XD
     
    Charley bedankt sich.
  14. Vectra_C26, 07.02.2012 #14
    Vectra_C26

    Vectra_C26 Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    53
    Registriert seit:
    16.01.2012
    Ich hab mir gestern Abend noch "Android System Info" vom Market geladen,
    es hat das Ergebnis vom Android Assistant bestätigt...
    Das X8 besitzt insgesamt 175 MB RAM (einige Apps zeigen evtl. auch mal 176 MB an, da diese dann aufrunden):smile:

    LG
    Da Vectra
     
  15. Dexxmor, 07.02.2012 #15
    Dexxmor

    Dexxmor Android-Ikone

    Beiträge:
    5,616
    Erhaltene Danke:
    1,159
    Registriert seit:
    29.07.2011
    Tablet:
    Samsung Galaxy Note 8.0
    bei mir werden 182mb RAM angezeigt^^
     
  16. Vectra_C26, 07.02.2012 #16
    Vectra_C26

    Vectra_C26 Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    53
    Registriert seit:
    16.01.2012
    Dann scheint es da wohl Unterschiede zwischen den einzelnen Geräten zu geben...
    Wenn von 128 MB bis 256 MB alles vertreten ist...

    Und da sollen manche nochmal durchsehen... Ei ei ei...:rolleyes2:

    LG
    Da Vectra
     
  17. Dexxmor, 08.02.2012 #17
    Dexxmor

    Dexxmor Android-Ikone

    Beiträge:
    5,616
    Erhaltene Danke:
    1,159
    Registriert seit:
    29.07.2011
    Tablet:
    Samsung Galaxy Note 8.0
  18. Vectra_C26, 08.02.2012 #18
    Vectra_C26

    Vectra_C26 Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    53
    Registriert seit:
    16.01.2012
    Die Screenshots sind glatt von zwei verschiedenen Geräten, würde ich sagen...

    Denn die Baseband und die Kernelversionen sind ebenfalls unterschiedlich...

    Auf dem linken der beiden Screenshots ist zumindest die Baseband-Version Orig. X8...
    Die Kernel-Versionen sind dagegen bei beiden aktualisiert worden...
    Orig. X8 ist die 2.6.29

    LG
    Da Vectra
     
  19. Dexxmor, 08.02.2012 #19
    Dexxmor

    Dexxmor Android-Ikone

    Beiträge:
    5,616
    Erhaltene Danke:
    1,159
    Registriert seit:
    29.07.2011
    Tablet:
    Samsung Galaxy Note 8.0
    es sind beides x8 (habe auch den nAa kernel) vllt liegts an den kerneln das so großer unterschied im RAM herrscht.
     
  20. Vectra_C26, 08.02.2012 #20
    Vectra_C26

    Vectra_C26 Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    53
    Registriert seit:
    16.01.2012
    Das es keine X8 sind würde ich auch nicht bezweifeln...
    Ich meinte nur das es zwei verschiedene X8 sind,
    wegen den unterschiedlichen Baseband und Kernel Versionen:smile:

    Diese Unterschiede könnte ich mir eigentlich auch nur anhand der verschiedenen Versionen erklären...

    Mal sehen, spätestens wenn bei mir mal Langeweile herrscht werde ich auf mein X8 mal ne neuen Kernel schmeißen,
    und es dann ja sehen ob es wirklich daran liegt :smile:
    Aber z.Z. stecke ich voll im Umzugsstress. und davon auch erst im Anfangsstadium :sad:

    LG
    Da Vectra
     

Diese Seite empfehlen