1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bootloops bei angeschlossenem Ladekabel

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von Hopperrapper, 08.03.2011.

  1. Hopperrapper, 08.03.2011 #1
    Hopperrapper

    Hopperrapper Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    378
    Erhaltene Danke:
    54
    Registriert seit:
    18.12.2010
    Phone:
    Samsung Galaxy S7 Edge Black Onyx T-Mobile
    Tablet:
    NVIDIA Shield Tablet 32 GB LTE
    Hey Leute,
    Ich habe seit einiger Zeit ein Problem. Sobald ich mein Ladekabel an mein Desire stecke, und dabei etwas am Gerät mache zum Beispiel im Internet surfen, startet mein Desire einfach von alleine neu. Nach der Pineingabe beim freischalten der SIM startet das Gerät dann wieder neu, usw. Das hört erst auf wenn ich das Ladekabel abziehe, das Gerät hochfahren lasse (ja dann geht es), und warte bis es wirklich komplett oben ist, und sich die SIM angemeldet hat. Dann kann ich das Ladekabel wieder anstecken, ohne das etwas passiert, jedoch nur wenn ich eben nichts am Gerät mache. Will ich wieder surfen, geht das ganze von vorne los.
    Woran kann das denn liegen ? Das Problem hatte ich bei Insert Coin 1.8h und 1.9.4
    Ich bin gerade am überlegen, ob ich nicht wieder auf RCMix HD oder so umsteige, denn dort hatte ich nie Probleme. Weiß jemand Rat ?
     
    Zuletzt bearbeitet: 09.03.2011
  2. Real-Duke, 08.03.2011 #2
    Real-Duke

    Real-Duke Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    24.02.2011
    Support kontaktieren, Hauptplatine oder das ganze Gerät muß getauscht werden. Habe ich auch gerade hinter mir...
     
  3. Deerhunter, 08.03.2011 #3
    Deerhunter

    Deerhunter Android-Guru

    Beiträge:
    2,582
    Erhaltene Danke:
    360
    Registriert seit:
    11.04.2010
    Wenn es reproduzierbar nur unter bestimmten CustomROMs auftritt, ist es zumindest wahrscheinlich kein Hardwarefehler - das würde ich erst mal testen.
     
  4. Hopperrapper, 08.03.2011 #4
    Hopperrapper

    Hopperrapper Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    378
    Erhaltene Danke:
    54
    Registriert seit:
    18.12.2010
    Phone:
    Samsung Galaxy S7 Edge Black Onyx T-Mobile
    Tablet:
    NVIDIA Shield Tablet 32 GB LTE
    Hab jetzt meine stabilste Rom bisher nochmal aufgespielt, die RCMix HD 0.14, und selbst da ist der Fehler. Ist wohl wirklich ein Hardware Fehler :thumbdn: Bin gerade dabei die RUU zu installieren
     
    Zuletzt bearbeitet: 09.03.2011
  5. blowy666, 08.03.2011 #5
    blowy666

    blowy666 Android-Ikone

    Beiträge:
    4,448
    Erhaltene Danke:
    1,039
    Registriert seit:
    14.11.2010
    Hat die ROM zufällig nen Undervolt-Kernel?
    Damit kommen manche Desi´s nicht so gut klar, und das kann zu Reboots führen...
     
  6. Hopperrapper, 08.03.2011 #6
    Hopperrapper

    Hopperrapper Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    378
    Erhaltene Danke:
    54
    Registriert seit:
    18.12.2010
    Phone:
    Samsung Galaxy S7 Edge Black Onyx T-Mobile
    Tablet:
    NVIDIA Shield Tablet 32 GB LTE
    Bei der Stock Rom kommt der Fehler auch vor. Fahre jetzt mal zum Mobilcom Laden

    EDIT: Ok der hatte schon zu -.- Naja dann eben morgen
     
    Zuletzt bearbeitet: 09.03.2011
  7. Hopperrapper, 09.03.2011 #7
    Hopperrapper

    Hopperrapper Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    378
    Erhaltene Danke:
    54
    Registriert seit:
    18.12.2010
    Phone:
    Samsung Galaxy S7 Edge Black Onyx T-Mobile
    Tablet:
    NVIDIA Shield Tablet 32 GB LTE
    Hmmm... jetzt kapiere ich garnichts mehr. Ich habe es jetzt heute nochmal getestet, und jetzt tritt der Fehler nichtmehr auf. Allerdings war das Handy die komplette Nacht ausgeschaltet. Ist das vielleicht ein Überhitzungsproblem ?
     
    Zuletzt bearbeitet: 09.03.2011
  8. nickownzya, 09.03.2011 #8
    nickownzya

    nickownzya Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    47
    Registriert seit:
    01.11.2010
    Das ist doch das berühmteste Desire-Problem, einfach einschicken und du bekommst ein neues Motherboard.
     
  9. Hopperrapper, 09.03.2011 #9
    Hopperrapper

    Hopperrapper Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    378
    Erhaltene Danke:
    54
    Registriert seit:
    18.12.2010
    Phone:
    Samsung Galaxy S7 Edge Black Onyx T-Mobile
    Tablet:
    NVIDIA Shield Tablet 32 GB LTE
    Wenn der Service nicht zu blöd wäre das Problem festzustellen, hättest du wohl recht. Ich habe aber schon von vielen vielen Leuten gelesen, die ihr Gerät 3 mal einschicken mussten, da der Fehler angeblich nicht reproduzierbar war. Und bei mir war er heute mittag eben auch nicht reproduzierbar. Ich werde das jetzt nochmal etwas beobachten, und dann mal schauen. Kein Bock 8 Wochen auf mein Desire zu verzichten, nur weil die Leute bei Arvato zu blöd sind
     
    Zuletzt bearbeitet: 09.03.2011
  10. Deerhunter, 09.03.2011 #10
    Deerhunter

    Deerhunter Android-Guru

    Beiträge:
    2,582
    Erhaltene Danke:
    360
    Registriert seit:
    11.04.2010
  11. Hopperrapper, 09.03.2011 #11
    Hopperrapper

    Hopperrapper Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    378
    Erhaltene Danke:
    54
    Registriert seit:
    18.12.2010
    Phone:
    Samsung Galaxy S7 Edge Black Onyx T-Mobile
    Tablet:
    NVIDIA Shield Tablet 32 GB LTE
  12. nickownzya, 09.03.2011 #12
    nickownzya

    nickownzya Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    47
    Registriert seit:
    01.11.2010
    Hatte mal ein ähnliches Problem mit einem SE x10 mini pro.
    Das Gerät wurde glücklicherweise im Expert gekauft und ich konnte denen (nachdem das Gerät zweimal unrepariert zurückgekommen ist) das ganze dann live vorführen und filmen.
    Die haben den Film dann mit zur Reperatur geschickt und 1 Woche hatte ich ein Neugerät.
    Also wenn du das beim MM/Saturn/Expert/etc gekauft hast, wäre es ne Möglichkeit.
    Aber lieber für 2 Monate kein Desire, als eines, das alle 3 Stunden abschmiert.
     
  13. Hopperrapper, 09.03.2011 #13
    Hopperrapper

    Hopperrapper Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    378
    Erhaltene Danke:
    54
    Registriert seit:
    18.12.2010
    Phone:
    Samsung Galaxy S7 Edge Black Onyx T-Mobile
    Tablet:
    NVIDIA Shield Tablet 32 GB LTE
    Filmen wollte ich es auch heute mittag, und da habe ich ja dann gemerkt, das nach 6 Minuten aufnahme das Teil noch immer nicht abgestürzt ist :D Das war es ja. Zur Sache, so schlimm ist es ja nicht, bei mir ist es ja zurzeit lediglich wenn ich es Lade und dabei das Gerät intensiv benutze. Und gerade weil das Gerät beim Laden ja schon recht heiß wird, könnte ich mir auch ein Hitzeproblem vorstellen. Heute mittag war es ja kalt. Also es ist ja nicht so als ob es ständig abschmieren würde, deshalb werde ich es jetzt einfach nochmal eine zeitlang beobachten. Wird es schlimmer, werde ich es einschicken

    Das Gerät ist übrigends von Mobilcom Debitel mit einem Vertrag
     
  14. nickownzya, 09.03.2011 #14
    nickownzya

    nickownzya Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    47
    Registriert seit:
    01.11.2010
    Mobilcom hat ja auch Läden, oder?
    Hier mal ne App, mit der man dein Problem ziemlich gut reproduzieren kann:https://market.android.com/details?id=com.into.stability&feature=search_result

    Hab das gerade mal getestet, übertaktet auf 1,2ghz hat es mein Desire 7 Sekunden bis zum Reboot gepackt :D Auf 1ghz wird es zwar warm, läuft aber problemlos.
     
  15. Hopperrapper, 09.03.2011 #15
    Hopperrapper

    Hopperrapper Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    378
    Erhaltene Danke:
    54
    Registriert seit:
    18.12.2010
    Phone:
    Samsung Galaxy S7 Edge Black Onyx T-Mobile
    Tablet:
    NVIDIA Shield Tablet 32 GB LTE
    Ja Mobilcom hat Läden.

    Danke, werde ich mal testen
     
  16. Deerhunter, 09.03.2011 #16
    Deerhunter

    Deerhunter Android-Guru

    Beiträge:
    2,582
    Erhaltene Danke:
    360
    Registriert seit:
    11.04.2010
    Nicht umsonst sehen die Garantiebedingungen eine Betriebstemperatur von max. 40 °C vor.
     
  17. nickownzya, 09.03.2011 #17
    nickownzya

    nickownzya Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    47
    Registriert seit:
    01.11.2010
    Was hat das jetzt damit zu tun? Habe ich ihm empfohlen, das Desire in der Atacama-Wüste auf Stabilität zu testen?


    Sent from a piece of gingerbread.
     
  18. Deerhunter, 10.03.2011 #18
    Deerhunter

    Deerhunter Android-Guru

    Beiträge:
    2,582
    Erhaltene Danke:
    360
    Registriert seit:
    11.04.2010
    Ganz einfach: Betreibt man ein Gerät außerhalb seiner technischen Spezifikationen, in dem man es z.B. durch Stabilitätstests überhitzt, verliert man natürlich seinen Garantieanspruch.
    Aber was hat Hitze jetzt mit der Atacama zu tun? Die Atacama ist keine Hitze-, sondern eine Trockenwüste, in der es maximal 30°C warm wird.
     
    nickownzya bedankt sich.
  19. nickownzya, 10.03.2011 #19
    nickownzya

    nickownzya Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    47
    Registriert seit:
    01.11.2010
    Das mit der Atacama-Wüste ist mir nur so spontan eingefallen. :o
    Dennoch führt dieser Test lediglich (warscheinlich anspruchsvolle) mathematische Rechnungen durch, also meiner Meinung nach unbedenklich - schließlich gibt es ja auch Emulatoren für graphische Taschenrechner etc. für Android.
     
  20. Hopperrapper, 29.03.2011 #20
    Hopperrapper

    Hopperrapper Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    378
    Erhaltene Danke:
    54
    Registriert seit:
    18.12.2010
    Phone:
    Samsung Galaxy S7 Edge Black Onyx T-Mobile
    Tablet:
    NVIDIA Shield Tablet 32 GB LTE
    So, ich habe jetzt scheinbar den richtigen Fehler rausgefunden. Heute ist mir das ganze ohne Ladekabel passiert. Jetzt habe ich mal drüber nachgedacht. Heute ist es sehr warm, und ich habe das Gerät unterwegs gebraucht um etwas im Internet zu schauen. Ich habe es sehr belastet, wodurch es eben recht warm bzw. heiß wurde. Das Gerät wird ja auch beim Laden nach einer Zeit sehr heiß. Ich denke hier liegt wohl ganz klar ein Hitzeproblem vor. Das Gerät überhitzt einfach, und stürzt dann nach einer bestimmten Zeit ab. Werde es jetzt wohl doch mal einschicken und den Fehler genau schildern

    Man findet beim googeln ja auch einiges dazu. Zum Beispiel: http://www.android-hilfe.de/htc-desire/35995-htc-desire-hitze-problem.html
     

Diese Seite empfehlen