1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bootproblem

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von dakkathar, 12.09.2011.

  1. dakkathar, 12.09.2011 #1
    dakkathar

    dakkathar Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    12.09.2011
    Hallo zusammen,
    ich bin leider trotz Suche nach ähnlichen Problemen auf keinen funktionierenden Lösungsvorschlag gekommen. Daher probiere ich über einen Thread hier Hilfe zu bekommen. Über jeden Tip wäre ich dankbar.

    Problem: Galaxy S startet nur sehr langsam. Bootvorgang bis Login ca. 5min, keinerlei Eingabemöglichkeiten. Donwloadmodus und Recoverymodus funktionieren, sowie Erkennung.

    Modding: Nach dieser Anleitung: http://www.android-hilfe.de/anleitu...dexed-dbt-root-cwm-tv-screenoff-overglow.html

    Nach dieser Anleitung hat alles ca. 3 Wochen problemlos funktioniert bis das Problem plötzlich auftauchte. Vorher erfolgten keinerelei neue Modifikationen.

    Das waren die installierten Dateien:
    GT_I9000_XWJVB_XXJVK_NEEJV3_Sbl
    LXXJVP_Deodexed_Zipaligned_MultiCSC_signed
    Odin_XXJVP_MultiCSC_Deodexed_Zipaligned
    CF-Root-XX_OXA_JVP-v3.7-CWM3RFS

    Bisherige Maßnahmen: factoryreset, Akkuennahme (<1h), Neuinstallation über Odin der runtergeladenen Dateien.

    Seit 3 Tagen bastel ich nun daran rum, mir ist es gelungen 1-2 mal (bei ca. 100 Versuchen) das System fehlerfrei zu starten, blieb dann aber innerhalb von Stunden wieder hängen. Daher glaube ich eigentlich nicht an einen Hardwaredefekt.

    Grüße dakkathar
     
  2. DrMole, 12.09.2011 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Wieso flashst du so viel?

     
  3. djmarques, 12.09.2011 #3
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Jetzt flash mal ganz gemütlich die neue JVS mit Odin und Re-Part und dann wird es funktionieren.
     
  4. dakkathar, 12.09.2011 #4
    dakkathar

    dakkathar Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    12.09.2011
    Sorry war vielleicht missverständlich, die angegebenen Dateien bezihene sich quasi auf alle Dateien, die jemals verwendet worden sind- Bei der Problembehebung habe ich lediglich nur diese 3 Dateien wieder geflashed:

    PDA_XWJVB_Sbl.tar.md5 in Odin als PDA einfügen (im ersten download link)
    PHONE_XXJVK.tar.md5 in Odin als MODEM einfügen (im ersten download link)
    GT-I9000-CSC-MULTI-OXAJVK.tar.md5 in Odin als CSC einfügen (im zweiten download link)

    Edit: can't access to /system/csc/NEE/system, diese Fehlermeldung kommt im Recovery-Modus bei Installing Multi-CSC, das wäre die einzige Auffälligkeit. Re-Part habe ich probiert, das Problem bleibt leider.
     
    Zuletzt bearbeitet: 12.09.2011
  5. dakkathar, 18.09.2011 #5
    dakkathar

    dakkathar Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    12.09.2011
    Bevor ich morgen das Gerät zum Support bringe, nochmal ein Update, was ich nach diversen Threads noch probiert habe:

    Der CSC wird nun erkannt und als KOR installiert, diese Fehlermeldung ist also weg. can't access to /system/csc/NEE/system

    MAßnahmen mit erfolgreichem Flashen, ohne Fehlermeldungen aber ohne Problemlösung:

    SD-Karten Formatierung über CWM
    -erfolgreich mit CWM

    JVR/JVS Flash
    -erfolgreich mit Odin, auch mit verschiedenen Varianten (mit und ohne Repart)

    JVQ Flash über heimdal mit MAC und geupdaten Kies
    -erfolgreich, aber ohne Problemlösung

    Installation von einem SpeedMod Kernel
    - erfolgreich, aber ohne Problemlösung

    Maßnahmen ohne erfolgreiches Flashen:

    - Flashen auf Froyo, dies funktioniert zwar über ODIN, die Dateien werden aber nach dem Flashvorgang nicht als Pakete installiert. Dafür habe ich auch verschiedene Varianten probiert. Erst Bootloader, dann JVU, Pakete mit Bootoadern, Repartionierung mit PIT und ohne.

    Hat noch jemand eine Idee, was ich heute probieren könnte?

    Ansonsten gebe ich ein Update, was mit dem Support rauskam.

    LG dakka
     
  6. frank_m, 18.09.2011 #6
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Wenn das passiert, dann wurde CSC ganz und gar nicht erkannt, ganz im Gegenteil. KOR ist der Fallback Code, wenn CSC so richtig schief gegangen ist. Da im CSC auch die ganzen Scripte für die initiale Einrichtung des Gerätes sind, ist es kein Wunder, wenn es nicht richtig bootet.

    - Entnehme die externe SD Karte
    - Formatiere die interne SD Karte
    - Flashe die JVS mit Pit und Repart
    - Stelle den ProductCode mit Hilfe des Codes *#272*imei#* auf DBT

    Deine IMEI ist ja noch gültig, oder? Wenn der Product Code zerstört wird, geht gerne auch mal die IMEI flöten. Das wäre auch ein Grund für deine Probleme.
     
    Donald Nice bedankt sich.
  7. dakkathar, 18.09.2011 #7
    dakkathar

    dakkathar Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    12.09.2011
    Das habe ich probiert:

    - Entnehme die externe SD Karte
    - Formatiere die interne SD Karte
    - Flashe die JVS mit Pit und Repart




    - Stelle den ProductCode mit Hilfe des Codes *#272*imei#* auf DBT

    Dafür brauche ich aber im Prinzip aber doch zumindest einen erfolgreichen Bootvorgang, oder nicht? Dies ist aber doch gerade mein Problem, dass dies nicht mehr funktioniert.

    Gruß dakka
     
  8. frank_m, 18.09.2011 #8
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Flashe mal einen Kernel mit CWM Support (CF Root z.B.) und lösche darüber alles, was es so gibt:
    - Factory Reset
    - Cache Partition
    - Dalvik Cache (unter Advanced)

    Danach mit dem Flash von JVS weitermachen.
     
  9. dakkathar, 27.09.2011 #9
    dakkathar

    dakkathar Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    12.09.2011
    Das Gerät ist zurück vom Support. Die Hauptplatine wurde ausgetauscht und über die Hardwaregarantie gedeckt. Danke allen für die Hilfe.
    LG dakkathar
     

Diese Seite empfehlen