1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bootschleife nach Aktivieren von "USB DEBUGGING"

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy" wurde erstellt von king-of-cuba, 13.09.2011.

  1. king-of-cuba, 13.09.2011 #1
    king-of-cuba

    king-of-cuba Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    22.08.2011
    Hallo,
    ich hab nen großen Fehler gemacht und USB Debugging aktiviert.
    Jetzt hängt mein Defy in einer Bootschleife.

    Zurzeit habe ich die 134er Gingerbread ROM drauf.
    2nd Init ist auch installiert.
    Im Moment lade ich den Akku im ausgeschalteten Zustand auf.

    Gibt es eine elegante Methode aus der Bootschleife wieder raus zu kommen? Hier wird ja oft einfach nur neu flashen empfohlen. Das würde ich aber am liebsten umgehen.
     
  2. RATTAR, 13.09.2011 #2
    RATTAR

    RATTAR Gast

    Bei der blauen LED versuche ins CWM ClockWorkRecovery (untere Lautstärketaste drücken) zu kommen, und mache einen cache-wipe zusätzlich kannst du noch den dalvik-Cache wipen dann müsste dein Handy wieder sauber hochfahren.
     
  3. king-of-cuba, 13.09.2011 #3
    king-of-cuba

    king-of-cuba Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    22.08.2011
    Das hat leider nicht funktioniert. Erst nachdem ich über das ClockWorkRecovery einen full wipe gemacht habe gings wieder.
    Zumindest das Problem mit dem gesperrten Blur Konto (siehe 134er Thread) ist jetzt gelöst. Das Anlegen eines neuen Blur Kontos hat funktioniert.
     

Diese Seite empfehlen