1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. clemclem, 06.03.2011 #1
    clemclem

    clemclem Threadstarter Neuer Benutzer

    Also ich hab mein galaxy s ans ladekabel gehängt nachdem mein akku leer war. nachdems aufgeladen war abgesteckt und versucht es einzuschalten. es passiert folgendes: es bootet bis zum netten galaxy s logo und dort bleibts dann und vibriert alle paar minuten mal und irgndwann dreht sich da bildschirm ab. es läuft mit froyo und ich hab den speedmod kernel 12 k s 500 hz über odin geflasht bis jetzt gabs noch nie probleme.

    kann ich irgndwas tun außer wipen also möglichst was mit wenig datenverlust ? (kontakte hab ich ein backup und bilder, musik ist auch egal apps wärn hald sehr mühsam -.-)

    wäre super wen mir wär helfen könnt =)
     
  2. sensor99, 06.03.2011 #2
    sensor99

    sensor99 Android-Lexikon

    Moin :)

    Ist zwar mühsam, aber ich würde einen WIPE machen via Recovery Mode
     
    Zuletzt bearbeitet: 06.03.2011
  3. drigg0r, 06.03.2011 #3
    drigg0r

    drigg0r Android-Lexikon

    Ich wüsste auch nur einen wipe als lösung... Hast du die Zeit davor irgentwelche Einstellungen verändert? Kommst du ins Recovery Menü? Kommst du in den Downloadmode?
    Ich würde aber in deinem Fall auf einen brick tippen. Somit würde nur das flashen einer neuen FW helfen.
     
  4. clemclem, 06.03.2011 #4
    clemclem

    clemclem Threadstarter Neuer Benutzer

    ja recovery und download geht aba bei nem firmware flash is doch auch alles weg oder ?


    einstellungen wurden nicht verändert
     
  5. Randall Flagg, 06.03.2011 #5
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Das alles weg ist,das ist wohl jetzt Dein kleinstes Problem oder?
    Ich würde auch in's recovery booten und dann wipen.
    Eventuell noch unter "mounts&storage" die SD's formatieren,wenn Du wirklich alles neu haben möchtest.
    Lagfix ausschalten und neu flashen,wenn das nix hilft.
     
  6. drigg0r, 06.03.2011 #6
    drigg0r

    drigg0r Android-Lexikon

    @Randall muss der Lagfix nicht schon vor dem wipe deaktiviert werden oder habe ich das falsch in erinnerung?

    Und bei einem wipe ist nicht mehr weg als wenn du eine neue FW flashst ;)
     
  7. presseonkel, 06.03.2011 #7
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Moin,
    lagfix immer runter vor Flashen, passt... (oder es müsste sich da was grundlegendes heute geändert haben)
     
  8. Marcenzeichen, 21.03.2011 #8
    Marcenzeichen

    Marcenzeichen Fortgeschrittenes Mitglied

    Gibts noch eine andere Lösung als einen Factory-Reset?
    Hab das in den letzten 14 Tagen schon zwei Mal durch...

    Beim ersten Mal hat wohl das Battery Monitor Widget und/oder das CPU Widget vom selben Hersteller den Bootprozess dauerhaft unterbunden. Nehme an, dass die Protokollierung vom CPU-Widget zur Bootzeit eingesetzt hat und das tolle Samsung Filesystem dafür gesorgt hat, das der Prozess nicht schnell genug startet und so in eine Endlosschleife geraten ist.
    Hab nach dem Wipe per 3-Tasten-Geheimhandschlag das SGS wieder eingerichtet, auf das CPU-Widget verzichtet und das Battery Monitor Widget so konfiguriert, dass es erst nach Widgetstart mit dem Protokollieren anfängt.
    Soweit sogut.
    Ich war so frei, nicht benötigte Homescreens zu löschen. Was mir den nächsten Wipe bescherte, da die drei vorhandenen voll waren, WhatsApp eine Verknüpfung anlegen wollte und so den Startbildschirm in eine Endlos-FC-Schleife geschickt hat. Also Wipe und neu aufsetzten... *gr*

    Eben hat das BMW einen Momentanverbrauch von über 300mA angezeigt, obwohl eigentlich nichts im Hintergrund lief. Also hab ich mir gedacht - reboot tut gut - und hab jetzt wieder auf der Arbeit ein totes SGS.
    Da ich gerade alle teilweise 5-fach zurückgesicherten Termine bereinigt und so gut wie alle Apps installiert und konfiguriert hatte würde ich ungern noch mal von vorne anfangen.

    Hat irgend jemand eine Idee, wie man aus der Bootschleife ohne Factory-Reset kommt? Die Cachepartition hab ich schon gelöscht, erfolglos...
    Edit wegen fehlernder Zeilenumbrüche, wie immer...
     
  9. SammyGalax, 21.03.2011 #9
    SammyGalax

    SammyGalax Android-Experte

    was gehen könnte
    bau dir hier ne custom rom NO WIPE version
    vl bootet es dann :)
     

Diese Seite empfehlen