1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Branding HTC Desire O2/Mobiles Internet

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von Rykers, 19.10.2010.

  1. Rykers, 19.10.2010 #1
    Rykers

    Rykers Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    19.10.2010
    Guten Nabend.

    Seit gestern darf ich mich Besitzer eines HTC Desires nennen das ich über den O2-shop bezogen habe und auf raten ab bezahle.
    Eigentlich wollte ich meine Simyo karte einsetzen und laut Verkäufer sollte das auch ohne weiteres möglich sein.
    Möglich ist zumindest das ich Telefonieren und SMS schreiben kann.

    Leider komme ich aber nicht in das mobile Internet.

    Warum weis ich bis jetzt auch nicht. Ich habe mehrere APN versuche durch, im sinne von verschieden eingegeben, gelöscht etc, die ich einmal von der Simyoseite selber habe und auch aus diversen Foren. Ich habe immer alles schritt für schritt befolgt, mehrmals nachgelesen und die SuFu genutzt aber komme einfach nicht weiter.

    Nachdem ich jetzt nochmal mit Simyo telefoniert habe, meinte die nette Dame das es wohl am Branding liegt. Nachdem ich mich darüber schlau gemacht hab, musste ich feststellen das ich eine Firmen softwarenummer habe (http://www.android-hilfe.de/tarife-.../39807-wo-versteckt-sich-das-o2-branding.html) habe Softwarenummer 2.14.207.1 deswegen meine Vermutung.

    Nun endlich meine frage: Kann es auch an dem Branding liegen das ich nicht in das mobile Internet komme?

    Ich hoffe ich habe nicht zu weit ausgehohlt und das ich nichts übersehen habe in der SuFu.

    Danke im voraus.
     
  2. Melkor, 19.10.2010 #2
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,594
    Erhaltene Danke:
    3,893
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
  3. Handymeister, 19.10.2010 #3
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,037
    Erhaltene Danke:
    23,504
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    am Branding liegt es definitiv nicht. Du musst Deine APN-Einstellungen nochmal prüfen. Dazu finden sich auch zahlreiche Threads im Forum: Android-Hilfe.de - Suchergebnisse

    Viele Grüße
    Handymeister

    Edit: ... zu langsam :(
     
  4. Rykers, 19.10.2010 #4
    Rykers

    Rykers Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    19.10.2010
    Ja hab ich gemacht, es will leider einfach nicht -.-

    Ich habe auch kein zeichen in der oberen leiste das es verbunden ist. Also ich habe schon empfang aber kein zeichen das irgendein netzwerk aktiv ist.
     
  5. Rykers, 19.10.2010 #5
    Rykers

    Rykers Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    19.10.2010
    Sooo

    Erstmal danke nochmal für eure Bemühungen.

    Es lag auch nicht an den Daten sondern an meiner SimKarte. Zumindest bis jetzt :D

    Gerade nochmal mit Simyo telefoniert nachdem ich das in dem einen Thread gelesen hab. Das war was, was ich ausgeschlossen hatte. Nachdem ich nun doch nachgeschaut hab wurde dann festgestellt das meine Karte nicht UMTS fähig ist-.-
     
  6. Handymeister, 19.10.2010 #6
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,037
    Erhaltene Danke:
    23,504
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hmm, aber da hättest Du ja zumindest eine langsamere 2G-Verbindung hinbekommen müssen - oder ist das mobile Netz evtl. komplett deaktiert auf Deiner Karte?!

    Viele Grüße
    Handymeister
     

Diese Seite empfehlen