1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Brauche Backup für recovery 5.xxx

Dieses Thema im Forum "Motorola Backflip Forum" wurde erstellt von Ituknito, 17.10.2011.

  1. Ituknito, 17.10.2011 #1
    Ituknito

    Ituknito Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.12.2010
    Ich hab da so ein Problem.

    Ein Backflip, gerootet, recovery-clockwork-5.0.2.3, kein radio.zip, cm7 und jetzt Bootloop.

    Mein altes Backup wird anscheinend nicht von der 5.0-version angenommen.

    War beim flashen zu euphorisch und wollte den Schritt mit recovery 2.xx überspringen. War mir nicht bewusst das radio.zip von 5.xxx nicht geflsht wird, bzw. war ich davon ausgegangen das radio.zip für cm7 nicht nötig ist.

    Bräuchte jetzt mal ein 5.xxx-fähiges Backup oder eine Möglichkeit 2.xxx über 5.xxx zu flashen.

    recovery ist der einzige Modus den mein Backflip noch kann. :blushing:
     
  2. acone, 18.10.2011 #2
    acone

    acone Android-Experte

    Beiträge:
    726
    Erhaltene Danke:
    382
    Registriert seit:
    06.10.2010
    mit rsdlite zurück auf 1.5 flashen und von neuem anfangen wäre wohl das einfachste
     
  3. Ituknito, 18.10.2011 #3
    Ituknito

    Ituknito Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.12.2010
    Das habe ich schon versucht, da ich von cm6 wieder auf 1.5 zurück gegangen war. rsdlite schmeißt mir aber einen Fehler raus, weil glaube ich kein bootloader auf dem ROM ist. Zumindest wurde mir über rsdlite bei bootloader N/A angezeit.

    Wat nu?
     
  4. Ituknito, 18.10.2011 #4
    Ituknito

    Ituknito Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.12.2010
    gibt es die möglichkeit über sdk und konsole das backflip zu flashen?
     
  5. ulu, 18.10.2011 #5
    ulu

    ulu Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2011
    Was meinst Du mit
    ? Hast Du eim Start des Handys zusätzlich zum Powerknopf die Tasten 'D' und 'J' gedrückt? Was für ein Image hast Du zum flashen verwendet?

    Wenn denn Dein Handy bei Eingabe von 'adb devices' aufgeführt wird könnte es dafür eine Möglichkeit geben. Allein, ich glaub nicht daran. Du solltest es lieber mit einer anderen RSDLite Version versuchen. Da liegen zumindest Erfahrungen anderer User vor.
     
    Zuletzt bearbeitet: 20.10.2011
  6. DonDZerO, 19.10.2011 #6
    DonDZerO

    DonDZerO Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    33
    Registriert seit:
    22.05.2011
    Hi, schau mal in den Thread hier ! Wichtig Holzis Post Nr 6

    "Da wirst Du zur Stock ROM zurück flashen müssen. Gehe wie in der Anleitung "Zurück zu Android 1.5" beschrieben vor.
    Mit einer Ausnahme bei Punkt 4:
    Da Dein Backflip nicht mehr startet, halte die Tasten "J" und "D" gedrückt und drücke dann die Powertaste. Wenn Du dann in dem blauen Screen bist, mach nach Anleitung weiter." ;)
    Das müsste funktionieren.
    Gruss Don
     
    Ituknito bedankt sich.
  7. Holzi001, 21.10.2011 #7
    Holzi001

    Holzi001 Moderator Team-Mitglied

    Beiträge:
    3,217
    Erhaltene Danke:
    3,120
    Registriert seit:
    23.11.2010
    Phone:
    Huawei P9 Plus
    Tablet:
    Galaxy Tab 3 10.1
    Wearable:
    Garmin Vivofit 3
    Ich möchte Dir nicht zu nahe treten, aber mit solchen Aussagen verwirrst Du nur andere User!

    Haltet Euch einfach genau an die Anleitungen! Wir haben uns nicht umsonst die Mühe gemacht, hier alles bis ins kleinste zusammen zu schreiben!
     
    Ituknito bedankt sich.
  8. Ituknito, 24.10.2011 #8
    Ituknito

    Ituknito Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.12.2010
    Vielen, vielen Dank.

    Mir fehlte der Punkt mit "J" und "D". Habe am Wochenende geflasht und geflasht, bin jetzt bei CM7 und es läuft fast perfekt.

    Der Grund meiner vielen Reboots wurde mir jetzt glaube ich auch angezeigt.

    Bei CM7 kam öfter eine Meldung wegen der SDcard und dann bumms, reboot.
    Andere SD und alle Programme runter von SD, bis jetzt läuft alles stabil.

    Werde mit der neuen SD später nochmal versuchen ein paar Apps zu verschieben.
    Handy steht jetzt unter strenger Beobachtung. :sleep:
     
  9. ulu, 30.10.2011 #9
    ulu

    ulu Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2011
    Kleine Empfehlung von mir: Lass mal das Script "fix_permissions" in der Root-Shell laufen. Bei mir sind dadurch die Crashs, Freezes und Reboots nach dem Start-up verschwunden.
     
  10. Ituknito, 30.10.2011 #10
    Ituknito

    Ituknito Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    26.12.2010
    Geht das auch mit dem Menupunkt im recovery-modus?
    Was macht eigentlich der Befehl "fix_permissions"?
     
  11. ulu

    ulu Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2011
    Ob das und wenn ja in welchem Recovery-Image drin ist weiß ich nicht. Du kannst ja mal selber nachschaun. Ich glaube mich dunkel zu erinnern, dass es dafür im j_rodd 2.0 einen Menüpunkt gibt.

    Auf alle Fälle biegt es die Linux-Nutzerrechte wieder gerade, die u.a. von verschiedensten Root-Apps verbogen werden.
     
    Zuletzt bearbeitet: 30.10.2011

Diese Seite empfehlen