1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Brauche Dringend Hilfe bei Update

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von 19Winni92, 27.06.2010.

  1. 19Winni92, 27.06.2010 #1
    19Winni92

    19Winni92 Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    27.06.2010
    Hallo,
    ich bin neu hier und hab keine ahnung von flahsen usw.
    ich habe ein HTC Magic 32a (von Drei) mit der firmware version 1.5

    ich hab mir jetzt diese RUU datei runtergeladen mit der ich es auf 2.1 mit Sense updaten kann.

    Dazu benötige ich HTC Sync.

    Ich habs mittlerweile geschafft das ich das mit Sync hinbekomme aber sobald ich diese RUU exe öffne und die Installation nach meiner aktueller Firmware usw. sucht tritt ein Verbindungsfehler ( Fehler[170]) auf.

    HTC Sync meldet auch das die verbindung getrennt ist aber uch hab noch ganz normal zugriff auf die SDcard es liegt also sicher nicht am kabel.


    Kann mir jemand sagen was ich falsch mache ?

    Danke im voraus :)
     
  2. jannux, 28.06.2010 #2
    jannux

    jannux Android-Experte

    Beiträge:
    678
    Erhaltene Danke:
    84
    Registriert seit:
    22.09.2009
    Phone:
    auf Suche
    Tablet:
    Sony Xperia Tablet Z3 Compact
    Hallo 19Winni92,

    dann hast Du die falsche Software, meines Wissens gibt es kein Update auf 2.1 für das Magic.

    Wenn Du 2.1 haben möchtest, dann würde ich mal nach einer Custom ROM suchen.

    Gruß jannux
     

Diese Seite empfehlen