1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Brauche hilfe beim branden

Dieses Thema im Forum "Sony Ericsson Xperia X10 Mini / Mini Pro Forum" wurde erstellt von Rollercoaster, 28.02.2011.

  1. Rollercoaster, 28.02.2011 #1
    Rollercoaster

    Rollercoaster Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    02.11.2010
    Nachdem ich auf die Nordic geflashed habe und dann wieder zurück geflashed (weil die originale Version herausgekommen war) war mein A1 Branding weg. Da ich volle Garantie haben möchte will ich mein Handy wieder Branden. Ich habe mich zwar im Thema "Android 2.1 ganz einfach" genau erkundigt habs aber nicht geschafft und habs nach ner Zeit aufgegeben. Jetzt habe ich die neueste Version auf mein Handy geflashed. Da man anfangs noch kein XRecovery hatte habe ich mit dem Flasher aus dem Xda Forum wieder zurück auf 2.0.2.A.0.24 geflashed. Nun machte ich wieder Versuche mein Handy zu branden. Habe die nummer von der built.prop auf A1 branding geändert und neugestartet. Dann SEUS gestartet und hab allen Anweisungen gefolgt. Nun steht aber "Sie haben bereits die neueste Version installiert". Es gibt aber keinen "Reparieren" Knopf mehr!
    Wie kann ich mein Handy noch branden oder wie bekomme ich den "Reparieren" Knopf wieder?
    LG
    Rollercoaster
     
  2. Rollercoaster, 02.03.2011 #2
    Rollercoaster

    Rollercoaster Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    02.11.2010
    Habe es gerade geschafft! Ich habe die Nummer 1239-3931 probiert und es hat funktioniert. Wenn ich ins service menu gehe schreibt es mir unter "Phone SoftwareVersion" trozdem 1235-3411 an. Unter "Costomization Version" steht nun die Richtige Nummer.
    Kann man nun noch irgendwie sehen, dass ich mein Handy einmal gedebrandet habe?
     
  3. thunderstorm, 02.03.2011 #3
    thunderstorm

    thunderstorm Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    17
    Registriert seit:
    04.11.2010
    schon mal nen reboot probiert?
     
  4. Rollercoaster, 02.03.2011 #4
    Rollercoaster

    Rollercoaster Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    02.11.2010
    Ja hat aber nichts gebracht.
    Ps. Bei "S1 Boot Version" steht 1229-3593
    Und bei der "Costomization Version" steht nach der Zahl (1239-3931) noch _R9B
     

Diese Seite empfehlen