1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Brauche Hilfe beim Update vom Defy

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von Cuparius, 01.07.2011.

  1. Cuparius, 01.07.2011 #1
    Cuparius

    Cuparius Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2011
    Hallo, kann mir vielleicht jemand helfen?
    Ich habe ein Defy, gekauft ohne Vertrag im November, also ziemlich kurz nach der Markteinführung.

    Jetzt würde ich es gerne auf Froyo updaten, unter anderem weil:
    - ich zur Zeit im Ausland bin und das Handy häufig für Internetanwendungen nutze und mich das fehlende Flash ziemlich nervt.
    - ich in zwei Wochen wieder nach Hause fliege und auf dem Heimflug gerne Kindle-Bücher lesen würde, aber ich keinen Reader finde, der im Moment mit dem alten Android funktioniert.

    Ich habe mir jetzt also das Software-Update auf mein Netbook mit Windows XP runtergeladen. Und da gleich das Problem: Die Software erkennt das Gerät nicht, obwohl ich es im Portal USB-Modus mit dem Originalkabel angeschlossen habe.

    Mit dem Erkennen des Gerätes hatte ich schon häufiger Probleme vor allem wenn es um die Übertragung von Musikdateien mit DRM ging.

    Wenn ich über die Updatefunktion des Handys gehe, sagt es mir, es sei auf dem neusten Stand. Ich benutze es derzeit mit einer namibischen SIM-Karte.
    Kann mir jemand helfen?
    Wenn meine beiden oben genannten Probleme auch ohne Update zu lösen sind, bin ich auch erst mal Glücklich.

    P.S.. Habe eine weile in dem mittlerweile sehr unübersichtlichen Tread über das Update gelesen, aber nichts passendes gefunden.

    P.P.S.: Die Hilfefunktionen von Motorola sind eine Frechheit. In der Direkthilfe ist die Antwort im Prinzip ausstecken und wieder einstecken und auf Motorola.de funktioniert das FAQ zum Thema gleich überhaupt nicht.
     
  2. molex, 01.07.2011 #2
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
    Wenn du ein T-Mobile Defy hast, gibt es noch kein Update.
     
  3. Cuparius, 01.07.2011 #3
    Cuparius

    Cuparius Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2011
    Danke für die schnelle Reaktion.

    Nein, wie gesagt, ich habe das Ding ohne Vertrag bei Amazon gekauft.

    Viele Grüße aus dem eiskalten Namibia
     
  4. molex, 01.07.2011 #4
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
    Hast du den Tip von Hier versucht. Framework 2.0 zu installieren.

    Grüße zurück. Bei uns hat es hier kurz gehagelt :ohmy:
     
  5. Cuparius, 01.07.2011 #5
    Cuparius

    Cuparius Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2011
    Das Ding hat Service Pack 3, wie kriege ich raus, ob es die 32 oder die 64 bit version ist?
    Ich glaube, es ist die 32, aber sicher bin ich mir nicht.
     
  6. molex, 01.07.2011 #6
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
    Schau mal unter Systemsteuerung/System
     
  7. Cuparius, 01.07.2011 #7
    Cuparius

    Cuparius Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2011
    Lade jetzt also mal die 32 bit version. Dauert aber ne Weile, da ich hier schon frohlocke, dass ich zur Zeit 40 KB/s habe. Für südliche Afrika eine Traumverbindung...

    P.S. Sorry für meine vielleicht etwas depperten Anfänger-Fragen ;-)
     
  8. molex, 01.07.2011 #8
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
    Kein Problem. Wenn das nicht hilft stehen hier auch noch ein paar Tipps.
     
  9. Cuparius, 01.07.2011 #9
    Cuparius

    Cuparius Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2011
    Habe jetz also versucht Framework zu installieren und er sagt, es sei inkopatibel mit der zuvor installierten Version. Heißt das, dass das Programm sowieso schon da war, und es also nicht daran liegen kann?
    Der Computer erkennt das Defy im Moment übrigens ohne Probleme, nur die Software nicht. Am Kabel kanns foglich wohl auch nicht liegen. Vielleicht habe ich den falschen Updater runtergeladen?
     
  10. Cuparius, 01.07.2011 #10
    Cuparius

    Cuparius Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2011
    Kommando zurück, jetzt erkennt er's! Hab den Motohelper deinstalliert und dann neu installiert, vielleicht hat ja das geholfen. Danke für die Hilfe und Lekker Slap!
     

Diese Seite empfehlen