1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Brauche Hilfe beim Updaten der Software!

Dieses Thema im Forum "Sony Ericsson Xperia X10 Mini / Mini Pro Forum" wurde erstellt von Honda Repsol, 31.05.2012.

  1. Honda Repsol, 31.05.2012 #1
    Honda Repsol

    Honda Repsol Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2012
    Hallo Leute,
    mein Sony Ericsson Xperia Mini Pro hat noch noch die 1.1 A0.8 Version :blushing:

    Es werden diverse Fehler angezeigt welche quittiert werden können mit "Schließen erzwingen) zb.

    Jetzt wollte ich mit dem PC COmpanion endlich mal ein Software Update durchführen. Aber ich bekommen beim durchführen des Downloads diese Fehlermeldung:

    "Komponenten der Softwareaktualisierung konnten nicht installiert oder gestartet werden"

    Aktualisierung der Software Fehlgeschlagen.Wenden sie sich an den Support


    Und nun jemand eine Idee?:confused2:
     
  2. statler, 31.05.2012 #2
    statler

    statler Android-Guru

    Beiträge:
    3,104
    Erhaltene Danke:
    741
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    nehme S_US zum Updaten.
    siehe in meiner Sig
     
  3. Honda Repsol, 31.05.2012 #3
    Honda Repsol

    Honda Repsol Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2012
    @statler

    Okay habe ich gemacht. Werde es mal probieren .

    EDIT: Hat geklappt Dankeschön :)
     
    Zuletzt bearbeitet: 31.05.2012
  4. tinnschen, 14.06.2012 #4
    tinnschen

    tinnschen Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2012
    hallo,

    bei mir klappt es nicht mal mit seus...hilfe...hab noch firmware 1.6...
    was kann ich noch machen????pc companion geht nicht und seus auch nicht..drehe durch..möchte gerne whatsapp haben,dafür brauche ich den google-player..den gibts aber erst ab firmware 2.1..:(
     

Diese Seite empfehlen