1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Brick-> hilfe!!!

Dieses Thema im Forum "Root / Hacking / Modding für Asus Eee Pad Transformer" wurde erstellt von hachi, 06.12.2011.

  1. hachi, 06.12.2011 #1
    hachi

    hachi Threadstarter Android-Experte

    Beiträge:
    775
    Erhaltene Danke:
    134
    Registriert seit:
    15.07.2010
    HELP HELP..

    Ich hab mir ein gebrauchtes TF101 gekauft. Dieses war aber gerootet. Um seitens ASUS immer alle updates problemlos zu bekommen wollt ich es unrooten und auf werk zurück stellen.

    Mit dieser anleitung wollte ich unrooten
    http://www.android-hilfe.de/root-ha...-root-original-firmware-wiederherstellen.html

    Und nun-> kann nicht mehr booten. Es kommt nur noch der normale bootscreen "Eee Pad" und darunter das Asus logo...
    Nach etwa 30 sekunden fangen die lautsprecher leicht zu knacksen an...

    kann mir jemand helfen?
    :(
     
  2. oif, 06.12.2011 #2
    oif

    oif Android-Lexikon

    Beiträge:
    957
    Erhaltene Danke:
    234
    Registriert seit:
    18.11.2010
  3. hachi, 06.12.2011 #3
    hachi

    hachi Threadstarter Android-Experte

    Beiträge:
    775
    Erhaltene Danke:
    134
    Registriert seit:
    15.07.2010
    Hab ich :(

    Volume up + Power... APX hab ich installiert...
    aber wenn ich dann im NFflash auf die download.bat klick tut sich nix :(
    wenn ich die download.bat via cmd öffne sagt er das USB Device not found
     
  4. mickdry, 06.12.2011 #4
    mickdry

    mickdry Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    60
    Registriert seit:
    12.06.2011
    asus updates zu bekommen ist nicht wichtig. die custom-roms sind besser
    und innerhalb von stunden oder wenigen tagen genauso aktuell. lies dich
    mal ein, wie man mit nvflash ein anderes custom-rom installiert. kannst z.b.
    hier das 3.9.5 runterladen:

    xda-developers - View Single Post - [ROM] Revolver 3.9.5 by Gnufabio | Nov 27 | HC 3.2.1 - 8.6.5.19 | Revolver Parts

    andere möglichkeit ist, zu versuchen ob du noch ins cwm-recovery kommst,
    um dort ein rom zu installieren.

    ps.: ein brick ists erst, wenn gar nichts mehr geht, auch keine anzeige auf
    bildschirm. ist also bisher höchstens ein soft-brick. von echten bricks
    ist bisher eigentlich gar nichts beschrieben worden. hast also noch
    beste chancen das tf wieder ins leben zu holen.
     
  5. hachi, 06.12.2011 #5
    hachi

    hachi Threadstarter Android-Experte

    Beiträge:
    775
    Erhaltene Danke:
    134
    Registriert seit:
    15.07.2010
    es tut sich was via nvflash...
    C:\Users\GU\Desktop\unbrick\nvflashtf>"nvflash.exe" --bct transformer.bct --setb
    ct --configfile flash.cfg --create --bl bootloader.bin --odmdata 0x300d8011 --sb
    k 0x1682CCD8 0x8A1A43EA 0xA532EEB6 0xECFE1D98 --go
    Nvflash started
    rcm version 0X4
    Command send failed (usb write failed)


    mehr ned :(

    Nö.. komm nirgendwo rein
     
  6. mickdry, 06.12.2011 #6
    mickdry

    mickdry Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    60
    Registriert seit:
    12.06.2011
    uups, haben sich die antworten etwas überschnitten!

    wenn es sich bei deinem tf nicht um ein neueres modell (SN >= B7Oxxxx)
    handelt, einfach die asus treiber noch mal sorgfältig installieren.
    und die beiden tasten für den APX-mode etwas länger (7-8 sekunden)
    drücken. dabei im geräte-manager überprüfen, ob das usb-uboot richtig
    erkannt wurde.

    ergänzung: kann man im gerätemanager ganz deutlich sehen, das usb-uboot
    schnell erscheint und dann auch wieder verschwindet. erst bei längerem drücken,
    nachdem es wieder erscheint, ist der stabile zugriff möglich. hat mich auch schon
    an den rand der verzweiflung gebracht!
     
    Zuletzt bearbeitet: 06.12.2011
  7. hachi, 06.12.2011 #7
    hachi

    hachi Threadstarter Android-Experte

    Beiträge:
    775
    Erhaltene Danke:
    134
    Registriert seit:
    15.07.2010
    Alsoo..

    "Nvidia USB Boot-Recovery Driver for mobile Devices" meinst du oder?
    Ist da!

    Aber sobald ich auf die "download.bat" klicke
    welche mir dann: "Nvflash started
    rcm version 0X4
    Command send failed (usb write failed)" sagt...

    Ist der treiber wieder futsch (außer ich drücke wieder Power + VolUP)

    Interessanter weise find ich das APX zeug nicht mehr??
     
  8. mickdry, 06.12.2011 #8
    mickdry

    mickdry Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    60
    Registriert seit:
    12.06.2011
    [QUOTE
    und die beiden tasten für den APX-mode etwas länger (7-8 sekunden)
    drücken. dabei im geräte-manager überprüfen, ob das usb-uboot richtig
    erkannt wurde.

    ergänzung: kann man im gerätemanager ganz deutlich sehen, das usb-uboot
    schnell erscheint und dann auch wieder verschwindet. erst bei längerem drücken,
    nachdem es wieder erscheint, ist der stabile zugriff möglich. hat mich auch schon
    an den rand der verzweiflung gebracht![/QUOTE]

    einfach noch mal in aller ruhe versuchen, morgen ist auch noch ein tag.
     
    Zuletzt bearbeitet: 06.12.2011
  9. hachi, 06.12.2011 #9
    hachi

    hachi Threadstarter Android-Experte

    Beiträge:
    775
    Erhaltene Danke:
    134
    Registriert seit:
    15.07.2010
    einfach noch mal in aller ruhe versuchen, morgen ist auch noch ein tag.[/QUOTE]

    Ich probiers schon seit stunden :(
    Immer das selbe...

     
  10. mickdry, 07.12.2011 #10
    mickdry

    mickdry Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    60
    Registriert seit:
    12.06.2011
    sag ich doch: eine nacht drüber schlafen.

    wenn die treiber aus dem geräte-manager verschwinden, sind sie
    entweder nicht richtig installiert, oder werden nicht "dauerhaft"
    geladen. deshalb vol-UP und power im 2ten fall länger drücken.

    ansonsten noch mal cwm versuchen, irgendeine anzeige MUSS bei
    vol-DOWN und power in der oberen linken ecke des bildschirms
    auftauchen. auch da manchmal etwas warten bis die kleinen
    buchstaben noch mal auftauchen und DANN erst vol-UP kurz
    drücken, nachdem du die beiden anderen tasten losgelassen
    hast.

    viel erfolg!
     
  11. hachi, 07.12.2011 #11
    hachi

    hachi Threadstarter Android-Experte

    Beiträge:
    775
    Erhaltene Danke:
    134
    Registriert seit:
    15.07.2010
    Immer noch nichts :-(

    Egal wie lang ich die tastenkombi drücke.
     
  12. hachi, 07.12.2011 #12
    hachi

    hachi Threadstarter Android-Experte

    Beiträge:
    775
    Erhaltene Danke:
    134
    Registriert seit:
    15.07.2010
    Achja... Mit pwr und volume down kann ich wipen und recovern.

    Wipen kann jahre dauern - da tut sich nix..
    Be recovern kommt sofort ein android mit rufzeichentafel. - tut auch nix.

    So viel zm cwm...
     
  13. oif

    oif Android-Lexikon

    Beiträge:
    957
    Erhaltene Danke:
    234
    Registriert seit:
    18.11.2010
    welche seriennummer hast du?
    ist noch das cwm recovery drauf? denke mal nicht. war bei mir auch so.
    das kannst du bei passender seriennummer per root tool kit wieder aufpielen. dann kannst du zumindest customroms verwenden.

    wenn das pad mit razorclaw gerootet wurde schauts mmn schlecht aus.
     
  14. hachi, 07.12.2011 #14
    hachi

    hachi Threadstarter Android-Experte

    Beiträge:
    775
    Erhaltene Danke:
    134
    Registriert seit:
    15.07.2010
    SN: B7Oxxxx

    CWM -> negativ

    root tool kit muss ich probieren..
    vorher war ähm... Prime drauf.
     
  15. mickdry, 07.12.2011 #15
    mickdry

    mickdry Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    60
    Registriert seit:
    12.06.2011
    bei den neueren modellen geht auch nvflash nicht. deshalb konnte es also
    nicht klappen.
    für meinen teil bin ich deshalb ratlos. vielleicht gibts bei xda hilfe?
     
  16. hachi, 07.12.2011 #16
    hachi

    hachi Threadstarter Android-Experte

    Beiträge:
    775
    Erhaltene Danke:
    134
    Registriert seit:
    15.07.2010
    :(

    nicht gut, garnicht gut...

    Auf XDA hab ich auch schon viel über den APX modus gelesen.. Aber noch nichts darüber wenn der APXModus nicht funktioniert :(
     
    Zuletzt bearbeitet: 07.12.2011
  17. mickdry, 07.12.2011 #17
    mickdry

    mickdry Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    60
    Registriert seit:
    12.06.2011
    der apx kann nicht funktionieren, weil die neuen tf einen anderen bootloader
    haben, der noch nicht zu knacken ist.
    es gibt vielleicht noch eine möglichkeit, so ähnlich wie du den unroot versucht
    hast. dabei wird auf eine microSD eine "EP101_SDUPDATE.ZIP" gebracht und mit
    dieser das tf gestartet.
    irgendwo hab ich da mal was gelesen, dadurch macht das tf ein update.
    ansonsten das tf zur reparatur schicken, vielleicht merkt asus nicht,
    daß es mal gerooted war.
    oder abwarten, bis nvflash oder ein anderes programm für die neuen zur
    verfügung steht.
     
  18. mickdry, 07.12.2011 #18
    mickdry

    mickdry Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    60
    Registriert seit:
    12.06.2011
  19. hachi, 07.12.2011 #19
    hachi

    hachi Threadstarter Android-Experte

    Beiträge:
    775
    Erhaltene Danke:
    134
    Registriert seit:
    15.07.2010

    du meinst UpdateLauncher_DE_epaduserV8_6_5_13.zip ?

    Hab ich gerade gemacht.... Ohne erfolg *verzweifel* ....
    tut genau nothing
     
  20. hachi, 07.12.2011 #20
    hachi

    hachi Threadstarter Android-Experte

    Beiträge:
    775
    Erhaltene Danke:
    134
    Registriert seit:
    15.07.2010


    junge junge junge junge ich liebe dich (nicht auf die schwule art *g*)

    scheint zu funktionieren, zumindest tut er gerade irgendwas :D
    glaub er knallt gerade ne firmware rauf... ich seh den normalen bootscreen und den ladebalken *jipiiiii*
     

Diese Seite empfehlen