Brick nach Miui Rom

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Razr" wurde erstellt von cimander, 23.06.2012.

  1. cimander, 23.06.2012 #1
    cimander

    cimander Threadstarter Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    28
    Registriert seit:
    24.12.2010
    So ein Mist........

    habe das Miui Rom installiert. Lief prima durch, als erstes System installiert.

    Doch beim Bootmenü hängt er sich auf.

    Komme noch in den AP Fastboot Modus. Batterie noch o.K geht aber zur Neige. Habe ein Backup komme aber nicht mehr dazu das Backup einspielen zu können.

    Komme auch ins Recovery.

    Habt Ihr einen Tipp?

    Wollte im Recovery die neue CWM Version wieder installieren. Lässt es aber nicht zu.

    E:signature verification failed


    Immer der Fehler dass E: can´t mount cache recovery log, open recovery........

    Vielen Dank
     
    Zuletzt bearbeitet: 23.06.2012
  2. HSD-Pilot, 23.06.2012 #2
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Beiträge:
    1,278
    Erhaltene Danke:
    196
    Registriert seit:
    29.03.2012
    Phone:
    Motorola Razr
    Welche Rom hattest Du drauf, die neue Tobile, richtig?

    Wenn Du in AP bist, schließe erstmal Dein Ladekabel (Steckdose!!!!) an und drücke kurz Power. Es sollte laden, da Du ja noch nen System drauf hast. Probiere das und gib bescheid, ob's läuft.

    Sent from my XT910 using Tapatalk 2
     
  3. HSD-Pilot, 23.06.2012 #3
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Beiträge:
    1,278
    Erhaltene Danke:
    196
    Registriert seit:
    29.03.2012
    Phone:
    Motorola Razr
    Hab Dir ne PM geschickt. Danke Dtrail später dafür, nicht mir ;)

    Sent from my XT910 using Tapatalk 2
     
  4. cimander, 23.06.2012 #4
    cimander

    cimander Threadstarter Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    28
    Registriert seit:
    24.12.2010
    @dtrail

    Super vielen Dank, Rettung in höchster Not.

    Habe das ICS Leak Retail drauf, kam aber leider nicht zur Pin-Eingabe sondern blieb beim Bootmenü hängen.

    Bleibt Ihr bei Miui dran, oder seid Ihr jetzt nach heutigem Stand durch?

    Nochmals vielen Dank!
     
  5. HSD-Pilot, 23.06.2012 #5
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Beiträge:
    1,278
    Erhaltene Danke:
    196
    Registriert seit:
    29.03.2012
    Phone:
    Motorola Razr
    Läuft es jetzt wieder?

    Ich für meinen Teil bin durch mit MiUi. Warte lieber auf nen funktionierenden GSM Patch.

    Sent from my XT910 using Tapatalk 2
     
  6. cimander, 23.06.2012 #6
    cimander

    cimander Threadstarter Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    28
    Registriert seit:
    24.12.2010
    Ja läuft wieder, echt hart, dass die Kollegen von Miui nicht mehr getestet haben,bin aber echt irritiert, dass es bei dem einen Kollegen bei XDA gelaufen ist.

    Warte jetzt auch auf sichere Sachen. Ihr hattet wohl auch erhebliche Wiederherstellungsarbeit,oder?
     
  7. HSD-Pilot, 23.06.2012 #7
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Beiträge:
    1,278
    Erhaltene Danke:
    196
    Registriert seit:
    29.03.2012
    Phone:
    Motorola Razr
    Da ist ja gut. Mach es aber nicht publik!

    Ich für meinen Teil hab Fastboot Files für ICS :D
    Dtrail hat den Fix, also testen wir relativ sicher :p

    Frag mich aber, warum Du es versucht hast. Du hast doch gesehen das es nicht läuft :confused:

    Sent from my XT910 using Tapatalk 2
     
  8. cimander, 23.06.2012 #8
    cimander

    cimander Threadstarter Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    28
    Registriert seit:
    24.12.2010
    Klar, kein Thema :)

    Wohl Übermut bei mir im Spiel.

    War am zweifeln, weil Ihr es als 2. System installiert habt, dachte als erstes könnte es ggf. besser laufen, auch da meine Downloaddatei aktueller schien und der andere Kollege erfolgreich es zum Laufen gebracht hat.

    Überlasse das Testen dann Euch besser :)
     
  9. HSD-Pilot, 23.06.2012 #9
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Beiträge:
    1,278
    Erhaltene Danke:
    196
    Registriert seit:
    29.03.2012
    Phone:
    Motorola Razr
    Ich hab per Bootstrap geflasht (den 2ten Versuch), da is nix mit 2tem System.

    Glaub mir, sobald es was lauffàhiges gibt, erfahrt Ihr es hier ;)

    Sent from my XT910 using Tapatalk 2
     

Diese Seite empfehlen