1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Brick

Dieses Thema im Forum "Point of View Mobii TEGRA Tablet 10.2 / Advent Vega Forum" wurde erstellt von audioactive, 18.02.2011.

  1. audioactive, 18.02.2011 #1
    audioactive

    audioactive Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    3
    Registriert seit:
    14.08.2010
    Hallo mal

    Habe versucht das VEGAn-TAB ROM BETA 5.1 von dieser site
    VEGAn-TAB zu installieren aber nun startet das
    tablet und der bildschirm flackert kurz dann kommt nix mehr.

    Shit gibts etwas mit dem ichs wieder zum leben erwecken kann
    oder hab ich einen teuren Briefbeschwerer produziert ???

    Danke mal euer audioactive :sneaky:
     
  2. mycom, 18.02.2011 #2
    mycom

    mycom Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    31
    Registriert seit:
    06.12.2010
    Hi,
    wird das Tablet auch nicht mehr im Recovery Mode erkannt ?
    Ich würde mal versuchen die Original Firmware aufzuspielen.

    -----------------------------------
    Tablet ausschalten, USB Kabel anstecken, Netzteil anschliessen.
    - 'Zurück Taste' drücken und gedrückt halten, 1-2Sekunden warten (weiter gedrückt halten)
    - 'Power Taste' für 1-2 Sekunden drücken
    - nach 1-2 sekunden 'Zurück Taste' loslassen.
    ------------------------------------

    Dann die das File mit der Firmware starten.

    Gruß
    mycom
     
  3. audioactive, 18.02.2011 #3
    audioactive

    audioactive Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    3
    Registriert seit:
    14.08.2010
    Ja danke für die schnelle hilfe habs schon hinbekommen:biggrin:
     

Diese Seite empfehlen