1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Browser - Eingabe sind nur Sterne

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von Hexxer, 02.05.2011.

  1. Hexxer, 02.05.2011 #1
    Hexxer

    Hexxer Threadstarter Android-Guru

    Beiträge:
    2,444
    Erhaltene Danke:
    278
    Registriert seit:
    26.02.2009
    Phone:
    OnePlus 3
    Hi Kollegen,

    ich weiß nicht ob es am Leedroid 3.05 liegt oder an was sonst. Ich setze echt lange Android ein, aber das hatte ich noch nicht. Auch ein Recover von Lee 3.0.3 bringt keine Abhilfe.

    Starte ich meinen Standardbrowser und tippe irgendein Wort bei Google ein, so wird das nach dem zweiten Buchstaben zu Sternen (also so wie bei Passwörtern). Ich habe absolut keine Idee was hier schief läuft. Lee lief seit Tagen ohne dieses Problem, da ist urplötzlich aufgetaucht.

    Hat jemand eine Idee wohger das kommt - und wie ich weg bekomme ? Es liegt nich am HTC_IMEI denn auch mit der Standardtastatur ist es dasselbe. Notizen oder irgend etwas anderes kann ich ganz normal tippen.

    Thx
     
  2. sschrader80, 03.05.2011 #2
    sschrader80

    sschrader80 Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    05.10.2010
    Phone:
    HTC Desire
    Hi habe seid gestern das gleiche problem. Kein root und original htc desire.
     
  3. cstanky, 03.05.2011 #3
    cstanky

    cstanky Android-Experte

    Beiträge:
    620
    Erhaltene Danke:
    89
    Registriert seit:
    17.04.2011

    lag wohl an google oder so hatte ich auch geht aber wider normal.
     
  4. sschrader80, 03.05.2011 #4
    sschrader80

    sschrader80 Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    05.10.2010
    Phone:
    HTC Desire
    Also bei mit läuft es noch nicht wieder.
     
  5. gantor44, 03.05.2011 #5
    gantor44

    gantor44 Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    28.10.2010
    Habe das gleiche Problem, ist aber nur bei dem Goolgesuchfeld . Habe Leedroid 2.4.1 drauf.
     
  6. Hexxer, 03.05.2011 #6
    Hexxer

    Hexxer Threadstarter Android-Guru

    Beiträge:
    2,444
    Erhaltene Danke:
    278
    Registriert seit:
    26.02.2009
    Phone:
    OnePlus 3
    Bei mir ist das auch noch nicht OK. Betrifft übrigens auch "nur" die mobile Startseite von Google. Schaltet man in den klassischen Mode kann man ohne die Sterne tippen.
    Ich habe weiterhin keine Idee was da los ist und wo man das erfragen kann.
     
  7. mr.stylo, 03.05.2011 #7
    mr.stylo

    mr.stylo Android-Lexikon

    Beiträge:
    1,345
    Erhaltene Danke:
    312
    Registriert seit:
    19.09.2010
    Von dem Insertcoin-Tread bei XDA:
    Originally Posted by AudioFiend
    Open browser > menu - more > settings > set text encoding>
    Select unicode UTF-8 .

    This will fix the issuse of when typing a word search in the Google search and stop the letters changing into stars..
     
    gantor44 bedankt sich.
  8. sschrader80, 03.05.2011 #8
    sschrader80

    sschrader80 Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    05.10.2010
    Phone:
    HTC Desire
    Ja das sieht bei mir genau so aus. Wenn ich mehrere tabs öffne funzt es manchmal richtig.
     
  9. sschrader80, 04.05.2011 #9
    sschrader80

    sschrader80 Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    05.10.2010
    Phone:
    HTC Desire
    Habe das mit mit den Browser setting probiert leider ohne Erfolg.
     
  10. Hexxer, 04.05.2011 #10
    Hexxer

    Hexxer Threadstarter Android-Guru

    Beiträge:
    2,444
    Erhaltene Danke:
    278
    Registriert seit:
    26.02.2009
    Phone:
    OnePlus 3
    Hi,

    habs das mit UTF8 gestern auch probiert. Geht bei mir auch nicht.
    Spannend ist ja das es offenbar auch normale Geräte trifft und nicht nur welche mit Mods.
     
  11. gantor44, 04.05.2011 #11
    gantor44

    gantor44 Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    28.10.2010
    Bei mir hat die Einstellung geholfen. Funktioniert jetzt ganz normal. Danke Mr. Stylo

    Gesendet mit der Android-Hilfe.de-App
     
  12. Hexxer, 04.05.2011 #12
    Hexxer

    Hexxer Threadstarter Android-Guru

    Beiträge:
    2,444
    Erhaltene Danke:
    278
    Registriert seit:
    26.02.2009
    Phone:
    OnePlus 3
    Hi,

    also ich glaube nicht das es am Umstellen liegt bzw lag. Zum einen geht wieder alles wie es soll. Zum anderen hatte "Steel" genau dasselbe Problem was nun auch wieder OK ist (zumindest bis vor ner Stunde).

    MFG
     
  13. Thyrion, 04.05.2011 #13
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,845
    Erhaltene Danke:
    2,450
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
  14. gantor44, 04.05.2011 #14
    gantor44

    gantor44 Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    28.10.2010
    Hast recht, habe meine Einstellungen wieder zurückgesetzt und es geht trotzdem wieder. Lag wohl an der mobilen Seite von Google.


    Gesendet mit der Android-Hilfe.de-App
     

Diese Seite empfehlen