1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Browser Game funktioniert nicht

Dieses Thema im Forum "Android Spiele" wurde erstellt von Heimoko, 28.11.2011.

  1. Heimoko, 28.11.2011 #1
    Heimoko

    Heimoko Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    21.08.2009
    Hallo, ich habe mir auch mal den Archos 70 IT zugelegt. Im grossen und ganzen bin ich für meine Zwecke sehr zufrieden.
    Jetzt habe ich mal verucht ein Onlinegame zu spielen.

    Skyrama |Dein Online-Flughafen: Heb ab in den Freegames Himmel

    Der Startbildschirm erscheint, anmelden kann ich mich auch.
    Die Erste Animation mit Ladebalken funktioniert auch noch.
    Dann habe ich aber ein weisses Bild mit einem grauen Ausrufezeichen in meinem Browser.
    Gibt es eine Möglichkeit das Game irgendwie zum laufen zu bekommen?
     
  2. timmylein, 28.11.2011 #2
    timmylein

    timmylein Android-Lexikon

    Beiträge:
    1,891
    Erhaltene Danke:
    267
    Registriert seit:
    31.08.2010
    Hast Du Dir aus dem Market den Adobe Flashplayer installiert?

    Solltest Du noch keinen Google Market Zugang haben, mit der App Arctools aus dem AppsLib Store kannst Du alle Google Apps nachinstallieren.

    Gesendet mit der Android-Hilfe.de-App
     
  3. Heimoko, 29.11.2011 #3
    Heimoko

    Heimoko Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    21.08.2009
    Klar, Flashplayer 11 ist installiert. Der "Ladebalken" des Games erscheint ja auch. Ich denke das selbst das schon in Flash ist.
    Trotzdem danke für den Tip
     
  4. timmylein, 29.11.2011 #4
    timmylein

    timmylein Android-Lexikon

    Beiträge:
    1,891
    Erhaltene Danke:
    267
    Registriert seit:
    31.08.2010
    Für einige Spiele benötigt man noch Adobe Air.

    Gesendet mit der Android-Hilfe.de-App
     
  5. Heimoko, 29.11.2011 #5
    Heimoko

    Heimoko Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    21.08.2009
    Schade, adobe air habe ich dann jetzt auch mal installiert, trotzdem bleibt das Ausrufezeichen
     
  6. Heimoko, 03.12.2011 #6
    Heimoko

    Heimoko Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    21.08.2009
    Komisch, jetzt wurde mein Thread in Android Spiele verschoben.
    Das Game was nicht funktioniert ist doch ein online Browser Spiel und kein reines Android Game.
    Ich denke mal das es sich um ein Archos 70 Problem handelt und finde das es dann unter diesen Topic falsch plaziert ist.
    Naja, vieleicht kann mir ja trotzdem jemand weiter helfen.
     
  7. Salamander77, 03.12.2011 #7
    Salamander77

    Salamander77 Android-Lexikon

    Beiträge:
    1,179
    Erhaltene Danke:
    213
    Registriert seit:
    29.06.2011
    Probier mal einen anderen Browser. Zum Beispiel dolphin hd

    Gesendet mit der Android-Hilfe.de-App
     
  8. Thoddü, 03.12.2011 #8
    Thoddü

    Thoddü Android-Guru

    Beiträge:
    3,453
    Erhaltene Danke:
    844
    Registriert seit:
    02.05.2011
    Phone:
    Xiaomi Redmi Note 2 Prime
    Kann auch an Flash liegen. Als ich damals auf Flash 11 geupdatet hab, haben Videos etc. auch nach ein paar Minuten aufgehört und plötzlich war nur noch dieses graue Ausrufezeichen da. Hatten damals mehrere User, war wie gesagt auf den Flashplayer zurückzuführen.

    Auf meinem S2 läuft es aber mittlerweile einwandfrei (vorher war es das LG OS).
     
  9. Heimoko, 04.12.2011 #9
    Heimoko

    Heimoko Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    21.08.2009
    Also auf dem S2 meiner Frau läuft das Game auch.
    Habe jetzt den Flashplayer 11 deinstalliert und den aus dem Applib (ich glaube 10.3) installiert.
    Mehrere Browser (Dolphin, Firefox ect.) habe ich auch ausprobiert.
    Es bleibt dabei, Login funktioniert, danach kommt der Ladebalken und anschliessend das Ausrufezeichen.
    Jetzt weiss ich nicht mehr weiter.
     
  10. Salamander77, 04.12.2011 #10
    Salamander77

    Salamander77 Android-Lexikon

    Beiträge:
    1,179
    Erhaltene Danke:
    213
    Registriert seit:
    29.06.2011
    liegt vielleicht am spiel an sich, am besten mal in dem forum von dem spiel direkt fragen ob noch andere das problem haben etc.
     

Diese Seite empfehlen