1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Browser schließt sich wenn ich ein Video anschauen will

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von hohmi09, 12.03.2012.

  1. hohmi09, 12.03.2012 #1
    hohmi09

    hohmi09 Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    12.03.2012
    Ich habe mit meinem S2 folgendes Problem :
    Wenn ich über verschiedene Browser (ob der Normale,Opera,Firefox,Dolphin) auf ein Video gehe (zb bei myvideo), klicke ich es an, das video öffnet sich auf der seite, dann hängt der browser kurz und geht einfach komplett zu.
    Ähnliches hatte ich auch als ich auf ESL TV einen livestream schauen wollte..
    Android ist auf dem neustens Stand und der Flasplayer auch

    Kann mir evtl jemand helfen oder kennt jemand eine Lösung des Problems?
    Ziel sollte es sein auch videos auf zb myvideo oder anderen seiten anschauen zu können, da es zurzeit noch keine App für myvideo gibt wie zb für youtube!

    Danke im vorraus
     
  2. diemike, 12.03.2012 #2
    diemike

    diemike Android-Lexikon

    Beiträge:
    1,839
    Erhaltene Danke:
    1,777
    Registriert seit:
    27.02.2012
    Moin.das gleiche Problem hatte ich letztens auch.
    Wollte mir einen Bericht aif rbb.de
    ansehen,da hatte ich das gleiche Phänomen.
    Auf einer anderen Seite gings dann aber-vielleicht unterstützen nicht alle Webseiten das mobile Streaming über Smartphones...ist nur so eine Idee
    Lg Mike
    Gesendet von Mike mit seinem GT-I9100G mit Tapatalk
     
  3. Locked, 12.03.2012 #3
    Locked

    Locked Gast

    Hmm browsercache und cookies schon gelöscht? Im notfall den useragent auf Desktop stellen. Wenns dann noch immer nicht geht weiß ich auch nicht weiter

    Gesendet von meinem GT-I9100 mit Tapatalk
     
  4. diemike, 12.03.2012 #4
    diemike

    diemike Android-Lexikon

    Beiträge:
    1,839
    Erhaltene Danke:
    1,777
    Registriert seit:
    27.02.2012
    Ja,alles schon erledigt,ist bei mir ja auch nicht auf allen Webseiten so.

    gesendet von Mike seinem
    GT-I9100 G via Tapatalk
     

Diese Seite empfehlen