1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. BeamMeUp, 22.05.2011 #1
    BeamMeUp

    BeamMeUp Threadstarter Fortgeschrittenes Mitglied

    Hallo Milestone-Fans,

    zu nachfolgendem Problem habe ich auf die Schnelle über die Forensuche nichts gefunden.

    Ich habe seit November 2009 ein Motorola Milestone von O2.

    Drauf ist inzwischen Froyo und das Gerät war noch nie gerootet.

    Schon bei früheren Android-Versionen - wenn ich mich richtig erinnere - trat bei meinem Gerät folgender Fehler auf:
    Nach der Eingabe eines Gedankenstrichs über die Hardware-Tastatur werden anschließende Buchstabeneingaben statt hinter dem Gedankenstrich davor platziert. Bei der Bildschirmtastatur tritt das bei mir nicht auf. Ebenso, wenn ich nach dem Schreiben des Gedankenstrichs den Cursor extra platziere.

    Ist dieses Problem normal, sprich haben das auch andere Milestone-Nutzer?

    Und gibt es einen Workaround bzw. eine Fehlerbehebung dafür?

    Beste Grüße
    Dieter
     
  2. myjoern, 22.05.2011 #2
    myjoern

    myjoern Android-Hilfe.de Mitglied

    Tja, ist bei mir genauso.
    Hab dafür auch leider keine Lösung.
    Zum Glück benutze ich "-" nicht sehr häufig.
     
  3. BeamMeUp, 22.05.2011 #3
    BeamMeUp

    BeamMeUp Threadstarter Fortgeschrittenes Mitglied

    Danke für die Rückmeldung. Scheint also ein genereller Bug zu sein. :thumbdn:

    Gibt es denn keinen Workaround dagegen?
     
  4. Hugo Highsticking, 23.05.2011 #4
    Hugo Highsticking

    Hugo Highsticking Android-Lexikon

    Seit CM7 passiert es bei mir nicht mehr. Aber ich glaube, vorher hatte ich das Problem auch mal umgangen, in dem ich bei der Hardware-Tastatur Autokorrektur etc. deaktivert hatte. Bin mir aber nicht mehr ganz sicher...
     
    BeamMeUp bedankt sich.
  5. BeamMeUp, 23.05.2011 #5
    BeamMeUp

    BeamMeUp Threadstarter Fortgeschrittenes Mitglied

    Die Autokorrektur war schuld. Herzlichen Dank für diesen Gedankenschubser. :thumbsup:

    Nachdem ich unter Einstellungen > Sprache und Tastatur > Tastatur des Geräts alle Häkchen bei den vier Autom. ... entfernt hatte, trat der Fehler nicht mehr auf. Und jetzt wird es richtig seltsam: Nachdem ich alle vier Häkchen wieder gesetzt hatte, auch nicht mehr. Sehr seltsam. Gleichwohl werde ich Autom. Großschreibung und Autom. vervollständigen wieder die Häkchen wieder herausnehmen, denn diese Automatiken finde ich eher störend als hilfreich.
     
  6. BeamMeUp, 23.05.2011 #6
    BeamMeUp

    BeamMeUp Threadstarter Fortgeschrittenes Mitglied

    Nachtrag: Wenn ich zum Milestone 2 lese, dass da einige Besitzer sich mit einem doppelten Buchstaben-Problem herumschlagen, kann ich mich mit meinem Milestone glücklich schätzen. Das Problem habe ich da nicht.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. bindestrich bei motorola tastatur