1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Bug beim MP3-Player?

Dieses Thema im Forum "HTC Desire HD Forum" wurde erstellt von christoph192, 14.01.2011.

  1. christoph192, 14.01.2011 #1
    christoph192

    christoph192 Threadstarter Erfahrener Benutzer

    Beiträge:
    176
    Erhaltene Danke:
    5
    Registriert seit:
    16.06.2010
    Hallo,

    gerade ist mir folgende Eigenart beim mp3 Player aufgefallen:

    Wenn bei mir eine mp3 läuft und ich eine EQ Einstellung (z. B. Bassverstärkung) vorgenommen habe, dann auf Pause drücke und wieder auf Play, so ist die EQ Einstellung deaktiviert und "Keine Effekte" ist wieder aktiv.
    Ist das normal oder so gewollt? Wenn gewollt, kann denn die EQ Einstellung nicht dauerhaft aktiviert werden?

    Und noch ein Bug?
    Wenn ich eine neue mp3 aufs Handy gezogen habe, diese abpiele und die Klangeinstellung ändern will, dann wird ein Lied weitergeschaltet. Die Klangeinstellung lässt sich auch erst ändern, wenn man das Lied einmal gestoppt hat und dann wieder startet. Ab dann läuft alles rund...
     
    Zuletzt bearbeitet: 14.01.2011
  2. Kiray1982, 14.01.2011 #2
    Kiray1982

    Kiray1982 Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    969
    Registriert seit:
    22.11.2010
    acheinbar läuft nicht alles rund bei dir :D
    da du es nicht geschrieben hast, denk ich, du meinst den stock-player?
    ich hab oben genannte "bugs" nicht mit selbigem^^
    nähere Infos zum system erläuter ich nicht, da es ohne deine angaben zum vergleich zu sinnfreien erläuterungen führen könnte.
     
  3. christoph192, 14.01.2011 #3
    christoph192

    christoph192 Threadstarter Erfahrener Benutzer

    Beiträge:
    176
    Erhaltene Danke:
    5
    Registriert seit:
    16.06.2010
    Ich meinte den Stock Player
     

Diese Seite empfehlen