Bug, Feature oder Hardwaredefekt? Laut- bzw. Freisprechen geht in Telefon-App nicht

Dieses Thema im Forum "Google Galaxy Nexus Forum" wurde erstellt von neti, 22.12.2011.

  1. neti, 22.12.2011 #1
    neti

    neti Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2011
    Hallo habe hier so meine Probleme mit dem GN
    Folgendes ist mir aufgefallen:

    Wenn ich telefoniere und dann auf Laut sprechen stellen möchte, zumindest gehe ich davon aus das der Lautsprecher Button in der Telefon-APP das bewirkt, wird das Mikrofon auf Stumm gestellt.

    Sprich ich kann mein gegenüber laut über den Lautsprecher hören aber er mich nicht mehr. Klicke ich wieder darauf kann ich weitertelefonieren aber ohne Freisprech-Funktion.

    Auf meinem GN läuft Android 4.0.2
     
  2. neti, 22.12.2011 #2
    neti

    neti Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2011
    Hmm kann vielleicht einer bei seinem GN testen ob das auch auftritt?:sad:
     
  3. Heavy, 22.12.2011 #3
    Heavy

    Heavy Fortgeschrittenes Mitglied

    Beiträge:
    429
    Erhaltene Danke:
    74
    Registriert seit:
    06.01.2010
    Phone:
    Oneplus 2
    Hi, habe es grad mal getestet. Also bei funktioniert es ohne Probleme. Bist du auf Mic stumm schalten gekommen? Ist ja direkt daneben.. Ich bin noch auf 4.01
     
  4. KlausWuschel, 22.12.2011 #4
    KlausWuschel

    KlausWuschel Fortgeschrittenes Mitglied

    Beiträge:
    364
    Erhaltene Danke:
    50
    Registriert seit:
    14.09.2010
    Tablet:
    Nexus 7 (2013)
    Bei mir tritt es definitiv nicht auf. Kann es sein, das du beim drücken auf den Lautsprecher-Button zufällig den Stumm-Button auch triffst?

    MfG Klaus
     
  5. neti, 22.12.2011 #5
    neti

    neti Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2011
    Leider nicht hab das mehrfach getestet.
    Hab Android 4.0.2 welche habt Ihr?
     
  6. Heavy, 22.12.2011 #6
    Heavy

    Heavy Fortgeschrittenes Mitglied

    Beiträge:
    429
    Erhaltene Danke:
    74
    Registriert seit:
    06.01.2010
    Phone:
    Oneplus 2
    Wie geschrieben,bin noch auf 4.01,aber kann mir nicht vorstellen,dass es versionsabhängig ist. Ich tippe auf Hardwarefehler. Vielleicht kannst du es direkt umtauschen. Gut,dass dir das schon aufgefallen ist -ich nutze das nicht so oft,da hätte ich den Ärger nach einem halben Jahr oder so gehabt :-D
     
    neti bedankt sich.
  7. neti, 22.12.2011 #7
    neti

    neti Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2011
    Ok werde jetzt mal mit full wipe das Factory Image 4.0.1 zurückflashen.
    Wenns dann nicht geht kann ich es ja zurücksenden ... :mad:
     
  8. neti, 22.12.2011 #8
    neti

    neti Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2011
    :mad: Grad Widerruf ausgefüllt und verpackt. -> Hol mir morgen in einem Store nenn neues :laugh:

    Update:
    Neues Galaxy Nexus funktioniert einwandfrei war wohl ein Hardware defekt.
     
    Zuletzt bearbeitet: 23.12.2011
  9. Tobi., 03.01.2012 #9
    Tobi.

    Tobi. Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    03.01.2012
    Also mir ergeht es genau umgekehrt, dass Microphone geht beim ganz normalen telefonieren nicht oder mann muss schon sehr extrem reinschreihen. Wenn mann die Lautsprechfunktion aktiviert, funktioniert das Mikrofon tadellos. Betroffen sind davon aber auch andere Anwendungen, wie z.B. die integrierte Sprachsuche.

    Firmware 4.0.1, hab schon neugestartet und auf Werkeinstellungen zurückgesetz.
     
  10. Tobi., 27.01.2012 #10
    Tobi.

    Tobi. Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    03.01.2012
    Kurze Rückmeldung: Die Hauptplatine wurde bei der Reperatur ausgetauscht und nun geht alles wieder.
     
  11. blauzahn, 09.06.2012 #11
    blauzahn

    blauzahn Erfahrener Benutzer

    Beiträge:
    159
    Erhaltene Danke:
    21
    Registriert seit:
    11.12.2011
    Wie ich vor einigen Tagen bemerken musste funktioniert mein Mikro leider auch nicht wenn ich auf Freisprechen in der Telefon App klicke Gerät hab ich bereits zu W-Support eingeschickt gestern kam es angeblich repariert und getestet zurück. Habs dann gleich ausprobiert und was is das Mikro arbeitet beim Freisprechen immer noch nicht :mad:

    Hat jemand ähnliche Probleme?

    Gesendet von meinem XELIO mit Tapatalk 2
     

Diese Seite empfehlen