1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[BUGS]Merkwürdigkeiten und Kuriositäten

Dieses Thema im Forum "Motorola Razr / Razr Maxx Forum" wurde erstellt von AronD, 15.12.2011.

  1. AronD, 15.12.2011 #1
    AronD

    AronD Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    7
    Registriert seit:
    29.03.2010
    Da es ja doch einige Bugs zu berichten gibt, sollten wir diese vieleicht in einem Thread festhalten und in einem passenden Diskussionsthread besprechen.
     
  2. AronD, 15.12.2011 #2
    AronD

    AronD Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    7
    Registriert seit:
    29.03.2010
    Da ich schon länger den Wunsch habe, das mir wärend der Autofahrt E-Mails und SMS vorgelesen werden, habe ich heute mal die Sprachwiedergabe über die Eingabehilfen aktiviert. Soweit so gut, sobald man den Haken bei Sprachausgabe setzt, fängt die gute Dame im RAZR an zu brabbeln und das solange bis man den Haken wieder entfernt.

    Ich wäre dankbar wenn das einer von Euch mal nachstellen könnte.

    Gruß
    AronD
     
  3. TheProdigy, 15.12.2011 #3
    TheProdigy

    TheProdigy Android-Ikone

    Beiträge:
    4,269
    Erhaltene Danke:
    1,618
    Registriert seit:
    28.10.2011
    Phone:
    Xiaomi Mi5 64GB
    Tablet:
    Nexus 7 (2012)
    Das ist auch richtig so :)

    Sent from my XT910 using Tapatalk
     
  4. drmedmabuse, 15.12.2011 #4
    drmedmabuse

    drmedmabuse Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    8
    Registriert seit:
    07.12.2011
    Bei mir spinnt der Stock-Musicplayer, aber regelmäßig. "Anwendung Musik" kann nicht geöffnet werden. Der ist bei mir absolut unbrauchbar.
     
  5. AronD, 15.12.2011 #5
    AronD

    AronD Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    7
    Registriert seit:
    29.03.2010
    Die redet bei mir irgendein Kauderwelsch den man nicht versteht, alles durcheinander. Das kann doch nicht richtig sein.

     
  6. AronD, 15.12.2011 #6
    AronD

    AronD Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    7
    Registriert seit:
    29.03.2010
    Einmal unter Anwendungen verwalten den Cache der Musik App leeren hat bei mir geholfen.

    Gruß
    AronD
     
  7. drop, 15.12.2011 #7
    drop

    drop Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    15
    Registriert seit:
    24.03.2011
    Phone:
    Samsung Galaxy S6 Edge
    - ab und an mal ein nicht gewollter reboot
    - manchmal verabschiedet sich (kurz) der touchscreen

    beides tritt aber nur sehr sehr selten auf.
     
  8. logistics, 15.12.2011 #8
    logistics

    logistics Android-Ikone

    Beiträge:
    5,078
    Erhaltene Danke:
    6,272
    Registriert seit:
    03.10.2009
    Phone:
    Samsung Galaxy S7 edge, Microsoft Lumia 640 DS
    ...was nicht wirklich beruhigend ist...
     
  9. Sebb, 17.12.2011 #9
    Sebb

    Sebb Fortgeschrittenes Mitglied

    Beiträge:
    336
    Erhaltene Danke:
    10
    Registriert seit:
    19.08.2010
    Hi!

    Bei einem Kumpel werden die Motorola eigenen Widgets für GPS/WLAN/Flugmodus auf einmal nicht mehr angezeigt. Das kuriose ist, dass die Widgets aber noch da sind - man sieht sie nur nicht. Das merkt man dadurch, dass man an der Stelle wo die Widgets "eigentlich" sind keine neuen Widgets positionieren kann. Handyneustart hat nichts gebracht.

    Wäre klasse, wenn ihr eine Idee hättet.

    Gruß
    Sebb

    Gesendet mit der Android-Hilfe.de-App
     
  10. benutzer1903, 17.12.2011 #10
    benutzer1903

    benutzer1903 Fortgeschrittenes Mitglied

    Beiträge:
    294
    Erhaltene Danke:
    29
    Registriert seit:
    04.07.2011

    http://www.android-hilfe.de/2278563-post47.html
     
    Zschernie bedankt sich.
  11. Sebb, 17.12.2011 #11
    Sebb

    Sebb Fortgeschrittenes Mitglied

    Beiträge:
    336
    Erhaltene Danke:
    10
    Registriert seit:
    19.08.2010
    Danke Dir! ;)

    Gesendet mit der Android-Hilfe.de-App
     
  12. Rondennis6, 18.12.2011 #12
    Rondennis6

    Rondennis6 Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    15.11.2009
    Wenn man rebooted mit wifi an, simkarte wird nicht erkannt, wenn Hosentasche Erkennung an ist und man bekommt einen Anruf, das Bildschirm bleibt aus.

    Schlechten deutsch kann ich gut, von ein Engländer ;-b

    Sent from my XT910
     
  13. kochstudio, 19.12.2011 #13
    kochstudio

    kochstudio Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    18
    Registriert seit:
    10.01.2010
    Push funktioniert bei mir nur sporadisch, eigentlich fast nie.
    Betroffen ist auch ein Googlemailkonto, das allerdings _nicht_ mit GoogleMail sondern dem 'normalen' Mailprogramm synchronisiert wird.
    In den Einstellungen ist Push natürlich aktiviert, Abrufzeitplan steht auf manuell.
    --
    Ist es möglich über das Emailprogramm und nicht nur über das Widget zu dem Punkt "Universeller Posteingang" zu gelangen?
     
  14. kochstudio, 19.12.2011 #14
    kochstudio

    kochstudio Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    18
    Registriert seit:
    10.01.2010
    Der Launcher funktioniert hier nur mit angeschlossenem HDMI Kabel auch im Querformat.
     
  15. lacrimosa2k2, 19.12.2011 #15
    lacrimosa2k2

    lacrimosa2k2 Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    94
    Registriert seit:
    15.12.2011
    Vielleicht nicht ganz zum razr Thema aber Grad schönes Erlebnis:
    Sitzt man in der Küche schlürft seinen Kaffee, neben mir liegt das razr und das sg2 meiner Freundin (wer weiß was die beiden da getrieben haben) auf einmal *datariiiinnnggg* denk mir schon so "na mit was will mich das razr jetzt wieder ärgern" schau hin und sehr denn bootbildschrim vom sg2. Da hat das Ding aus heiterem Himmel neu gestartet, und das gerät ist nicht verbastelt.
    Extra Punkt fürs razr ;)

    Gesendet von meinem XT910
     
  16. McFiscH, 20.12.2011 #16
    McFiscH

    McFiscH Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    57
    Registriert seit:
    16.05.2011
    Ich glaub, das ist ein spezielles Samsung-Feature - das SGS1 meiner Holden macht das auch ständig :D
     
  17. Gitarrenpabst, 21.12.2011 #17
    Gitarrenpabst

    Gitarrenpabst Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    12
    Registriert seit:
    20.11.2009
    "Tut uns Leid. Der Prozess com.android.phone wurde unerwartet beendet
    Versuchen Sie es erneut." > Schließen.

    Das taucht öfters auf und nervt. Hat jemand eine Idee, woran es liegen könnte?
    Danke und Gruß

    Kai
     
  18. Gitarrenpabst, 21.12.2011 #18
    Gitarrenpabst

    Gitarrenpabst Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    12
    Registriert seit:
    20.11.2009
    ... und dieser auch...
    "Tut uns Leid. Der Prozess com.motorola.service.main wurde unerwartet beendet
    Versuchen Sie es erneut." > Schließen.
     
  19. re?z?r, 21.12.2011 #19
    re?z?r

    re?z?r Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    4
    Registriert seit:
    05.11.2011
    Dazu gibts schon einen eigenen Thread. Passiert wohl dann, wenn man sein Razr ausschaltet und Wlan an hatte. Wenn nicht, kommt diese Meldung auch nicht.
    Kann ich selbst bestätigen. Wird wohl durch ein Motorola Update bald gefixed werden...
    http://www.android-hilfe.de/motorol...m-android-phone-wurde-unerwartet-beendet.html
     
  20. teddish, 21.12.2011 #20
    teddish

    teddish Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.12.2011
    Ich hatte gestern und heute das Problem, dass ich um das Diplay anzukriegen den PowerTaster so lange gedrückt halten musste bis die Auswahl kam ob ich abschalten, in den Flugmodus, etc. möchte.
    Normalerweise muss man ja nur einmal kurz draufdrücken.
    Dachte schon der Akku wäre alle gewesen ohne das ichs gemerkt hätte:confused2:

    Kann mich nicht dran erinnern, dass ich irgendwelche Updates oder andere Software installiert hab aber Skype lief nebenher (habe allerdings keine Ahnung ob das der Übeltäter ist).
    Hatte das handy auch zwischen beiden Vorfällen schon einmal ausgeschaltet.
     
    Zuletzt bearbeitet: 21.12.2011

Diese Seite empfehlen