1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Bugs und Fehlermeldungen nach Aktualisierung der (Gesamt)Software

Dieses Thema im Forum "Samsung Galaxy Ace (S5830i)" wurde erstellt von robomobile, 07.05.2012.

  1. robomobile, 07.05.2012 #1
    robomobile

    robomobile Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    120
    Erhaltene Danke:
    19
    Registriert seit:
    11.03.2011
    Habe am Freitag ein neues Ace S5830i für meinen Vater besorgt und versucht einzurichten inkl. OTA Update. Trotz Update blieb die Version bei 2.3.6. Es hieß nur, das Update würde für bessere Zuverlässigkeit und Stabilität sorgen... Aber es scheint das Gegenteil der Fall zu sein.
    Tlws. ist das Handy seitdem empfangsgestört, soll heißen es kommt kein Anruf an, sondern der landet gleich unbemerkt auf der Mailbox.
    Zeitweise kommt nach dem Einschalten und booten die Meldung dass die Simkarte (Speicher) voll sei. Doch die ist seit heute auch neu (Präventivmaßnahme) und ist so gut wie leer.
    Zu guter letzt lässt sich die Mailboxnummer nicht einspeichern und somit die Kurzwahlnummer 1 (Mailbox) nicht verwenden. Was sehr lästig ist.
    Es kommt beim Eingabeversuch die Meldung, daß man die Mailbox Nummer des Providers nicht ändern kann und man solle sich im Falle von Problemen an den Provider wenden. Habe ich gemacht, doch der weiß auch keinen Rat außer Anfrage bei Samsung.
    Nun habe ich die Mailbox halt provisorisch mal auf die Kurzwahl 2 gelegt.

    Sind jemandem diese Probleme bekannt und kann es sein, daß diese Probleme und Störungen mit einem Wipe und einem Factory Reset behoben werden könnten? Handy ist nicht gerootet und wird auch nicht gerootet. Ist halt mühsam, weil ichs gerade erst eingerichtet habe und alles nochmal von vorne beginnen müsste...
    Oder ist die Firm tatsächlich so verbugt?
     
  2. mcc2005, 21.06.2012 #2
    mcc2005

    mcc2005 Erfahrener Benutzer

    Beiträge:
    212
    Erhaltene Danke:
    41
    Registriert seit:
    29.03.2011
    Phone:
    OnePlus 2
    Bekannt sind mir derartige Probleme nicht... Allerdings hatte ich mit der on Deutscland ausgelieferzen FW auch so meine Problemchen... wie kein Empfang in der U-Bahn und so... und vor allem Reboots. Hab ich allrs mit einer Asiatischen FW in den Griff bekommen. Außerdem hab ich meine jetzige FW deodexed und die Apps, die ich nicht brauche entfernt... das Aussehen an ICS angepasst (leider gibts ja noch kein Custom Rom)...



    Gesendet von meinem GT-S5830i mit der Android-Hilfe.de App
     
  3. robomobile, 21.06.2012 #3
    robomobile

    robomobile Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    120
    Erhaltene Danke:
    19
    Registriert seit:
    11.03.2011
    Sodele, ich habe nun seit gestern endlich das Ace i meines Vaters unter meinen Fittichen. :thumbsup: (Wir wohnen 650km auseinander)
    Habe jetzt 2 mal einen Factory Reset und Cache Wipe gemacht. Sicher ist sicher. ;) Und seit gestern teste ich es auch, allerdings mit einer neuen, wasserfesten, stoßfesten und magnetsicheren und größeren Samsung SD Karte - nicht der original beigelegten.
    Bis jetzt verhält es sich unauffällig, Fehler und Fehlermeldungen alle verschwunden. Wlan geht, Browser geht, Netz bucht sich bislang immer zuverlässig ein, wechselt auch immer mal wieder zwischen 3G und H+.

    Allerdings scheint die original beigelegte SD Karte (2GB) schon defekt/kaputt zu sein. Denn ich kann sie weder formatieren, noch erneut installieren. Kann nicht gelesen werden.
    Jetzt stellt sich halt die Frage, ob die 2GB Karte einfach nur so ein billiger Mist ist, oder ob das Ace i halt gelegentlich doch SD-Karten samt Daten schrottet, wie hier im Forum schon berichtet von anderen. Das wäre natürlich fatal, da das ACE i auf eine SD-Karte förmlich angewiesen ist, wenn man auch Fotos machen will, etc.

    Ich werde da mal hierzu Samsung kontaktieren und befragen. ;)

    Edit: Firmware ist die S5830iXXLA4, S5830iXXLA2, S5830iOXXLA2
     
    Zuletzt bearbeitet: 21.06.2012
  4. mcc2005, 22.06.2012 #4
    mcc2005

    mcc2005 Erfahrener Benutzer

    Beiträge:
    212
    Erhaltene Danke:
    41
    Registriert seit:
    29.03.2011
    Phone:
    OnePlus 2
    Ich habe mein ACE i jetzt seit Erscheinen... Ich hatte derartige Probleme mit SD Karte nicht... Möglich, dass es eine Charge gibt, die fehlerhaft ist...

    Gesendet von meinem GT-S5830i mit der Android-Hilfe.de App
     
  5. robomobile, 22.06.2012 #5
    robomobile

    robomobile Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    120
    Erhaltene Danke:
    19
    Registriert seit:
    11.03.2011
    Es wurde auch schon geschrieben hier, dass die SD Karten geschrottet werden, wenn dem GT-S5830i der Akku ausgeht und das Handy herunterfährt von selbst. Beim Neustart nach Ladung soll die Karte/Daten dann kaputt sein...weil das Handy nicht korrekt und sauber unmountet.

    Ich könnte diese These ja nun auch testen mit der neuen (noch funktionierenden) SD-Karte... :blink: Aber ob das g´scheit ist?

    Ich denke ich werde lieber zur Service Plaza pilgern. Eigenartig ist das nämlich schon und offenbar nicht der einzige mit SD-Karten Problemen beim 5830i.

    EDIT: Habe soeben mit Samsung telefoniert. SD-Karten Tod beim Gt-S5830i ist bekannt. Es gibt offenbar einige (etliche) Fälle. Ursache ist unbekannt. Forschung nach der Ursache ist im Gange. "Bedauerlicher Einzelfall..." Na ja, schaun mir halt mal, ob das so stimmt.
    EDIT2: Kaputte Samsung SD-Karte wurde heute von Media Markt getauscht. Interessanterweise gegen eine SanDisk. Samsung liefert auch das neue Ace 2 mit SanDisk Karten aus. Und der Verkäufer hat dann unter vorgehaltener Hand angedeutet, dass Samsung möglicherweise Probleme mit den eigenen SD-Karten hat. Hört, hört.
     
    Zuletzt bearbeitet: 22.06.2012

Diese Seite empfehlen